Author Topic: 5-in-1 Wind cups not spinning in the wind but spin fine by hand...  (Read 285 times)

0 Members and 1 Guest are viewing this topic.

Offline PonyPeak

  • Member
  • *
  • Posts: 3
Anyone else experience this? My 5-in-1's wind cups sometimes spin, sometimes don't when the wind is blowing.  There can be 10-20 MPH constant winds and the cups won't spin. If I take it down and spin them by hand, they spin freely and the bearings feel just fine. 

I have it mounted 12 ft above the ground on the end of a pole.  Another weather station (with different wind cup design) near it is 4ft above the ground spins proportionally when the wind blows.

Is this a problem with the design of the 5-in-1 wind cups, or something else? I would like to fix this and not replace it with a different manufacturer, if possible.

Thanks!

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3525
Re: 5-in-1 Wind cups not spinning in the wind but spin fine by hand...
« Reply #1 on: November 22, 2019, 12:24:50 PM »
Maybe the bearings are shot and they don't spin due to thermal expansion at different times? When you take it down perhaps they cool and you un-seize them?
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline Weatheroger

  • Senior Contributor
  • ****
  • Posts: 178
Re: 5-in-1 Wind cups not spinning in the wind but spin fine by hand...
« Reply #2 on: November 22, 2019, 12:55:39 PM »
Anyone else experience this? My 5-in-1's wind cups sometimes spin, sometimes don't when the wind is blowing.  There can be 10-20 MPH constant winds and the cups won't spin. If I take it down and spin them by hand, they spin freely and the bearings feel just fine. 

I have it mounted 12 ft above the ground on the end of a pole.  Another weather station (with different wind cup design) near it is 4ft above the ground spins proportionally when the wind blows.

Is this a problem with the design of the 5-in-1 wind cups, or something else? I would like to fix this and not replace it with a different manufacturer, if possible.

Thanks!
Is there an obstruction such as a building or tree nearby that could be blocking or redirecting the wind? I have my array at 15 ft in the air. Sometimes there is more wind near the ground than that at 15 feet because of nearby trees. You could put a telltale on your mast just below the array as a wind indicator. A telltale can be a strip of cloth of a suitable length. These are used in sailing to monitor wind through the sails.
« Last Edit: November 22, 2019, 01:02:33 PM by Weatheroger »
KCAGRASS150 WU page: https://www.wunderground.com/dashboard/pws/KCAGRASS150
Glenwood Station
Grass Valley Ca.
WS-1401-IP +  PM 2.5 Air Quality Sensor
Ambient page: https://dashboard.ambientweather.net/devices/public/cb606b61152ec0de5b4e6d97c5ab8af7
Ecowitt Page: https://www.ecowitt.net/home/index?id=6139

Offline PonyPeak

  • Member
  • *
  • Posts: 3
Re: 5-in-1 Wind cups not spinning in the wind but spin fine by hand...
« Reply #3 on: November 22, 2019, 04:35:48 PM »
Thanks for the thoughts! I should have specified that it is in a very open area in Northern Colorado along the Front Range -- a few sagebrush around but that's about it.  Tying a string to the pole is an interesting idea, and could add some interesting data.

Online nincehelser

  • Forecaster
  • *****
  • Posts: 3308
Re: 5-in-1 Wind cups not spinning in the wind but spin fine by hand...
« Reply #4 on: November 22, 2019, 04:41:58 PM »
How old is the unit and have you ever lubricated the bearings?

My guess would be dust or other grit in the bearings.

Offline PonyPeak

  • Member
  • *
  • Posts: 3
Re: 5-in-1 Wind cups not spinning in the wind but spin fine by hand...
« Reply #5 on: November 22, 2019, 04:47:46 PM »
Purchased and installed in Dec 2017.  I don't recall seeing a bearing maintenance frequency in the manual, is there a suggested interval?

Online nincehelser

  • Forecaster
  • *****
  • Posts: 3308
Re: 5-in-1 Wind cups not spinning in the wind but spin fine by hand...
« Reply #6 on: November 22, 2019, 05:13:53 PM »
Purchased and installed in Dec 2017.  I don't recall seeing a bearing maintenance frequency in the manual, is there a suggested interval?

There's no official interval that I know of.  You just have to judge it by your environment.  Many do it as part of yearly periodic maintenance.

Here's a PDF showing where the lube hole is located.  Some earlier models may not have this.

https://www.acurite.com/media/manuals/5N1DSSA-instructions.pdf

Offline CW2274

  • Forecaster
  • *****
  • Posts: 4988
    • Conditions @ CW2274 West Tucson-Painted Hills Ranch
Re: 5-in-1 Wind cups not spinning in the wind but spin fine by hand...
« Reply #7 on: November 22, 2019, 05:24:19 PM »
If you do lube, I suggest something like this to avoid dust/dirt attraction.

https://www.homedepot.com/p/WD-40-SPECIALIST-10-oz-Dry-Lube-300059/204960991
« Last Edit: November 22, 2019, 05:31:00 PM by CW2274 »

Online DoctorKnow

  • Forecaster
  • *****
  • Posts: 1622
Re: 5-in-1 Wind cups not spinning in the wind but spin fine by hand...
« Reply #8 on: November 22, 2019, 05:26:20 PM »
There are two bearings in the stack. One is above the magnet bar, the other is at the tip of the plastic stack. In my experience, if one gets any grit or dust it can jam the whole thing. It's not easy to fix so you may need to try and lube it first, and if this doesn't seem to last, get into it deeper by breaking down the whole thing.

 

anything