Author Topic: All stations not showing on PWS page.  (Read 281 times)

0 Members and 1 Guest are viewing this topic.

Online Weatheroger

  • Senior Contributor
  • ****
  • Posts: 152
All stations not showing on PWS page.
« on: November 05, 2019, 12:47:50 PM »
My station shows reporting 60 minutes ago. Also, there are no local stations showing on the map insert. Somebody must be mucking about in the server today.  :-k
KCAGRASS150 WU page: https://www.wunderground.com/dashboard/pws/KCAGRASS150
Glenwood Station
Grass Valley Ca.
WS-1401-IP +  PM 2.5 Air Quality Sensor
Ambient page: https://dashboard.ambientweather.net/devices/public/cb606b61152ec0de5b4e6d97c5ab8af7
Ecowitt Page: https://www.ecowitt.net/home/index?id=6139

Offline krojan

  • Senior Member
  • **
  • Posts: 84
Re: All stations not showing on PWS page.
« Reply #1 on: November 05, 2019, 01:05:23 PM »
On my computer, your station and surrounding stations show normal.
Sorry for my English.
GW1000, HP2551-C, HP3001, HP1001.

Online Weatheroger

  • Senior Contributor
  • ****
  • Posts: 152
Re: All stations not showing on PWS page.
« Reply #2 on: November 06, 2019, 10:21:10 AM »
After a reboot of my IP Observer and a 2 day wait all is as it was, showing mine and all surrounding stations. Something new, however. When I originally set up my station I had set the altitude 100 feet too high. Then there was never a way to correct it unless I deleted the station and re-registered. This was during the "terrible time of turmoil" at WU and I may not have been able to get back online as so many did. Yesterday I was able to login to my profile and edit the altitude, save and today it is correct. 
KCAGRASS150 WU page: https://www.wunderground.com/dashboard/pws/KCAGRASS150
Glenwood Station
Grass Valley Ca.
WS-1401-IP +  PM 2.5 Air Quality Sensor
Ambient page: https://dashboard.ambientweather.net/devices/public/cb606b61152ec0de5b4e6d97c5ab8af7
Ecowitt Page: https://www.ecowitt.net/home/index?id=6139

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3213
Re: All stations not showing on PWS page.
« Reply #3 on: November 06, 2019, 10:53:14 AM »
I would highly recommend replacing the ObserverIP with the GW1000. It's only $34.19 (after current 5% discount).
https://www.amazon.com/ECOWITT-Gateway-Temperature-Humidity-Pressure/dp/B07JLRFG24/

The ObserverIP is just flakey. I don't miss it at all. You can do so much more with the GW1000. Plus you gain Ecowitt.net as a service for free.

And yes it is compatible with your WS-1401-IP. All you have to do is select WH24 as station type in the GW1000 settings.

« Last Edit: November 06, 2019, 10:54:45 AM by galfert »
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3213
Re: All stations not showing on PWS page.
« Reply #4 on: November 06, 2019, 10:57:51 AM »
You can still keep the ObserverIP and use it just for Ambientweather.net. Dedicated the GW1000 to WU and WeatherCloud and PWSweather and to any other 3rd party software you may want to run.
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Online Weatheroger

  • Senior Contributor
  • ****
  • Posts: 152
Re: All stations not showing on PWS page.
« Reply #5 on: November 06, 2019, 11:04:08 AM »
Then as I understand it, The Ecowitt would report to WU and the other services using the same signal from my array leaving the Observer to report to Ambient Weather.
KCAGRASS150 WU page: https://www.wunderground.com/dashboard/pws/KCAGRASS150
Glenwood Station
Grass Valley Ca.
WS-1401-IP +  PM 2.5 Air Quality Sensor
Ambient page: https://dashboard.ambientweather.net/devices/public/cb606b61152ec0de5b4e6d97c5ab8af7
Ecowitt Page: https://www.ecowitt.net/home/index?id=6139

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3213
Re: All stations not showing on PWS page.
« Reply #6 on: November 06, 2019, 11:12:15 AM »
Yup, you got that right.

You'll just have two barometers to calibrate. The ObserverIP's WS-1000-BTH and the GW1000.
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3213
Re: All stations not showing on PWS page.
« Reply #7 on: November 06, 2019, 11:21:19 AM »
You may have already set up an Ambientweather.net Alert for device not reporting. If not you can set that Alert up and then you'll be notified whenever the ObserverIP decides to flake out again after a 20 minute outage. But at least having the GW1000 will prove more reliable and hands off for other services. The GW1000 recovers instantly and perfectly after power outages and WiFi router reboots.
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Online Weatheroger

  • Senior Contributor
  • ****
  • Posts: 152
Re: All stations not showing on PWS page.
« Reply #8 on: November 06, 2019, 12:03:18 PM »
I have my alerts set through Ambient weather. I have ordered the Ecowitt. As far as WU goes it is still a bit scruffy and even when down or mucked up Ambient goes on like a Timex watch. Thank you for your advice.
KCAGRASS150 WU page: https://www.wunderground.com/dashboard/pws/KCAGRASS150
Glenwood Station
Grass Valley Ca.
WS-1401-IP +  PM 2.5 Air Quality Sensor
Ambient page: https://dashboard.ambientweather.net/devices/public/cb606b61152ec0de5b4e6d97c5ab8af7
Ecowitt Page: https://www.ecowitt.net/home/index?id=6139

Online Weatheroger

  • Senior Contributor
  • ****
  • Posts: 152
Re: All stations not showing on PWS page.
« Reply #9 on: November 08, 2019, 12:36:23 PM »
Received, installed and up and running. Reporting to WU, Ecowitt, Ambient, and PWS. Thank you for your help and suggestions.
KCAGRASS150 WU page: https://www.wunderground.com/dashboard/pws/KCAGRASS150
Glenwood Station
Grass Valley Ca.
WS-1401-IP +  PM 2.5 Air Quality Sensor
Ambient page: https://dashboard.ambientweather.net/devices/public/cb606b61152ec0de5b4e6d97c5ab8af7
Ecowitt Page: https://www.ecowitt.net/home/index?id=6139

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3213
Re: All stations not showing on PWS page.
« Reply #10 on: November 08, 2019, 01:52:56 PM »
 [tup] Looking good. Now you are ready for a Meteobridge or Weather-Display... Haha!
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole