Author Topic: Problems with my 5-in1 Professional Weather Station accessing my network  (Read 263 times)

0 Members and 1 Guest are viewing this topic.

Offline bcwatson

  • Member
  • *
  • Posts: 3
  • Acurite 5-in-1
The model number is 01538HD.  This has the built-in wifi.  I don't use PC Connect, Access or the Smart Hub.  I've gone through the set up steps many times and I still have the same problem.
After the factory reset, I can log in to the station's network using the network name, Acurite 01538-E2.  I am able to connect using the Device ID as the password.  So far, everything works as printed.  Then I navigate to 92.168.4.1 and the screen comes up so I can enter my network login info and my WU station info.  But when I hit the button labeled, Save and Restart, the device I'm using (I've tried with 2 different PCs, 2 different laptops, 2 tables and 3 phones) usually times out.  That is, I get a countdown timer to when "the module will boot" and when it reaches 0 "zero", it counts into negative numbers.  Once or twice I have been able to have the connection input screen actually reload.  But when I go to the list of my connected devices on my router, the Device ID (MAC Address) never shows up.   Since that is proof that the unit is not connected to my network, I can't get it to upload data to WU.
I have done the factory reset many times.  I have reset my router as well.  And yes, my router is 2.4 gHz.  Any ideas?
« Last Edit: April 15, 2019, 11:33:48 PM by bcwatson »

Offline nincehelser

  • Forecaster
  • *****
  • Posts: 2998
    • nincehelser.com
It sounds as though the console can’t authenticate to your wireless network for some reason.

Other than the obvious password issue, have you checked that both sides can agree on an authentication method?




Sent from my iPhone using Tapatalk

Offline bcwatson

  • Member
  • *
  • Posts: 3
  • Acurite 5-in-1
That's the only thing I can think of is that the security protocols are different.  I'm not sure how to fix that.  I can remove the security from the network since I live out in the sticks, but what will the station's software do when I don't put in log-in info?  Will it try to connect without it?  I can't tell it to not use security, the coding is very basic.

Offline nincehelser

  • Forecaster
  • *****
  • Posts: 2998
    • nincehelser.com
You shouldn’t need to turn off security.  WPA2 should be sufficient unless you have some more strict options enabled on your router.

Another thing to verify is that your router is running a 2.4GHz-only SSID.  If you’re trying to run a 5GHz network with the same SSID, things can get screwy.


Sent from my iPhone using Tapatalk

 

anything