Author Topic: Dashboard Detailed History Table is missing wind direction data  (Read 164 times)

0 Members and 1 Guest are viewing this topic.

Offline mdv

  • Member
  • *
  • Posts: 45
I have noticed that since the WU upgrade, my dashboard table of 5-minute reports for current day is missing multiple entries for wind direction. Some days, it is only a few entries missing, but today there are 39 missing entries (over 22.5 hr period). That equates to about 15%.

Just curious because the same table in the old site has no missing data entries.

New site:
 [ You are not allowed to view attachments ]

Old site: (it appears time stamps are slightly differnet too)
 [ You are not allowed to view attachments ]
« Last Edit: April 14, 2019, 09:09:43 AM by mdv »

Offline konz

  • Senior Member
  • **
  • Posts: 57
Re: Dashboard Detailed History Table is missing wind direction data
« Reply #1 on: April 14, 2019, 11:09:04 AM »
I appear to have a similar issue with my display.  Looks like it might even be a different database source.

 [ You are not allowed to view attachments ]

 [ You are not allowed to view attachments ]
« Last Edit: April 14, 2019, 11:18:01 AM by konz »

Offline mdv

  • Member
  • *
  • Posts: 45
Re: Dashboard Detailed History Table is missing wind direction data
« Reply #2 on: April 15, 2019, 07:35:26 PM »
Today, as of 9:33am, my detailed table is missing 28 entries (~25%) for wind direction. There are 0 entries missing from the old-site detailed table. Something not quite right?