Author Topic: v14p73 Can't Access ICON SETTINGS (CLOSED)  (Read 2609 times)

0 Members and 1 Guest are viewing this topic.

blackjack52

  • Guest
v14p73 Can't Access ICON SETTINGS (CLOSED)
« on: March 14, 2009, 03:27:17 PM »
Unable to access the ICON SETTINGS through broadcast ;properties or SETTINGS pull-down menu.
« Last Edit: April 08, 2009, 02:36:53 PM by MadALwx »

Offline mmorris

  • Forecaster
  • *****
  • Posts: 755
  • Hope your day is full of sunshine
    • Weather and Racin
Re: v14p73 Can't Access ICON SETTINGS
« Reply #1 on: March 14, 2009, 04:42:28 PM »
Works ok on my weather computer.
>>Miles<<  By from Portage Lakes, OH.
Been using VWS since 1996 Ver# 14.01P43
Wireless Vantage Pro2Plus Serial Data Logger, Anemo Tran Kit
Win XP, Firefox, WXSIM, Cumulus, NexStorm, Yawcam, VVP, BadBlue Web server, Quake Catcher Net
Follow me on twitter
Vietnam era Veteran USAF bb loader
Quadruple Bypass survivor

Offline racenet

  • Moderator
  • Forecaster
  • *****
  • Posts: 1290
    • NH Weather Data
Re: v14p73 Can't Access ICON SETTINGS
« Reply #2 on: March 14, 2009, 09:36:53 PM »
Working fine here also.



Bob
www.theamericanflagstore.com - The American Flag Store



www.nhweatherdata.com - NH Weather Data

Offline Mark / Ohio

  • Live from Mars!
  • Forecaster
  • *****
  • Posts: 2501
    • Fairfield County Weather
Re: v14p73 Can't Access ICON SETTINGS
« Reply #3 on: March 14, 2009, 09:37:06 PM »
Working OK on mine ...
Mark 
2002 Davis VP I Wireless, WeatherLink (Serial), GRLevel3, VirtualVP, StartWatch, Weather Display, Windows 10


blackjack52

  • Guest
Re: v14p73 Can't Access ICON SETTINGS
« Reply #4 on: April 08, 2009, 02:31:56 PM »
Works ok now w/ v78.

CLOSED