Author Topic: CWOP and Wifi Logger - no data  (Read 194 times)

0 Members and 1 Guest are viewing this topic.

Offline twofus

  • Member
  • *
  • Posts: 10
CWOP and Wifi Logger - no data
« on: January 29, 2019, 12:55:14 PM »
 [ You are not allowed to view attachments ]

As you can see, the wifi logger is set to send data to CWOP. Outbound data is being sent successfully to Weatherlink/WU, for instance: https://www.wunderground.com/personal-weather-station/dashboard?ID=KFLSTCLO35

Findu's instructions: "You, or someone giving your email address, requested a Citizen's Weather Registration Number. The number FW4573 has been issued."

But Findu doesn't Cme: http://www.wxqa.com/sss/search1.cgi?keyword=FW4573

One note - we signed up to Findu 1/27 .. packets were flowing and we notified NOAA we were online with Findu. However, NOAA notified us today no data was being sent.

Any suggestions would be appreciated.

Vantage Pro2

Thanks

Online PaulMy

  • Forecaster
  • *****
  • Posts: 4280
    • KomokaWeather
Re: CWOP and Wifi Logger - no data
« Reply #1 on: January 29, 2019, 01:23:08 PM »
I think it can take several days before it shows up so you may need to be a bit more patient.
Also, in my Password setting I just have

-1
nothing else

Enjoy,
Paul


Davis Vantage Pro 2 Plus 24-FARS Wireless
Envoy/USB DataLogger/Cumulus v.1.9.4   -   Vue Console/WiFiLogger
Komoka, ON  Canada
www.komokaweather.ca   www.komokaweather.com   www.komokaweather.com/weather28/   www.komokaweather.com/pws/index.php
Blitzortung Station #1076 www.lightningmaps.org/blitzortung7/america/index.php?bo_page=statistics&bo_show=network&lang=en&bo_station_id=969

Offline galfert

  • Forecaster
  • *****
  • Posts: 1218
Re: CWOP and Wifi Logger - no data
« Reply #2 on: January 31, 2019, 08:14:03 AM »
Do a power cycle off/on of your console. It seems like one packet got sent on Jan 27th and then it stopped.
Quote
FW4573>APRS,TCPXX*,qAX,CWOP-2:@272225z2811.99N/08117.99W_294/005g013t056r017p160P160h94b10124.WFL
0/1 data packets and 0/0 duplicates; 0/97 bytes

Check that you have the latest firmware also for your WiFi Logger.


« Last Edit: January 31, 2019, 08:15:47 AM by galfert »
WS-2000 & WS-2902A | ObserverIP | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Tele-Pole flag pole is here (not installed yet)

Offline twofus

  • Member
  • *
  • Posts: 10
Re: CWOP and Wifi Logger - no data
« Reply #3 on: January 31, 2019, 08:56:11 AM »
Do a power cycle off/on of your console. It seems like one packet got sent on Jan 27th and then it stopped.
Quote
FW4573>APRS,TCPXX*,qAX,CWOP-2:@272225z2811.99N/08117.99W_294/005g013t056r017p160P160h94b10124.WFL
0/1 data packets and 0/0 duplicates; 0/97 bytes

Check that you have the latest firmware also for your WiFi Logger.

Thanks for the shout. WiFiLogger is 1.23h - it appears to be the latest and greatest.

Our Vue bit the dust the day after sending that first packet. We installed a Pro2 and it isn't being seen now. Perhaps I need to re-register?

Offline twofus

  • Member
  • *
  • Posts: 10
Re: CWOP and Wifi Logger - no data
« Reply #4 on: January 31, 2019, 09:08:44 AM »
I'm going to try cwop2.ou.edu for the APRS server and see if it comes back online.

Offline galfert

  • Forecaster
  • *****
  • Posts: 1218
Re: CWOP and Wifi Logger - no data
« Reply #5 on: January 31, 2019, 09:20:08 AM »
No need to re-register. In fact you don't even need to register to see data on FindU. You can make up an ID and check for data and it shows up. It doesn't get picked up by MADIS if you are not registered though. Sometimes people enter in a typo or forget the W in their station ID configuration and the data still shows up, but in the wrong place and it can all be seen.

The problem is with your WiFi logger. Besides the power cycle I would recommend unplugging and reconnecting to the console. If it still doesn't work then maybe you need to write down your configuration setting and reset the WiFi Logger and try the configuration again.

As for trying a different CWOP server there is no need. The proper setting for a non-Ham ID is to use cwop.aprs.net
http://www.wxqa.com/servers2use.html

Quote
2. What server should I use if my packet ID is CWxxxx or DWxxxx or EWxxxx or FWxxxx?
- Use a server designator of "cwop.aprs.net" to send to servers (CWOP1, CWOP2, CWOP3, CWOP4) designated for CWOP non-ham use. These servers do not require a validation code or password.
WS-2000 & WS-2902A | ObserverIP | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Tele-Pole flag pole is here (not installed yet)

Offline galfert

  • Forecaster
  • *****
  • Posts: 1218
Re: CWOP and Wifi Logger - no data
« Reply #6 on: January 31, 2019, 09:22:36 AM »
As PaulMy said...try entering in -1 for the password. From your screenshot it looks empty. I don't know if that grayed out text indicates that it is using -1 or if you are supposed to type it in.
WS-2000 & WS-2902A | ObserverIP | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Tele-Pole flag pole is here (not installed yet)

Offline twofus

  • Member
  • *
  • Posts: 10
Re: CWOP and Wifi Logger - no data
« Reply #7 on: January 31, 2019, 11:19:39 AM »
CWOP-2 is evidently down - http://status.aprs2.net/. I reset the wifilogger to CWOP-1 and my Firebox immediately choked:
 
2019-01-31 10:10:58 Deny 10.0.1.32 129.15.41.39 14580/tcp 49159 14580 1-Trusted Firebox tcp syn checking failed (expecting SYN packet for new TCP connection, but received ACK, FIN, or RST instead). 40 255 (Internal Policy) proc_id="firewall" rc="101" msg_id="3000-0148" src_ip_nat="XX.XX.XX.XX" tcp_info="offset 5 AR 6835 win 2144"

I turned off SYN packet checking (Watchguard has numerous other handshake checks anyway), reset the wifilogger, pointed it to the main cwop server and it started showing up at Findu.

So between the Vue blowing up, a new Pro2 put in place, a firewall syn packet error, and one of the APRS servers being down, I feel like I'm back in college networking class to make this stuff work. hahaha

Thanks for all the help!


Offline galfert

  • Forecaster
  • *****
  • Posts: 1218
Re: CWOP and Wifi Logger - no data
« Reply #8 on: January 31, 2019, 12:05:30 PM »
Good deal thanks for the update. I didn't think to be concerned with the firewall. That is unusual to have a Watchguard Firebox firewall. I'm familiar with them but I've only seen small businesses use them.

On the Watchgaurd Firebox besides turning off SYN packet checking I also always disable auto-block. It will still protect you from unwanted connections with this turned off. All auto-block does is completely block an IP that attempts to make a connection on an already blocked port....so that if they then try and connect to an open port they are then still blocked because they were suspected to be a port scanner hacker looking for open ports to exploit. I've just seen this feature cause more problems than it tries to solve because often some web services try to talk back on blocked ports benignly and then you end up with connection problems.

WS-2000 & WS-2902A | ObserverIP | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Tele-Pole flag pole is here (not installed yet)

 

anything