Author Topic: WS-2902A Mounted - My First PWS!  (Read 1046 times)

0 Members and 1 Guest are viewing this topic.

Offline Motocrossed

  • Member
  • *
  • Posts: 2
WS-2902A Mounted - My First PWS!
« on: December 29, 2018, 04:23:41 PM »
I'm really enjoying this weather station. Connected to PWS Weather, Wunderground, Ambient, Weathercloud and CWOP. I believe my CWOP is not showing because I just filed this afternoon. I did receive my FW-xxxx number. Seems like my data readings are near perfect. I have been checking other sites for info comparisons. My temperature readings are spot on with my Thermapen Meat Thermometer so that seems legit.  :grin: Look forward to continuing this new hobby and chatting with you all.

Offline kbellis

  • Forecaster
  • *****
  • Posts: 357
Re: WS-2902A Mounted - My First PWS!
« Reply #1 on: December 29, 2018, 09:09:58 PM »
Congratulations!

How did you get your data to CWOP?

Offline Motocrossed

  • Member
  • *
  • Posts: 2
Re: WS-2902A Mounted - My First PWS!
« Reply #2 on: December 30, 2018, 01:38:33 AM »
Well, I'm using WeatherSnoop 4. CWOP is still showing that my FW-xxxx id is not found. Perhaps I hadn't done something correctly? I may change from WeatherSnoop to a windows compatible program for the fact my pc is a desktop and my mac is mobile, which may cause an issue if I'm not connected to my home wifi. This is all new to me...

Offline kbellis

  • Forecaster
  • *****
  • Posts: 357
Re: WS-2902A Mounted - My First PWS!
« Reply #3 on: December 30, 2018, 08:48:15 AM »
Yes, it is all new to me too.

Opened the WS-2902A on Christmas and am learning that the data isn't mine as much as I would have preferred, but is instead under the absolute control of Ambient Weather. For example, I'm not allowed to delete data and start over, the data that I send is immediately decimated, gets further decimated after 30 days, gets completely purged after a year, all of which is housed on what apparently is turning out to be a bit of a dodgey IBM server that has yet to have its issues of reliability fully resolved.

Don't misunderstand, I really am enjoying learning about all of this and it's great being able to see the readings of our local conditions.

Offline Sequoiahiker

  • Member
  • *
  • Posts: 2
Re: WS-2902A Mounted - My First PWS!
« Reply #4 on: January 01, 2019, 11:50:29 PM »
Looks good.....should be getting my mount tomorrow.  Looks almost identical to where I want to put mine.........  I have the same PWS...

Offline saberonyx

  • Member
  • *
  • Posts: 24
    • my weather and astronomy site
Re: WS-2902A Mounted - My First PWS!
« Reply #5 on: January 11, 2019, 11:14:05 AM »
I'm interested in that same model, hi I'm Phil G from Levittown NY. Is everything working OK, good luck to you. I have the BloomSky unit that has failed for the 5th time, the sensors failed. Im in negotiations for another unit but it might not happen, so I'm looking around for another weather station!

Sent from my SM-N960U using Tapatalk


Offline saberonyx

  • Member
  • *
  • Posts: 24
    • my weather and astronomy site
Re: WS-2902A Mounted - My First PWS!
« Reply #6 on: February 06, 2019, 05:44:31 PM »
Okay I got it and I installed it onto the roof and the console is in the kitchen soon to be  mounted on the wall

Sent from my SM-N960U using Tapatalk


Offline saberonyx

  • Member
  • *
  • Posts: 24
    • my weather and astronomy site
Re: WS-2902A Mounted - My First PWS!
« Reply #7 on: February 06, 2019, 05:47:15 PM »
What I like is I put it in front of my bloomsky so I have pictures and I could see it out of the corner and now I superimpose the stats from the ambient station on to the pictures of the sky above my house

Sent from my SM-N960U using Tapatalk


Offline saberonyx

  • Member
  • *
  • Posts: 24
    • my weather and astronomy site
Re: WS-2902A Mounted - My First PWS!
« Reply #8 on: February 06, 2019, 05:54:19 PM »
Here's a picture with the stats superimposed so you could see the real conditions of the road. And another one with the ambient station stats with a picture from the bloom Sky camera

Sent from my SM-N960U using Tapatalk


 

anything