Author Topic: Weatherlink not charting the data that it does have  (Read 442 times)

0 Members and 1 Guest are viewing this topic.

Offline Zoandar

  • Member
  • *
  • Posts: 26
Weatherlink not charting the data that it does have
« on: December 28, 2018, 04:33:20 PM »
Suddenly, I am no longer able to see ANY of my data on the chart tab. It had been working just fine. The data is all there on the Data tab, it just is refusing to draw anything on the Chart. This is observed using the same Chrome browser/Windows7 PC I've used all year, and is also visible on my Android mobile devices in their Chrome browsers. I have been getting a LOT of "502 Bad Gateway" messages, as well as the browser page failing to update. Usually, reloading the page fixed it. But not anymore.

Any suggestions to fix this are welcome.

Offline Zoandar

  • Member
  • *
  • Posts: 26
Re: Weatherlink not charting the data that it does have
« Reply #1 on: January 01, 2019, 07:03:15 PM »
I have learned that the failure to chart data only happens if I select a time period greater than 2 weeks. None of the month time periods will work. But all the ones 2 weeks and shorter definitely do work.

It appears to be a bug in Davis' software.

Offline Mchd17

  • Senior Member
  • **
  • Posts: 67
Re: Weatherlink not charting the data that it does have
« Reply #2 on: January 01, 2019, 07:27:54 PM »
not a bug on their end, month view works for me, year view works, it all works. check your start date that you chose, maybe. if not, email their support, they are usually fairly quick to respond

Offline Zoandar

  • Member
  • *
  • Posts: 26
Re: Weatherlink not charting the data that it does have
« Reply #3 on: January 01, 2019, 11:34:35 PM »
Start date isn't making any difference. Nothing works beyond 2 weeks. I did email them a few days ago.