Author Topic: Current conditions blank  (Read 661 times)

0 Members and 1 Guest are viewing this topic.

Offline WheelinDealin

  • Member
  • *
  • Posts: 31
Current conditions blank
« on: November 18, 2018, 03:11:07 PM »
My PWS KCAFALLB91 is intermittently showing blank conditions. It's online and the larger WU map shows it reporting as well as pwsweather.com and my ambient dashboard. But my WU PWS page at:
 
https://www.wunderground.com/personal-weather-station/dashboard?ID=KCAFALLB91#history

just shows blank data. I don't know if this is due to a recent ambient software upgrade (4.5.1) I installed or a problem with WU. Please advise.

Thank you.
« Last Edit: November 18, 2018, 03:17:13 PM by WheelinDealin »

Offline Maverick3837

  • Member
  • *
  • Posts: 8
Re: Current conditions blank
« Reply #1 on: November 18, 2018, 04:09:20 PM »
Mine is doing the same thing. Must be a Wunderground issue.

Offline Alpha2WX

  • Member
  • *
  • Posts: 1
Re: Current conditions blank
« Reply #2 on: November 18, 2018, 05:37:48 PM »
Yep, me too. More often than not, "no data available", but it's on my local display, and when it does come back online to WU, it shows all the reports in the interim. I have a link on some forums and tried that, blank, embarrassing, frankly.

Must be the improvements from IBM taking over WU. Thanks for nuthin'.

Offline WheelinDealin

  • Member
  • *
  • Posts: 31
Re: Current conditions blank
« Reply #3 on: November 18, 2018, 07:30:40 PM »
Yes, it does appear the data is being recorded even though the WU page show current conditions blank.

It seems like WU is having an issue displaying the data. It seems like WU has a lot of issues as of late.

Offline asherah

  • Member
  • *
  • Posts: 4
Re: Current conditions blank
« Reply #4 on: November 18, 2018, 10:03:08 PM »
Same issue here...
KKYALEXA9

Offline WheelinDealin

  • Member
  • *
  • Posts: 31
Re: Current conditions blank
« Reply #5 on: November 22, 2018, 02:27:28 PM »
Current conditions still blank, even though WU shows PWS as reporting.

Offline SteveS743

  • Member
  • *
  • Posts: 1
Re: Current conditions blank
« Reply #6 on: November 22, 2018, 03:31:52 PM »
Same problem here for days.

Offline ghall118

  • Member
  • *
  • Posts: 1
    • The Ridge Above Homer Alaska
Re: Current conditions blank
« Reply #7 on: November 23, 2018, 07:26:11 PM »
I have paid WU money. I have two stations with WU.
One has been up continuously for 15 years in California with no issues.
One went live in June in Alaska KAKHOMER37.
Alaska has shown "no data" for a week after operating flawlessly for months.
Not even the data from a couple of weeks or months ago is accessible.
I followed the WU instructions to "try a different browser" sheesh that's stupid and implies the issue is on my end.
It's NOT.
I am not getting those annoying emails from WU that my station is off line...
...so they ARE getting the data. They just aren't ready/willing/able to display it.
Even the collocated webcam is working perfectly as evidenced by the daily time lapse...
https://www.wunderground.com/webcams/WU_0295913/1/show.html
Just no data.
Frustrated.
Want a refund from WU.
Sorry so many are affected by this.
Looking for alternatives
End of Rant

Offline CW2274

  • Forecaster
  • *****
  • Posts: 4019
    • Conditions @ CW2274
Re: Current conditions blank
« Reply #8 on: November 23, 2018, 07:41:07 PM »

Offline Maverick3837

  • Member
  • *
  • Posts: 8
Re: Current conditions blank
« Reply #9 on: November 27, 2018, 07:12:13 PM »
My sisters page has been blank now for over a week. I thought for sure that this would have been fixed by now, or at least moved up as a priority. It's sad, as this is the main reason to even supply WU with your station's data!!

Offline WheelinDealin

  • Member
  • *
  • Posts: 31
Re: Current conditions blank
« Reply #10 on: November 28, 2018, 03:12:50 PM »
11:00AM PT, November 28, 2018:

Status:  Partial restoration
Expected resolution time:  Thurs, Nov 29, 2018

We have identified a file version mismatch in our servers which we believe is the cause of the 'data not available' message.  We are working to update the errant files.
Some PWS dashboard pages which previously were receiving the 'data not available' message should be loading correctly now.

My WU page started working again today. For the past week+ it has only been showing "No Data".
« Last Edit: November 28, 2018, 03:26:08 PM by WheelinDealin »

Offline TCIII

  • Member
  • *
  • Posts: 10
Re: Current conditions blank
« Reply #11 on: November 28, 2018, 03:41:03 PM »
Hi WheelinDealin,

My KFLSUMME51 PWS has not been displaying dashboard data for almost two weeks.

However today, Nov 28th, it has just now started displaying the dashboard data.

Nice work. Too bad it took so long to identify the issue.

Regards,
TCIII

Offline Weatheroger

  • Member
  • *
  • Posts: 15
Re: Current conditions blank
« Reply #12 on: December 02, 2018, 08:25:46 PM »
You should be all up and running. A temporary patch was applied until the new interface is launched.

Offline Maverick3837

  • Member
  • *
  • Posts: 8
Re: Current conditions blank
« Reply #13 on: December 06, 2018, 01:55:11 AM »
You should be all up and running. A temporary patch was applied until the new interface is launched.

Thank You!!