Author Topic: WL.com now shows "2nd temp", I only have 1Davis station!  (Read 720 times)

0 Members and 1 Guest are viewing this topic.

Offline wase4711

  • Senior Contributor
  • ****
  • Posts: 188
WL.com now shows "2nd temp", I only have 1Davis station!
« on: November 17, 2018, 09:00:17 PM »
weird; newer user, one week or so, and my weatherlink.com page had been working perfectly; suddenly tonight, I now show a "second temp" box at the end of the bulletin, and, the temp on it is different than the temp on my actual VP2..Its NOT the inside temperature...
What can THAT be?  I only have one davis VP2, no other davis stuff on my property or nearby..

thanks

Offline Mattk

  • Forecaster
  • *****
  • Posts: 1284
Re: WL.com now shows "2nd temp", I only have 1Davis station!
« Reply #1 on: November 17, 2018, 09:44:22 PM »
Yes have one of those as well, 2nd temp showed up right from the original migration, was never showing before but only on 1 site, has been reported ages ago but nothing happened at all, still there. You can untick the 2nd Temp box on the bulletin page drop down menu on the right hand side to get rid of the vale but the reference still shows up just values dashed out.

This would be a bug 

Offline wase4711

  • Senior Contributor
  • ****
  • Posts: 188
Re: WL.com now shows "2nd temp", I only have 1Davis station!
« Reply #2 on: November 17, 2018, 10:09:53 PM »
thanks, I know I can make it not show, but I was just wondering if it was some new feature that wasn't documented anywhere..

Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3465
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: WL.com now shows "2nd temp", I only have 1Davis station!
« Reply #3 on: March 22, 2019, 03:25:25 PM »
I know that this is an old thread, but I am seeing the same thing on the local marina's weatherlink page.

I just noticed this yesterday, because some genius drilled through the Ethernet cable connecting the WLIP to the router back at the end of October. The reporting was offline until yesterday. I was able to get with the Harbormaster and find the problem with the Ethernet cable.

All fixed now, except that there is a mysterious 2nd temperature. This is a bone stock 6152 with no extra sensors. (that I know of)

See https://www.weatherlink.com/embeddablePage/show/21f26689d9cf4ce38fbad59150f50f0b/summary

Greg H.


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

Offline WheatonRon

  • Forecaster
  • *****
  • Posts: 1036
    • WUnderground
Re: WL.com now shows "2nd temp", I only have 1Davis station!
« Reply #4 on: March 22, 2019, 03:38:59 PM »
Yes have one of those as well, 2nd temp showed up right from the original migration, was never showing before but only on 1 site, has been reported ages ago but nothing happened at all, still there. You can untick the 2nd Temp box on the bulletin page drop down menu on the right hand side to get rid of the vale but the reference still shows up just values dashed out.

This would be a bug

Try contacting Davis suppport and let us know what you learned.
Davis VP2 with SHT31 (3 complete VP2 systems—2 with a daytime fan and 1 that has a 24 hour fan); CWOP--CW5020, FW3075 and FW4350; WU--KILWHEAT17, KILWHEAT36 and KILWHEAT39; WeatherCloud.net; CoCoRaHS--IL-DP-132; and Weatherlink 2.0

Offline Mattk

  • Forecaster
  • *****
  • Posts: 1284
Re: WL.com now shows "2nd temp", I only have 1Davis station!
« Reply #5 on: March 22, 2019, 04:36:51 PM »
Been there done that and learned nothing.

Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3465
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: WL.com now shows "2nd temp", I only have 1 Davis station!
« Reply #6 on: March 23, 2019, 03:11:24 PM »
What is the temperature that your phantom "station" is showing? Mine is 33°F and is suspiciously steady. Not even the slightest variation over a period of days.

If this was a reading from a real sensor, I would expect to see some variation.

Greg H.


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

 

anything