Author Topic: Gladstone Family - Phillip's QC  (Read 500 times)

0 Members and 1 Guest are viewing this topic.

Offline galfert

  • Forecaster
  • *****
  • Posts: 811
Gladstone Family - Phillip's QC
« on: September 14, 2018, 10:04:14 AM »
Yes I've read the multitude of years of pages in this forum. I know this is nothing new. But I feel like complaining about it anyway. I'm the new guy on CWOP as I've only been on less than a month. During this time I achieved 99% or 100% MADIS scores across all metrics and still have with two Green Thumbs up every day, that is until yesterday. Nothing has change. My hardware didn't degrade in less than a month of use.

Today I'm ticked about the Gladstone Family Dew point QC analysis. It says that my humidity sensor is stuck. I thought they didn't do analysis on humidity and it was only done on Dew point. My Dew point doesn't seem stuck. My humidity sensor is also not stuck. I live in Florida. The humidity is 100% at night for a long time and that is normal. My new perfectly working and awesome WS-2902A measures humidity from 10% to 99% with +-5% accuracy...but it seems to me from my comparison that it is actually doing better than 5%. Regardless Gladstone analysis feels like taking my 100% MADIS two Green Thumbs up and they feel like awarding me with a big fat Red X. What kind of BS is this? Then they mention in the explanation that my humidity sensor is stuck for a long time. Gee I wonder why....maybe because that is the real weather...stuck at 99% or 100% is not a broken sensor.

I've made a correction today to see if I can make the Red X go away. I've configured my Meteobridge to stretch and bump up 99% humidity up to 100%. After a few days I'll see if being stuck at 100% is still considered stuck. Phillip Gladstone needs a vacation and to spend some time in Florida and see what 100% humidity feels like and realize that it is normal.

Does Phillip Gladstone respond to any emails lately? I sent him an email and I'll update if I get a response. What is up with those terrible Google maps that say "For Development Purposes Only" anyway?

Here are some screenshots:
 [ You are not allowed to view attachments ]
That is a very nice Dew point graph. Nothing wrong with that. Looks perfect to me.
Average error and standard deviation look like really nice numbers to me too.
Notice Mouse over MADIS rating Green Thumbs Up shows 100%.

 [ You are not allowed to view attachments ]
This is what it shows when you mouse over the Red X

 [ You are not allowed to view attachments ]
Here is the BS explanation of a stuck humidity sensor.

 [ You are not allowed to view attachments ]
Here is my Humidity graph...also looks fine to me. Outperforming anything around me. The analysis being lower is because other stations max out at much lower humidity and they never achieve anything higher than 94% to 96%. The airport ASOS (7 miles away) does get to 100% but it is very slow at getting there and stays there for a short time before then sunrise happens. That is not stuck. It looks like that every day, and that is real weather. Again average error and standard deviation are stellar....pahlease! But my numbers could be better if my hardware wasn't this good. I guess I need to downgrade to be like everyone else and then I can get a Green Thumbs Up.

I know, I know, I know....stop paying attention to QC ratings from Gladstone Family site. I just don't think it is right to slap a Red X when MADIS is giving me 99% to 100% ratings and Green Thumbs up on everthing.

I think the WS-2902A is too good to be compared with antiquated QC methods.

NOTES: For anyone interested the Green check mark and Red X are not coming from MADIS. Those come from Phillip Gladstone's website that feels that MADIS does not do a good enough job with their thumbs up/down and percentage scores. I think Phillip should revise the Green check and the Red X to work better...or just get rid of it. I like to show up my station to people and I can't be showing them a QC score page with a Red X on it.

PS: I know Dew point is calculated with Humidity. I understand the relationship. It was a bit of sarcasm when I said what I said above regarding the QC of Dew point. But there is some truth to what I said even though sarcastic. If they are going to do analysis on Dew point and not Humidity then focus on Dew point only ignoring the flat line humidity (which is normal). My Dew point is not stuck....so don't say it stuck...and don't say it is because Humidity is stuck when you also say you don't do QC on Humidity. Get it? Well it is confusing and makes no sense either way.
« Last Edit: September 14, 2018, 10:36:18 AM by galfert »
WS-2902A | ObserverIP | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Tele-Pole flag pole is here (not installed yet)

Offline galfert

  • Forecaster
  • *****
  • Posts: 811
Re: Gladstone Family - Phillip's QC
« Reply #1 on: September 14, 2018, 01:37:43 PM »
UPDATE: Just 6 hours later (since I adjusted Humidity stretch to 100%)....and now Red X is gone. Before no matter if I did 3, 7, 14 day analysis I got the Red X. My 99% to 100% humidity stretch I'm sure had no time to make a difference at this time specially because it was already morning and the humidity was dropping. Something is really messed up for this to change back so quickly.

I'm happy but now I don't know what to think. Should I keep the humidity 99% to 100% stretch or should I remove it and let it ride at 99%? If I stretch it then it will jump from 98% to 100%.

 [ You are not allowed to view attachments ]
Dumb graph looks just the same as the previous one just about with only a few hours added. This makes no sense before with a Red X and now with a Green Check Box.
WS-2902A | ObserverIP | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Tele-Pole flag pole is here (not installed yet)

Offline Old Tele man

  • Singing in the rain...
  • Forecaster
  • *****
  • Posts: 1340
Re: Gladstone Family - Phillip's QC
« Reply #2 on: September 14, 2018, 01:56:09 PM »
Computers make mistakes (GIGO) too...at the speed of light (wink).

For instance, sometimes the graphs LOOK as though MADIS has "lost TIME synchronization" with CWOP and I have no idas as to why or how, but the gap suddenly disappears within a day or two.
« Last Edit: September 14, 2018, 02:00:15 PM by Old Tele man »
SYS: Davis VP2 Vue/WL-IP & Envoy8X/WL-USB;
DBX1 Precision Digital Barograph
CWOP: DW6988 - 2 miles NNE of Cortaro, AZ
WU - KAZTUCSO202, Countryside

Offline ValentineWeather

  • Forecaster
  • *****
  • Posts: 5434
Re: Gladstone Family - Phillip's QC
« Reply #3 on: September 14, 2018, 02:50:19 PM »
Doesn't look bad at all.
I've not visited and looked at madis for sometime and noticed from airport only 1.3 miles dp difference is 0 for my station. That's using the SHT75
  [ You are not allowed to view attachments ]
Randy