Author Topic: weatherunderground vs meteobridge and webcam problems  (Read 298 times)

0 Members and 1 Guest are viewing this topic.

Offline Avus

  • Member
  • *
  • Posts: 3
weatherunderground vs meteobridge and webcam problems
« on: August 26, 2018, 02:42:20 AM »
goodmorning guys,

i have the following problem
i use a oregon wmr88 a meteobridge and a foscam FI9803P
all upload concerning the weather data is going perfect to weatherunderground
except the webcam i have issues,
i have in the meteorbidge the option weather network tab. from there i send the data to weatherundergound server for my pws Station ID: IGRONING58
thats working great,
but i have also the option Weather Underground Camera
i can fill this in    
Camera ID:      AvuSCAM1
Paswoord:   xxxxxxxxxxxxx
but iff i look in the tab live data he say,s
no   Weather Underground:   2018-08-26 08:37:21 Success!
Weather Underground Cam:   no weather network traffic possible

in the foscam i can send ftp,  ok, i did that at the same time with the meteobridge settings

ftp server ftp://webcam.wunderground.com
port 21
ftp mode PASV

if i press test, is say,s sucs

the image that is send are 100k, and jpg.
yesterday night i have one good upload, so you say, one snap shot, i the night,
but its not working with new fresh uploads,.....

i dunno what to do anymore,
what is this wierd problem, ???

someone with the same probs?


Offline Avus

  • Member
  • *
  • Posts: 3
Re: weatherunderground vs meteobridge and webcam problems
« Reply #1 on: August 26, 2018, 11:39:23 AM »
already fixed it,
the solution was a snapshot timer in the foscam menu, fill in all time,s and then he upload the picture,s how so small can be a problem and you are searching like a morron

 

anything