Author Topic: My own server...  (Read 639 times)

0 Members and 1 Guest are viewing this topic.

Offline BristolRILiveWx

  • Member
  • *
  • Posts: 29
    • The Rudman Radar
My own server...
« on: August 19, 2018, 11:35:41 AM »
Hi everyone,
  I am in the process of moving everything to my own server. I am running a MAC server with XAMPP...I have MySQL and PHP 7 running...I moved my meteotemplate over and its running smoothly. I want to move my SaratogaWX Template to my server and am wondering what is involved or what I need to make the web pages run correctly.
Davis Vantage Pro 2 Plus, Windows 7 SP1, WD 10.37S44

Offline Jasiu

  • Forecaster
  • *****
  • Posts: 319
    • LexMAWeather
Re: My own server...
« Reply #1 on: August 19, 2018, 11:56:28 AM »
I'd start with running check-fetch-times.php?show=info on your current Saratoga site to show what PHP functions, etc. are used/needed and ensure that you have all of those in place.

Offline BristolRILiveWx

  • Member
  • *
  • Posts: 29
    • The Rudman Radar
Re: My own server...
« Reply #2 on: August 19, 2018, 12:16:33 PM »
I'd start with running check-fetch-times.php?show=info on your current Saratoga site to show what PHP functions, etc. are used/needed and ensure that you have all of those in place.

I will start there! Thank you


Sent from my iPhone using Tapatalk
Davis Vantage Pro 2 Plus, Windows 7 SP1, WD 10.37S44

Offline BristolRILiveWx

  • Member
  • *
  • Posts: 29
    • The Rudman Radar
Re: My own server...
« Reply #3 on: September 02, 2018, 02:04:19 PM »
So I have everything in place. However it seems that when loading the page, it only loads when the Ajax update happens?


Sent from my iPhone using Tapatalk
Davis Vantage Pro 2 Plus, Windows 7 SP1, WD 10.37S44

Offline Jasiu

  • Forecaster
  • *****
  • Posts: 319
    • LexMAWeather
Re: My own server...
« Reply #4 on: September 02, 2018, 09:01:13 PM »
Need a link if you'd like anyone to have a look.

Offline BristolRILiveWx

  • Member
  • *
  • Posts: 29
    • The Rudman Radar
Re: My own server...
« Reply #5 on: September 02, 2018, 09:50:46 PM »
Need a link if you'd like anyone to have a look.

fair enough.. http://rudmanradar.ddns.net:8888/ ..I had this script running on my 1and1.com host, I am in the process of looking for the config files, but felt like going with a clean install and working from there.
Davis Vantage Pro 2 Plus, Windows 7 SP1, WD 10.37S44

Offline BristolRILiveWx

  • Member
  • *
  • Posts: 29
    • The Rudman Radar
Re: My own server...
« Reply #6 on: September 02, 2018, 10:31:25 PM »
figured it out...looked at the php logs of my server and saw it was a usaextremes script running that I was no longer using.
Davis Vantage Pro 2 Plus, Windows 7 SP1, WD 10.37S44