Author Topic: Weather Underground Broken  (Read 1065 times)

0 Members and 1 Guest are viewing this topic.

Offline WheelinDealin

  • Member
  • *
  • Posts: 9
Weather Underground Broken
« on: June 02, 2018, 08:37:13 PM »
Seems to be a serious problem at WUnderground. For the past few days I have watched the reporting temp at my PWS and surrounding ones fluctuating by 10 degrees intermittently. I have also noticed that almost half of the PWS in the area are no longer reporting or showing up on the map. According to my Ambient weather dashboard everything is fine on my end and reporting properly. So what's the deal?
« Last Edit: June 02, 2018, 08:48:34 PM by WheelinDealin »

Offline CW2274

  • Forecaster
  • *****
  • Posts: 3650
    • Conditions @ CW2274
Re: Weather Underground Broken
« Reply #1 on: June 02, 2018, 08:53:44 PM »

Offline ValentineWeather

  • Forecaster
  • *****
  • Posts: 5081
Re: Weather Underground Broken
« Reply #2 on: June 02, 2018, 09:11:55 PM »
I stopped sending data today for that very reason. The faulty data kept coming and wouldn't stop however so my only choice was delete stations. I just couldn't have bad data being sent to public. Been sending data to weather underground from almost the beginning and it sure went down hill.

RIP Weather Underground
Randy

Offline WheelinDealin

  • Member
  • *
  • Posts: 9
Re: Weather Underground Broken
« Reply #3 on: June 02, 2018, 09:52:20 PM »
Looking at my data history on Wunderground, it appears as if all the data is good with no anomalies This leads me to believe that the error is only in what is being displayed on wunderground at any given time and not with the actual data being recorded.

Offline Ray Proudfoot

  • Forecaster
  • *****
  • Posts: 362
    • Cheadle Hulme Weather
Re: Weather Underground Broken
« Reply #4 on: June 03, 2018, 05:15:43 AM »
Same here in England. WU map only shows a few stations and those that had no anemometer appear to have been dropped.

No problem with data quality. Same on WU as my station is recording. All very strange when the new owners seemed so keen on improving things.  :sad:
Cheers,
Ray
Cheshire, England

Offline souldrifter798

  • Member
  • *
  • Posts: 5
    • WS-1001 Clone Wunderground
Re: Weather Underground Broken
« Reply #5 on: June 03, 2018, 07:38:36 AM »
All my data seems good when it actually displays, for the past week I have to keep refreshing my pws page several times before the summary, graph and table data actually displays properly.

Offline ValentineWeather

  • Forecaster
  • *****
  • Posts: 5081
Re: Weather Underground Broken
« Reply #6 on: June 03, 2018, 08:12:57 AM »
I don't use WU to store data. I use it to display data at remote station and jumping around with unknown data varying 10į+ every few seconds is ridiculous.
Randy

Offline WheelinDealin

  • Member
  • *
  • Posts: 9
Re: Weather Underground Broken
« Reply #7 on: June 03, 2018, 02:50:04 PM »
WU appears to be working better today. I'm not seeing any erratic fluctuations. As the above poster said, it appears that stations without wind gauges are no longer showing up. I also noticed that some stations in my area which were reporting wildly inaccurate data over the past few months are also no longer showing up.
« Last Edit: June 03, 2018, 03:01:05 PM by WheelinDealin »

Offline WheelinDealin

  • Member
  • *
  • Posts: 9
Re: Weather Underground Broken
« Reply #8 on: June 04, 2018, 03:56:05 PM »
Has there been a thinning of the herd? I notice that approx. 1/3 of the stations in my area are no longer showing up on wundermap.

Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 6720
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Re: Weather Underground Broken
« Reply #9 on: June 04, 2018, 04:03:44 PM »
Not so much in our area.. lots of stations reporting (and a graphic demonstration of our microclimates with cold seaside, cool mountains, warm inlands)
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline wvdkuil

  • Wim van der kuil
  • Forecaster
  • *****
  • Posts: 1241
    • Support site Leuven Template and scripts
Re: Weather Underground Broken
« Reply #10 on: June 04, 2018, 04:26:08 PM »
Has there been a thinning of the herd? I notice that approx. 1/3 of the stations in my area are no longer showing up on wundermap.
In my area I see the same. Dozens of stations (mostly Netatmo = without wind-data) are gone. They are easy to spot as there marker has a dotted line. 
Now none are there anymore.
Wim
Vantage VUE with a WLIP connected to a Meteobridge used for https://weer.sluispark.be/
Same VUE+WLIP uploads to WL.com(2.0)  used for https://sluispark.be/weather28/
Vantage VP2 with a USB logger/Meteobridge for https://www.weerstation-herent.be/
Envoy with a WLIP uploads to WL.com(1.0) as a backup / test for the same site.

Offline WheelinDealin

  • Member
  • *
  • Posts: 9
Re: Weather Underground Broken
« Reply #11 on: June 04, 2018, 05:15:55 PM »
If this truly is a thinning of the herd, I am not complaining. There are too many PWS reporting inaccurate data on Wundergound. IMO there needs to be stricter quality control to weed out the stations which are not reporting accurate data on a regular basis.

Offline Bushman

  • Forecaster
  • *****
  • Posts: 6894
    • Eagle Bay Weather
Re: Weather Underground Broken
« Reply #12 on: June 04, 2018, 05:19:06 PM »
Lots of windless stations still reporting on WU in my area.

Offline cjstreett

  • Member
  • *
  • Posts: 7
Re: Weather Underground Broken
« Reply #13 on: June 05, 2018, 07:51:12 PM »
I hope this is the right forum.  If not I deeply apologize.  Im in SC, My Weather Underground PWS site has been offline since May 31st as well. Actually now its showing my PWS site as another PWS ID on the website. (IE his/her PWS is showing up at my address location on map using his/her ID), even though I can still type my ID in it shows haven't updated since 2 days ago.
My WU ID is KSCEFFIN2  Any help greatly appreciated! Thanks

Offline WheelinDealin

  • Member
  • *
  • Posts: 9
Re: Weather Underground Broken
« Reply #14 on: June 05, 2018, 07:59:07 PM »
A lot of stations down today in my area for whatever reason. My own station was down this morning. As far as I can tell it was running fine on my end, but some time in the early morning it stopped updating to WU for about three hours before I noticed it. I did a reboot from the Ambient IP tools and it was back up in WU within a few minutes. Strange.

Offline cjstreett

  • Member
  • *
  • Posts: 7
Re: Weather Underground Broken
« Reply #15 on: June 05, 2018, 08:14:29 PM »
Interesting. I will reboot it again and see if any changes. Iím using Ambient as well.

Offline WheelinDealin

  • Member
  • *
  • Posts: 9
Re: Weather Underground Broken
« Reply #16 on: June 05, 2018, 08:23:07 PM »
KSCEFFIN2 you have 2 problems. Your site is not reporting to WU since 6/2/18 and there is another PWS very close to yours. So when you try to click on yours without zooming the WU map in you are getting the other nearby site. I suggest rebooting your PWS to see if that gets your PWS back up. As far as the other site nearby there is not much you can do besides moving.

Offline cjstreett

  • Member
  • *
  • Posts: 7
Re: Weather Underground Broken
« Reply #17 on: June 05, 2018, 08:29:41 PM »
Yea. Iíve been rebooting it for days. Ambient told me some of WI servers are having serious issues. Itís possible I am on a server thatís screwed up and neighbors is not. That actual station is several roads down, and the station just started showing up at my Lat/Long area on map same time my PWS was unable to update to their servers. It updates great to other services!

Offline wunderground-PWS

  • Member
  • *
  • Posts: 34
Re: Weather Underground Broken
« Reply #18 on: June 06, 2018, 12:01:50 PM »
Check to make sure you have entered your station ID in uppercase letters and that you are using your upload token instead of password.

Additionally, I don't see KSCEFFIN2 as a valid station, your current station looks like it is KSCEFFIN8.

One additional consideration, please make sure you are not sending data to an IP address, you should have rtupdate.wunderground.com or weatherstation.wunderground.com as the server to send to, IPs may work for a little while, but are subject to change


Yea. Iíve been rebooting it for days. Ambient told me some of WI servers are having serious issues. Itís possible I am on a server thatís screwed up and neighbors is not. That actual station is several roads down, and the station just started showing up at my Lat/Long area on map same time my PWS was unable to update to their servers. It updates great to other services!

Offline cjstreett

  • Member
  • *
  • Posts: 7
Re: Weather Underground Broken
« Reply #19 on: June 06, 2018, 12:18:16 PM »
I appreciate the advice. Unfortunately something is majorly wrong over there. By accident I did hit the edit button, but it hit the delete instead. My fault for that, but it was way to easy to delete the station. I hated it deleted it. Had it for years, so I had no choice but to make a new site ID. KSCEFFIN8 is now the new one, but it still isnít connecting yet. As usual, I did reapply and check the user/key since itís new now. Itís in there correct, itís just not getting up there to WU servers. In response to the sending data via IP, unfortunately I donít know, as my equipment is the Ambient WS-2902 and I donít use a software program to send it. (Soon!) I use AmbientTool for the time being until I upgrade software/hardware to enable me to post to other services as well.

Any other ideas greatly appreciated!

Offline gopher

  • Member
  • *
  • Posts: 9
Re: Weather Underground Broken
« Reply #20 on: June 06, 2018, 05:53:12 PM »
cjstreett, no data from either of those station ID's is making it to the WU servers.   Even with a bad password.    I would double check your stations Internet connectivity.

Offline cjstreett

  • Member
  • *
  • Posts: 7
Re: Weather Underground Broken
« Reply #21 on: June 06, 2018, 06:25:51 PM »
Gopher, thanks. My fault for not updating, both WU and Ambient were kind enough to contact me and we are in the middle of a loop to figure out whatís wrong, but steps are being made. Thanks again.

 

anything