Author Topic: Ambient Ws-1001 Failures - Anyone else  (Read 51 times)

0 Members and 1 Guest are viewing this topic.

Offline thstaff

  • Founder & Publisher of Blue Ridge Life Magazine - 2005
  • Member
  • *
  • Posts: 4
  • Former TV Weather In Memphis Now In VA Blue Ridge
    • Blue Ridge Life Magazine
Ambient Ws-1001 Failures - Anyone else
« on: May 17, 2018, 09:04:55 AM »
Over the past 3-4 years we installed a large network of WS-1001 stations to replace the Davis Vantage Vue wireless that we found to be cumbersome and failed sometimes as well. The advantage of the WS-1001 series is they can connect direct to a WiFi network and donít require tying up a computer running software in the background to report to the internet.

Slowly over the past couple of years weíve had four of the WS-1001 units fail. Some thankfully were in the warranty window. The one that just failed here at the farm, which is a flagship station on the network isnít under warranty.

It all goes back to this changing problem in the older units, it appears. But even after putting lithium batteries in the unit. (Ignoring solar charging since its defective anyway) It appears to be intermittent at best. So far the newer units the WS-1002 that addressed that problem seem to be working ok, so far. But one should not have to replace units that are less than three years old.

Are some of you seeing this same problem in the WS-1001??
Former TV Weather Dude in Memphis Market, (1993-2004) now occasional fill-in in Charlottesville, VA. Co-Founder & publisher of Blue Ridge Life Magazine (2005) near Wintergreen Resort, VA.