Author Topic: Another error  (Read 509 times)

0 Members and 1 Guest are viewing this topic.

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Another error
« on: May 12, 2018, 03:28:33 AM »
I am assuming this is another error caused by the php version. I'm getting this error now from a Sunrise/sunset script from TNET

Deprecated: Function split() is deprecated

It occurs in several places in the script, but it has always worked until two days ago when my domains were migrated.

The AQI script is also throwing a Fatal error: Class 'DOMDocument' not found in /home1/bruecksteve/public_html/4_block_aqi.php on line 276

Offline gwwilk

  • Southeast Lincoln Weather
  • Forecaster
  • *****
  • Posts: 1959
    • SouthEast Lincoln, NE Weather
Re: Another error
« Reply #1 on: May 12, 2018, 08:01:53 AM »
Regards, Jerry Wilkins
gwwilk@inebraska.com

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Re: Another error
« Reply #2 on: May 12, 2018, 08:42:49 AM »
Yea... I was going to try that but until my hosting people can figure out ftp, I'm dead in the water. They finally fixed the curl issue, but right now I can't upload any data, webcam images, EMWIN messages, or anything else.

Offline Jasiu

  • Senior Contributor
  • ****
  • Posts: 251
Re: Another error
« Reply #3 on: May 12, 2018, 09:43:11 AM »
Big picture solution: get away from Site5 when you can.

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Re: Another error
« Reply #4 on: May 12, 2018, 10:50:31 AM »
It was never my plan to go there to start with. I "supposedly" received an email about my hosting account being migrated to Site5, something that I never saw. When I tried to go to my profile on IXWebhosting it said I was being migrated and my stuff was unavailable. Since I never got the memo, I assumed it was something internal to IXWebhosting. You'll notice (maybe) that my webcam images in my sig and my banner graphic haven't updated since ftp was cutoff to IXWebhosting.

But no... none of this was my idea. I had been running for years and years with IXWebhosting without any major issues, and at least with them, I could actually TALK to someone on the phone about my problem. I mean... what a novel idea. None of this back and forth on chat crap. The only way I managed to get anything escalated was by going to their Facebook page and telling people about the total lack of service. That got their attention and the ticket was immediately escalated.

But now I'm still struggling to get everything working again. My main concern is ftp, I use ftp to do a million things, none of which are getting done at the moment. I just don't understand how hard it is to get a ftp login and password to work.

If I don't have some answers by the end of the day, I'll be looking for another hosting company. 

Any good recommendations anyone?

Offline tbrasel

  • Contributor
  • ***
  • Posts: 130
    • Northwest Arkansas Weather.com
Re: Another error
« Reply #5 on: May 12, 2018, 11:37:23 AM »
Best Regards
tbrasel

Bentonville Arkansas, USA
Hardware: Davis 6153 - Wireless Vantage Pro2 with FARS
Software: VWS V15.00
Website: https://www.nwarwx.com

Offline Jasiu

  • Senior Contributor
  • ****
  • Posts: 251
Re: Another error
« Reply #6 on: May 12, 2018, 01:39:10 PM »
Check out this forum: http://www.webhostingtalk.com/.

Lots of people in your same predicament.

Site5 was great until purchased by EIG a few years ago.

List of EIG companies to avoid:

https://researchasahobby.com/full-list-eig-hosting-companies-brands/

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Re: Another error
« Reply #7 on: May 12, 2018, 02:04:53 PM »
Awesome! Thanks for those links.

I dread moving everything though, but it looks like I have no other option.

Offline gwwilk

  • Southeast Lincoln Weather
  • Forecaster
  • *****
  • Posts: 1959
    • SouthEast Lincoln, NE Weather
Re: Another error
« Reply #8 on: May 12, 2018, 07:54:39 PM »
Something to consider:  Even a hack like me can set up their own web hosting site, given adequate bandwidth (1 Gb fiber), a permanent IP address, and a dedicated server along with the funds to initiate it and keep it running.  I've not added an SSL certificate, nor have I played around with it for a few months, but it currently serves as my development/testing server.

The EIG-denigrating thread on webhostingtalk.com discusses this very thing as a real threat to the EIG business model.
Regards, Jerry Wilkins
gwwilk@inebraska.com

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Re: Another error
« Reply #9 on: May 12, 2018, 10:20:29 PM »
And in the future that may become an option for me. I use to be root level admin for a 600 server Novell network and had a server at my house before.

Offline Weather Goat

  • Member
  • *
  • Posts: 11
  • Peet Bros. Ultimeter 2100 Pro
    • New Milford CT Weather
Re: Another error
« Reply #10 on: May 13, 2018, 07:11:41 AM »
I had huge issues as well with the migration from ixwebhosting to site5.  My sites were down for 5 days because of incorrect dns servers and several months later I realized that my domain emails weren't being delivered because site5 never updated the mx records.  I also lost my 2 dedicated ip addresses.
I never saw an email notifying me of a vender change either.  The entire process was a disaster!

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Re: Another error
« Reply #11 on: May 13, 2018, 07:24:36 AM »
I am going with a new hosting company, I've already uploaded my files and just waiting on the nameservers to change over.  With the new company, I created a ftp account that worked the very first time it was tried. Now all my ftp stuff is working and uploading to the new site.

I STILL can't ftp to Site5, they sent me an email and said they created a test account, and it worked with File zilla, yet is doesn't work for me.

I'll end up shutting down one of my domains but might have to keep one on Site5 for a little while.

Offline Jasiu

  • Senior Contributor
  • ****
  • Posts: 251
Re: Another error
« Reply #12 on: May 13, 2018, 09:05:25 AM »
Note that when I left Site5 I kept getting email regarding domains that I had transferred away from them (reminders that they'd be auto-renewed, etc.). It never came to anything (i.e. they didn't charge me) but you might also get those emails.

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Re: Another error
« Reply #13 on: May 13, 2018, 10:32:39 AM »
Once I get all of my domains on SiteGround, I will transfer those from Site5. My main site finished updating this morning and appears to be working great of SiteGround. Next week I'll transfer another one.

Offline jgillett

  • Forecaster
  • *****
  • Posts: 1152
  • unnamed weather station, Boltek, Win7 Pro, ToA
    • TiggrWeather Phoenix
Re: Another error
« Reply #14 on: May 13, 2018, 10:44:58 AM »
It came up quickly for me, Steve. However I did get numerous missing images on the map in the upper left corner.
John
W7JKG
BUY FROM AMAZON  HERE... Thank You! :-)

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Re: Another error
« Reply #15 on: May 13, 2018, 11:41:12 AM »
DNS hasn't completely sync'd to everyone just yet, I was shocked how quickly I saw the changes. I just changed the nameservers this morning and to get completely sync'd for everyone may take 24 hours. I believe that's the Site5 version that wasn't completely working.

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Re: Another error
« Reply #16 on: May 13, 2018, 11:41:46 AM »
Facebook isn't up to date yet either.

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Re: Another error
« Reply #17 on: May 13, 2018, 11:45:28 AM »
That error occurs when the viewing computer can't access an image. All of those images are pulled from online sources and not my website. Clearing your cache may fix that issue. I see it at work sometimes (heavily filtered firewall) and some sites, and particularly NOAA sites, time out for me. Who knows...

:-)

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Re: Another error
« Reply #18 on: May 13, 2018, 11:47:37 AM »
Right now it's working from my viewpoint.

 [ You are not allowed to view attachments ]

Offline gwwilk

  • Southeast Lincoln Weather
  • Forecaster
  • *****
  • Posts: 1959
    • SouthEast Lincoln, NE Weather
Re: Another error
« Reply #19 on: May 13, 2018, 11:54:06 AM »
Worked here the first time I tried a couple of hours ago. \:D/
Regards, Jerry Wilkins
gwwilk@inebraska.com

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3159
  • SCCA EM #156
    • North Georgia and US Weather
Re: Another error
« Reply #20 on: May 13, 2018, 12:27:21 PM »
Nice feature here. I'm using SiteGround for my host.
 [ You are not allowed to view attachments ]

Mine had defaulted to
 [ You are not allowed to view attachments ]

 

anything