Author Topic: Just installed Cumulus, but CWOP not getting data...  (Read 441 times)

0 Members and 1 Guest are viewing this topic.

Offline boss281

  • Senior Member
  • **
  • Posts: 71
Just installed Cumulus, but CWOP not getting data...
« on: March 04, 2018, 12:17:40 PM »
I just shut down my Windows version of WeatherLink with my Davis VP2 system, and installed Cumulus.  My weather underground station appears to be working just fine.  However, CWOP isn't.  I have my station id in place, a blank passwork, and it's using port 14580 by default.  not sure what else to do.  thanks.
Weather Underground PWS KMDNEWWI3


Offline ocala

  • Forecaster
  • *****
  • Posts: 3384
    • http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KFLBELLE2
Re: Just installed Cumulus, but CWOP not getting data...
« Reply #1 on: March 04, 2018, 12:31:53 PM »
Do you have a CWOP ID?

Offline boss281

  • Senior Member
  • **
  • Posts: 71
Re: Just installed Cumulus, but CWOP not getting data...
« Reply #2 on: March 04, 2018, 12:33:12 PM »
Once I changed the password to -1 and let it sit, it's now working.  Thanks. (ID is FW2392).

All is well!
Weather Underground PWS KMDNEWWI3


Online ValentineWeather

  • Forecaster
  • *****
  • Posts: 4691
Re: Just installed Cumulus, but CWOP not getting data...
« Reply #3 on: March 04, 2018, 12:34:01 PM »
Use -1 for password. Server: cwop.aprs.net, interval 5+ minutes
Randy

Online ValentineWeather

  • Forecaster
  • *****
  • Posts: 4691
Re: Just installed Cumulus, but CWOP not getting data...
« Reply #4 on: March 04, 2018, 12:39:26 PM »
Good deal I deleted the first post to add the interval just in case it was set to low.
Randy

Offline boss281

  • Senior Member
  • **
  • Posts: 71
Re: Just installed Cumulus, but CWOP not getting data...
« Reply #5 on: March 04, 2018, 02:19:38 PM »
All up and running.

I guess I'm out of luck to put up a weather banner in my signature without a dedicated weather page, correct?
Weather Underground PWS KMDNEWWI3


Online ValentineWeather

  • Forecaster
  • *****
  • Posts: 4691
Re: Just installed Cumulus, but CWOP not getting data...
« Reply #6 on: March 04, 2018, 02:32:03 PM »
It was possible with WU before a lot of changes. I can't remember how it was done try searching for it. I do use my website for my banner.
Randy

Online ValentineWeather

  • Forecaster
  • *****
  • Posts: 4691
Randy

Offline boss281

  • Senior Member
  • **
  • Posts: 71
Re: Just installed Cumulus, but CWOP not getting data...
« Reply #8 on: March 04, 2018, 03:21:08 PM »
And it's up.  Thanks man, you've been a great help today!
Weather Underground PWS KMDNEWWI3


Online ValentineWeather

  • Forecaster
  • *****
  • Posts: 4691
Re: Just installed Cumulus, but CWOP not getting data...
« Reply #9 on: March 04, 2018, 03:48:18 PM »
looks good too... =D>
Randy