Author Topic: CWOP not getting data?  (Read 307 times)

0 Members and 1 Guest are viewing this topic.

Offline boss281

  • Senior Member
  • **
  • Posts: 71
CWOP not getting data?
« on: February 22, 2018, 09:47:14 PM »
Earlier this afternoon (2/22/2018) I installed the USB datalogger in my Windows 7 laptop, and started uploading data to WeatherLink.  After that success, I first tried connecting to Weather Underground through the Weatherlink.com website, then disconnected that when I saw it worked and then re-connected through the Weatherlink software, where it updates the Weather Underground a bit more frequently.  Next, I obtained a CWOP identifier, "FW2392 ", entered that into the Weatherlink web site, and have been waiting all day for SOMETHING to upload.  So far nothing.  I can't seem to find anything on solving that issue.

On the CWOP website, there is a somewhat detailed approach for configuring CWOP through the Weatherlink software through Internet Settings, but I don't think I need to do something on both the Weatherlink website AND the Weatherlink software, do I?
Weather Underground PWS KMDNEWWI3


Offline zmarfak

  • Member
  • *
  • Posts: 25
    • Matar
Re: CWOP not getting data?
« Reply #1 on: February 23, 2018, 03:09:49 AM »
Hi boss281,
I use the same setup as you describe and I have no problem with it
Fill in the call sign and mark "CWOP", don't forget to click on "update settings" on the bottom of the page.

see attachment

The only difference is that I have WLIP datalogger.
In the "earlier" days I used the Weatherlink software on my computer to sent it.
It also worked perfectly.
--
Patrick

Davis Vantage Pro2 with a WLIP logger, Intel NUC with WL6.0.3 https://www.matar.be

Offline boss281

  • Senior Member
  • **
  • Posts: 71
Re: CWOP not getting data?
« Reply #2 on: February 23, 2018, 06:16:22 AM »
Well, I did that and it's not uploading.  The Weather Underground connection works fine from this screen.  Odd.
Weather Underground PWS KMDNEWWI3


Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: CWOP not getting data?
« Reply #3 on: February 23, 2018, 07:03:07 AM »
boss281,when I look at the CWOP members list, I don't see your number in there. (F2392)

F2387 FW2387     Sweetwater, TN, US            Adam ORyan
F2388 FW2388     Haskovo, ,                    Stefan Voychev
F2389 FW2389     Orient, NY, US                John Simmons
F2390 FW2390     Cabool, MO, US                Sarah Honeycutt
GAHA2 GAHA2      Anchorage, AK, US             David Stricklan
GDKA2 GDKA2      Talkeetna, AK, US             David Stricklan
GLVA2 GLVA2      Golovin School, AK, US        David Atkinson
GMBA2 GMBA2      Gambell School, AK, US        David Atkinson

It has been awhile since I registered, but IIRC, it took a couple days before it showed up in the list.
I also had to reply or send an email or something.
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline boss281

  • Senior Member
  • **
  • Posts: 71
Re: CWOP not getting data?
« Reply #4 on: February 23, 2018, 07:04:44 AM »
Hmmm. Might need to reread the email that gave me the identifier...

Sent from my XT1254 using Tapatalk

Weather Underground PWS KMDNEWWI3


Offline boss281

  • Senior Member
  • **
  • Posts: 71
Re: CWOP not getting data?
« Reply #5 on: February 23, 2018, 07:06:17 AM »
boss281,when I look at the CWOP members list, I don't see your number in there. (F2392)

F2387 FW2387     Sweetwater, TN, US            Adam ORyan
F2388 FW2388     Haskovo, ,                    Stefan Voychev
F2389 FW2389     Orient, NY, US                John Simmons
F2390 FW2390     Cabool, MO, US                Sarah Honeycutt
GAHA2 GAHA2      Anchorage, AK, US             David Stricklan
GDKA2 GDKA2      Talkeetna, AK, US             David Stricklan
GLVA2 GLVA2      Golovin School, AK, US        David Atkinson
GMBA2 GMBA2      Gambell School, AK, US        David Atkinson

It has been awhile since I registered, but IIRC, it took a couple days before it showed up in the list.
I also had to reply or send an email or something.
Yep, I blew it. I simply copy and pasted the identifier and didn't read the rest of the email. What a newbie mistake! I'll read it more carefully and do everything they ask. Thanks for calling that to my attention.

Sent from my XT1254 using Tapatalk

Weather Underground PWS KMDNEWWI3


Offline boss281

  • Senior Member
  • **
  • Posts: 71
Re: CWOP not getting data?
« Reply #6 on: February 23, 2018, 07:19:14 AM »
Just a note, based on the email, the simple steps to follow on the WeatherLink website setup SHOULD have worked, as you describe.  There is a much more involved setup to perform on the actual WeatherLink Windows software should I want to go that route, but the website approach should have worked.
Weather Underground PWS KMDNEWWI3


Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: CWOP not getting data?
« Reply #7 on: February 23, 2018, 08:09:21 AM »
Looks like you are now sending data

http://www.findu.com/cgi-bin/raw.cgi?call=FW2392
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline boss281

  • Senior Member
  • **
  • Posts: 71
Re: CWOP not getting data?
« Reply #8 on: February 23, 2018, 08:10:43 AM »
Looks like you are now sending data

http://www.findu.com/cgi-bin/raw.cgi?call=FW2392
I unchecked it and saved it, then rechecked it and saved again. That must have worked.

Sent from my XT1254 using Tapatalk

Weather Underground PWS KMDNEWWI3


Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: CWOP not getting data?
« Reply #9 on: February 23, 2018, 08:12:01 AM »
 =D>
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100