Author Topic: Access and WU  (Read 533 times)

0 Members and 1 Guest are viewing this topic.

Offline Tylerpod

  • Member
  • *
  • Posts: 12
    • PWS
Access and WU
« on: February 22, 2018, 04:07:38 PM »
I just got my access today and its reporting to My acurite fine  and its set up to report to WU but its not can I get any help?

Offline John Z

  • Member
  • *
  • Posts: 24
Re: Access and WU
« Reply #1 on: February 23, 2018, 05:17:37 AM »
Tylerpod,

Are your WU credentials visible (and correct) on the Access internal web page?
If not, re-check what you have entered into MyAcuRite.

Offline Tylerpod

  • Member
  • *
  • Posts: 12
    • PWS
Re: Access and WU
« Reply #2 on: February 23, 2018, 11:12:21 AM »
Tylerpod,

Are your WU credentials visible (and correct) on the Access internal web page?
If not, re-check what you have entered into MyAcuRite.
Yes I have entered it many of times

Offline waiukuweather

  • Forecaster
  • *****
  • Posts: 624
Re: Access and WU
« Reply #3 on: February 23, 2018, 01:28:56 PM »
WU does not like certain characters in the password, so try changing the password?

Offline kweaver66

  • Kevin Weaver
  • Member
  • *
  • Posts: 9
    • Weaver Estates Wx-Watch
Re: Access and WU
« Reply #4 on: February 24, 2018, 03:14:27 AM »
Are you using your station Key? (not password)
Makesure in acurite you replace and remove your smarthub and in settings allow the acurite to share online.

Offline Tylerpod

  • Member
  • *
  • Posts: 12
    • PWS
Re: Access and WU
« Reply #5 on: February 24, 2018, 02:24:56 PM »
Are you using your station Key? (not password)
Makesure in acurite you replace and remove your smarthub and in settings allow the acurite to share online.
Yes it seems WU is having problems