Author Topic: WU - Let us know your issues  (Read 41625 times)

0 Members and 1 Guest are viewing this topic.

Offline WunderTodd (PWS PM)

  • Member
  • *
  • Posts: 5
  • Here to listen
    • Weather Underground
Re: WU - Let us know your issues
« Reply #800 on: August 08, 2018, 10:57:21 PM »
We are aware of the daily summary issues, and expect to have a resolution soon.

Could you possibly tell me when are your staff going to reply to emails?

Hi,

We're a dedicated but small team here at WU.
We work hard to monitor message boards, social media pages, and our customer support channels -- including emails.

We can't always get a reply to everyone; if we did, we'd be answering emails 24/7 and we couldn't work hard on keeping the network up and running, upgrading technology, solving problems, and developing new features.

PM me your email address and I can take a look at our support database to grab your specific ticket.

Thanks for your understanding of our challenges as we work to provide a great network for all PWS out there!

--WunderTodd

Offline Keith Myers

  • Member
  • *
  • Posts: 22
    • My Astrophotography photostream
Re: WU - Let us know your issues
« Reply #801 on: August 08, 2018, 11:26:23 PM »
I never created a support ticket as that never worked in the past.  Does that work now?
Thought I'd better join the community since I am getting a PWS tomorrow. The closest ones to my location have been very iffy in providing data to Weather Underground.  I need a WU station to provide my local weather conditions for my PVOutput.org solar generation monitoring.

Offline fiestaman

  • Member
  • *
  • Posts: 17
Re: WU - Let us know your issues
« Reply #802 on: August 09, 2018, 08:40:47 AM »
Hi my station IKILKENN5 was out of service for a while as the temperature sensor was faulty so I was offline. I now have it fixes and uploading good data, when can I expect it to be online again?

Offline Toxic

  • Senior Contributor
  • ****
  • Posts: 241
  • #conligwx
    • conligwx.org
Re: WU - Let us know your issues
« Reply #803 on: August 09, 2018, 09:43:29 AM »
I never created a support ticket as that never worked in the past.  Does that work now?
I don't think it does.

Sent from my ONEPLUS A6003 using Tapatalk


Offline Toxic

  • Senior Contributor
  • ****
  • Posts: 241
  • #conligwx
    • conligwx.org
Re: WU - Let us know your issues
« Reply #804 on: August 09, 2018, 09:43:47 AM »
I never created a support ticket as that never worked in the past.  Does that work now?
I don't think it does.

Sent from my ONEPLUS A6003 using Tapatalk


Offline jordy98x1

  • Member
  • *
  • Posts: 20
Re: WU - Let us know your issues
« Reply #805 on: August 09, 2018, 10:24:24 AM »
Ever since The Weather Channel has been involved with WU, it has sucked. I have two stations that WU is ingesting data from but something about their webpage is not showing the live data, just the graphs. I have sent tickets in, sent emails, made calls (to disconnected numbers) and called them out on social media. No response. I am actively looking into alternatives to WU, becuase they clearly donít care about the PWS owners.

Offline jas340

  • Senior Member
  • **
  • Posts: 74
    • Lone Pine Ranch  Horseshoe Bend, Idaho  USA
Re: WU - Let us know your issues
« Reply #806 on: August 09, 2018, 12:21:00 PM »
Back in late May many of us lost our Current Conditions and only had summary data IIRC. A WU team member named "gopher" fixed the problem for me individually. No guarantees but send him a PM

Offline PaulMy

  • Forecaster
  • *****
  • Posts: 3999
    • KomokaWeather
Re: WU - Let us know your issues
« Reply #807 on: August 09, 2018, 12:50:32 PM »
Paul...

Your hosting service is blocking our scraper

wget "http://www.komokaweather.com/weather/wu/image_wu.jpg"
--2018-07-06 17:22:37--  http://www.komokaweather.com/weather/wu/image_wu.jpg
Resolving www.komokaweather.com... 23.229.161.0
Connecting to www.komokaweather.com|23.229.161.0|:80... connected.
HTTP request sent, awaiting response... 403 Forbidden
2018-07-06 17:22:37 ERROR 403: Forbidden.

Unfortunately that's not something we can fix from our end.  The IP address we are using to get the image should be 52.27.33.33

Thanks wundergroundPWS. 
I have contacted GoDaddy and they confirm they are blocking as part of their shared hosting security.  My option with them is private server, and I don't think I will go there!

It appears that the FTP method is better than the URL method.  I am already using the camera's FTP to upload the image to http://www.komokaweather.com/weather/wu/image_wu.jpg and that is the URL used by the other webcam sites and had also worked for WU until the webcam problems arose.  I will look how I can do another FTP to WU.  Any suggestions?

Paul
My last URL method has been denied.  Any suggestion how or what I need to get an image FTP to webcam.wunderground.com?  I have been searching but unsuccessful.

Paul



Offline WunderTodd (PWS PM)

  • Member
  • *
  • Posts: 5
  • Here to listen
    • Weather Underground
Re: WU - Let us know your issues
« Reply #808 on: August 09, 2018, 01:56:06 PM »
Ever since The Weather Channel has been involved with WU, it has sucked. I have two stations that WU is ingesting data from but something about their webpage is not showing the live data, just the graphs. I have sent tickets in, sent emails, made calls (to disconnected numbers) and called them out on social media. No response. I am actively looking into alternatives to WU, becuase they clearly donít care about the PWS owners.

Please send me a PM with your email address and I'll get you squared away.  Thanks.

Offline havtrail

  • Member
  • *
  • Posts: 17
    • Haverford Weather Station
Re: WU - Let us know your issues
« Reply #809 on: August 09, 2018, 02:56:51 PM »
Thanks. Here's what I am living with:

 [ You are not allowed to view attachments ]

Rich K.

I'll talk it through with our dev and product teams. 

Users who are having Issues with the data showing up in your graph, but not in the current conditions module.

1) What station are you using
2) what software

I think we know what is happening, and will implement a fix by the end of today.  We tried to separate out observations that are current, vs ones that are being sent to fill in gaps in history.  It looks like we tuned the history window a little too aggressively (anything older than 2 mins is considered not current)  we didn't take into account that 1) peoples clocks aren't always right and 2) that some stations go through a third party relay, and might take 2 minutes to get to us. 

We are setting the allowable delay to 15 minutes

If you could bump up the allowable delay to 20 minutes, it may greatly improve our present situation of WU PWS updates taking up to an hour, fairly regularly, while HOBOlink is sending date every 10 minutes like clockwork. Quoting the HOBOlink manual (pg 44):

"Note: There may be up to a 15-minute delay from the time the device connects to HOBOlink until the data appears in Weather Underground. In addition, the Weather Underground data feed [from HOBOlink] will only send data at a minimum ten minute interval. If the logging rate on the station is faster than ten minutes, a data point will only be sent to Weather Underground if it is at least ten minutes after the last data point was sent. For example, if the logging interval is 1 minute and the first data point is sent to Weather Underground at 10:03, then the next data point will be sent at 10:13 even though data is logged every minute between 10:03 and 10:13."

So it sounds like we might be presently operating right on the edge with the present 15 minute allowable delay.

I am also going to try to get the HOBO folks to permit a 5 minute feed interval instead of their present minimum interval of 10 minutes.

I'm glad the WU updates are working now, but they are not working well for HOBOlink users, and delays of up to an hour or more are really unacceptable for my particular use, with a primary mission of providing public availability of present local weather conditions.

Rich K.
Onset HOBO RX3003 Cellular
http://weather.havtrail.com
WU KPAHAVER17

Offline n3b

  • Member
  • *
  • Posts: 7
Re: WU - Let us know your issues
« Reply #810 on: August 10, 2018, 04:03:14 AM »
09:50 10.08.2018 on ifrogn24 : an error occured: backend failure

Offline AL Estep

  • Senior Member
  • **
  • Posts: 51
Re: WU - Let us know your issues
« Reply #811 on: August 10, 2018, 06:02:50 AM »
My station KCOBLACK2 had some issues with the anemometer. They were fixed on Saturday the 3rd of August 2018. When can I expect to see my data show up on the published web site, I know it is getting to WU because I can see in on my dashboard. Come on it is not rocket science to again show my data.
 ](*,) :evil:
Al Estep
Davis Vantage PRO2 wireless
Firefox browser 61.0.1
VWS  version 14.01.P45
Elevation 7483 ft
KCOBLACK2

Offline wunderground-PWS

  • Member
  • *
  • Posts: 34
Re: WU - Let us know your issues
« Reply #812 on: August 10, 2018, 12:49:46 PM »
Check your time on your station/computer.  I see observations coming in 20 minutes late, this is past our threshold for current data



My station KCOBLACK2 had some issues with the anemometer. They were fixed on Saturday the 3rd of August 2018. When can I expect to see my data show up on the published web site, I know it is getting to WU because I can see in on my dashboard. Come on it is not rocket science to again show my data.
 ](*,) :evil:

Offline AL Estep

  • Senior Member
  • **
  • Posts: 51
Re: WU - Let us know your issues
« Reply #813 on: August 10, 2018, 05:27:46 PM »
Thanks for looking into the issue, the console clock had gotten behind, the reporting computer is set by NIST in Boulder so I did not think that is was off. But checking the Davis Vantage Pro 2 console showed that it was not correct.

 :grin:
Al Estep
Davis Vantage PRO2 wireless
Firefox browser 61.0.1
VWS  version 14.01.P45
Elevation 7483 ft
KCOBLACK2

Offline gpa

  • Member
  • *
  • Posts: 3
Re: WU - Let us know your issues
« Reply #814 on: August 12, 2018, 08:43:33 AM »
The app has been saying "Please try again later" all day here. It's been happening on and off for some months now, but this behaviour is becoming more frequent - so whatever is broken is getting worse. Please can someone at WU advise when this will be resolved? Surely IBM have the resources and skill set to crack this!!

Offline jaltman

  • Member
  • *
  • Posts: 2
Re: WU - Let us know your issues
« Reply #815 on: August 12, 2018, 09:53:47 AM »
When you are looking at the page with the list of nearby stations, isn't "heat index" and "windchill" reversed?