Author Topic: WU New Look ~ What Do You Think?  (Read 2596 times)

0 Members and 1 Guest are viewing this topic.

Offline galfert

  • Forecaster
  • *****
  • Posts: 2412
Re: WU New Look ~ What Do You Think?
« Reply #50 on: April 04, 2019, 01:44:06 PM »
@fatham
Old site link still working for me on Chrome (Windows 10). Just tested that link you quoted. WU has said that they will keep the old site up until the issues have been resolved with the new site. That particular station that you referenced has stopped reporting which is a station issue. My station is still working.

https://www.wunderground.com/personal-weather-station/dashboard?id=%20kflwinte111#history



« Last Edit: April 04, 2019, 01:45:57 PM by galfert »
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline fatham

  • Member
  • *
  • Posts: 9
Re: WU New Look ~ What Do You Think?
« Reply #51 on: April 04, 2019, 01:48:25 PM »
Yes You are right Sorry for my post I seem to have a local problem here. I removed my post. Thanks.

Problem is my acurite "Smarthub" went down today at 12:42pm, along with all the rest of the Smarthubs.......No more data from my station from now on.....Cheers
« Last Edit: April 04, 2019, 09:55:26 PM by fatham »

Offline jas340

  • Senior Member
  • **
  • Posts: 86
    • Lone Pine Ranch  Horseshoe Bend, Idaho  USA
Re: WU New Look ~ What Do You Think?
« Reply #52 on: April 05, 2019, 10:22:57 AM »
I have 2 PW stations on WU. As soon as they drop access to the old site, I am pulling my stations. Tomorrow I will transition my data feed to my personal weather site from WU to Weather Display.

Offline havtrail

  • Contributor
  • ***
  • Posts: 128
    • Haverford Weather Station
Re: WU New Look ~ What Do You Think?
« Reply #53 on: April 05, 2019, 10:37:35 AM »
@fatham
Old site link still working for me on Chrome (Windows 10). Just tested that link you quoted. WU has said that they will keep the old site up until the issues have been resolved with the new site. That particular station that you referenced has stopped reporting which is a station issue. My station is still working.

https://www.wunderground.com/personal-weather-station/dashboard?id=%20kflwinte111#history

Don't presume that a station that "stops reporting" is a station issue. Mine seems to be a WU ingestion issue.

Since WU changed their ingestion process last year, my station becomes "unavailable" (formerly "not reporting") for days or even weeks at a time. My data is sent by Onset HOBOlink (2 datasets logged at 5 minute interval) every 10 minutes. Onset has changed nothing in their feed process, but its receipt by WU now seems not to work much of the time. I believe my issue has to do with WU regarding my incoming data as "old" backfill instead of "current" data and giving it a lower priority. I have no way to ascertain exactly when the HOBOlink server pushes the data to WU, but it used to work OK. One issue I have figured out is that WU counts the earlier dataset's timestamp, instead of the more recent dataset's timestamp 5 minutes later, so they seem to be adding 5 minutes to the apparent "age" of the data themselves.

My data on the home HOBOlink server is consistent and far more timely, and in a year of data history I've seen only one missed 5-minute interval.

Rich K.
Onset HOBO RX3003 Cellular
https://weather.havtrail.com
WU KPAHAVER17

Offline galfert

  • Forecaster
  • *****
  • Posts: 2412
Re: WU New Look ~ What Do You Think?
« Reply #54 on: April 05, 2019, 10:43:14 AM »
@fatham
Old site link still working for me on Chrome (Windows 10). Just tested that link you quoted. WU has said that they will keep the old site up until the issues have been resolved with the new site. That particular station that you referenced has stopped reporting which is a station issue. My station is still working.

https://www.wunderground.com/personal-weather-station/dashboard?id=%20kflwinte111#history

Don't presume that a station that "stops reporting" is a station issue. Mine seems to be a WU ingestion issue.

Since WU changed their ingestion process last year, my station becomes "unavailable" (formerly "not reporting") for days or even weeks at a time. My data is sent by Onset HOBOlink (2 datasets logged at 5 minute interval) every 10 minutes. Onset has changed nothing in their feed process, but its receipt by WU now seems not to work much of the time. I believe my issue has to do with WU regarding my incoming data as "old" backfill instead of "current" data and giving it a lower priority. I have no way to ascertain exactly when the HOBOlink server pushes the data to WU, but it used to work OK. One issue I have figured out is that WU counts the earlier dataset's timestamp, instead of the more recent dataset's timestamp 5 minutes later, so they seem to be adding 5 minutes to the apparent "age" of the data themselves.

My data on the home HOBOlink server is consistent and far more timely, and in a year of data history I've seen only one missed 5-minute interval.

Rich K.

Understood. You bring up valid points. I guess I'm spoiled and used to Rapidfire.

WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline havtrail

  • Contributor
  • ***
  • Posts: 128
    • Haverford Weather Station
Re: WU New Look ~ What Do You Think?
« Reply #55 on: April 05, 2019, 11:06:14 AM »
@fatham
Old site link still working for me on Chrome (Windows 10). Just tested that link you quoted. WU has said that they will keep the old site up until the issues have been resolved with the new site. That particular station that you referenced has stopped reporting which is a station issue. My station is still working.

https://www.wunderground.com/personal-weather-station/dashboard?id=%20kflwinte111#history

Don't presume that a station that "stops reporting" is a station issue. Mine seems to be a WU ingestion issue.

Since WU changed their ingestion process last year, my station becomes "unavailable" (formerly "not reporting") for days or even weeks at a time. My data is sent by Onset HOBOlink (2 datasets logged at 5 minute interval) every 10 minutes. Onset has changed nothing in their feed process, but its receipt by WU now seems not to work much of the time. I believe my issue has to do with WU regarding my incoming data as "old" backfill instead of "current" data and giving it a lower priority. I have no way to ascertain exactly when the HOBOlink server pushes the data to WU, but it used to work OK. One issue I have figured out is that WU counts the earlier dataset's timestamp, instead of the more recent dataset's timestamp 5 minutes later, so they seem to be adding 5 minutes to the apparent "age" of the data themselves.

My data on the home HOBOlink server is consistent and far more timely, and in a year of data history I've seen only one missed 5-minute interval.

Rich K.

Understood. You bring up valid points. I guess I'm spoiled and used to Rapidfire.

The concept of Rapidfire is like an unreal shimmering vision for me. My data gets updated on the HOBOlink server from 3 to 17 minutes after the most recent dataset is logged and timestamped by the station. On WU, when it's working well, it's regularly 30 to 40 minutes "late" or even more. There's an interesting aspect I can see when my data starts up again on WU after an ingestion outage, and that is seeing that hours or days of data gaps have been backfilled by WU with data at 5 or sometimes 10 minute intervals. A daily history chart that was empty yesterday can be full and complete today. For my purposes I really don't need Rapidfire, but basic timeliness of data would be really nice. Both WU and Onset seem to think it's the other company's issue.

Rich K.
Onset HOBO RX3003 Cellular
https://weather.havtrail.com
WU KPAHAVER17

Offline wase4711

  • Senior Contributor
  • ****
  • Posts: 188
Re: WU New Look ~ What Do You Think?
« Reply #56 on: April 05, 2019, 05:08:23 PM »
anyone noticed that the "old site" has info that isn't really accurate?  My temps are off  a few degrees, wind speed isnt accurate, etc...

Offline wunderground-PWS

  • Contributor
  • ***
  • Posts: 104
Re: WU New Look ~ What Do You Think?
« Reply #57 on: April 05, 2019, 07:00:25 PM »
re: Hobolink. I think this software is messed up and caches DNS much longer than it should.  I'd be willing to bet if your station drops out resetting the software will fix the issue.    Software must respect the realities of the modern internet.  We can not keep antiquated hacks in our systems to support badly written projects.  I recommend speaking with the hobolink developers and asking them to make sure that your station does not cache its DNS record.   WU ingest is working fine. 
the main issues are
1) putting an IP address in as the send to location.  These addresses are not static, you MUST use a dns name "rtupdate.wunderground.com"
2) caching DNS, if you do use a dns name, the software MUST not cache it longer than the TTL as noted in the DNS record. 

This is basic stuff, but I have found many software packages fail on getting the above right.

Offline WSWeather

  • Senior Contributor
  • ****
  • Posts: 248
Re: WU New Look ~ What Do You Think?
« Reply #58 on: April 05, 2019, 07:18:04 PM »
We can not keep antiquated hacks in our systems to support badly written projects.
That goes both ways.  We've been dealing with a broken WU website for almost two years now.

Offline HighTechEE

  • Member
  • *
  • Posts: 5
Re: WU New Look ~ What Do You Think?
« Reply #59 on: April 05, 2019, 07:36:29 PM »
If mine ever starts working again I'll let you all know, the current data works, but nothing else:
https://www.wunderground.com/dashboard/pws/KOHBELLB15

Offline wxman13

  • Member
  • *
  • Posts: 5
Re: WU New Look ~ What Do You Think?
« Reply #60 on: April 08, 2019, 12:00:05 PM »
@fatham
Old site link still working for me on Chrome (Windows 10). Just tested that link you quoted. WU has said that they will keep the old site up until the issues have been resolved with the new site. That particular station that you referenced has stopped reporting which is a station issue. My station is still working.

https://www.wunderground.com/personal-weather-station/dashboard?id=%20kflwinte111#history

How do you access the old WU site? I would like to view my station data via the old site, I tried changing the link you posted with my station ID, but that didn't work?

Offline galfert

  • Forecaster
  • *****
  • Posts: 2412
Re: WU New Look ~ What Do You Think?
« Reply #61 on: April 08, 2019, 12:24:41 PM »
@fatham
Old site link still working for me on Chrome (Windows 10). Just tested that link you quoted. WU has said that they will keep the old site up until the issues have been resolved with the new site. That particular station that you referenced has stopped reporting which is a station issue. My station is still working.

https://www.wunderground.com/personal-weather-station/dashboard?id=%20kflwinte111#history

How do you access the old WU site? I would like to view my station data via the old site, I tried changing the link you posted with my station ID, but that didn't work?

Look at my signature (click on it or mouse over and then see the resulting URL.) Upper and lower case matters for the part that says "?id" as that part must be lower case. Or you can give us your station ID and we'll provide you with the link.
« Last Edit: April 08, 2019, 12:28:00 PM by galfert »
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline wxman13

  • Member
  • *
  • Posts: 5
Re: WU New Look ~ What Do You Think?
« Reply #62 on: April 08, 2019, 12:44:09 PM »
Got it, Thanks a lot galfert!!! The new site doesn't seem to be finished.

 

anything