Author Topic: Meteobridge not taking my credentials **solved**  (Read 581 times)

0 Members and 1 Guest are viewing this topic.

Offline captgadget

  • Senior Contributor
  • ****
  • Posts: 203
Meteobridge not taking my credentials **solved**
« on: January 04, 2018, 10:43:11 AM »
This is also posted on weatherforyou but meteobridge was sending my info just fine to weatherforyou and all of a sudden I get big red X marks by user ID and password. I'm using the credentials for pws as I always have.
« Last Edit: January 14, 2018, 04:43:47 AM by docbee »

Offline bchwdlks

  • Contributor
  • ***
  • Posts: 122
Re: Meteobridge not taking my credentials
« Reply #1 on: January 04, 2018, 12:37:19 PM »
My Meteobridge has been giving big X errors on WeatherUnderground and WeatherCloud for 2 days now. The Weather Network tab shows errors but the live data tab shows successful data transfers.
 [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]

If I refresh the Live Data tab enough, I will eventually get an error but it is usually on WU. But WU is having so many problems right now I do not even check. I did try a reboot of Meteobridge since it had been 90+ days since it restarted but that did not change anything.

Offline docbee

  • Moderator
  • Forecaster
  • *****
  • Posts: 669
    • smartbedded
Re: Meteobridge not taking my credentials
« Reply #2 on: January 04, 2018, 08:06:21 PM »
when you give me a remote login I may have a chance to inspect your specific issue.
founder of smartbedded.com - home of meteohub, meteoplug, meteobridge, meteostick

Offline captgadget

  • Senior Contributor
  • ****
  • Posts: 203
Re: Meteobridge not taking my credentials
« Reply #3 on: January 04, 2018, 09:52:54 PM »
Okay, I finally got the issue resolved. The password cannot contain any special characters. Just letters and numbers.

Offline captgadget

  • Senior Contributor
  • ****
  • Posts: 203
Re: Meteobridge not taking my credentials
« Reply #4 on: January 05, 2018, 12:21:09 PM »
One more thing. I got the proper credentials in the weather network because I get the green check marks but when I got live data nothing is being sent to weatherforyou but it is going to PWS. [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]

Offline docbee

  • Moderator
  • Forecaster
  • *****
  • Posts: 669
    • smartbedded
Re: Meteobridge not taking my credentials
« Reply #5 on: January 06, 2018, 07:30:23 AM »
I would recommend not to use the retry forever option when you have password and ID issues. It will continue to try to send the packet with wrong credentials and will never stop trying so.
My recommendation is to set repeats to five (if any needed), to ave that settings and to reboot.

weather4you, hamweater, pwsweather is all the same. They had a long history in rebranding themselves ;-)
founder of smartbedded.com - home of meteohub, meteoplug, meteobridge, meteostick

Offline captgadget

  • Senior Contributor
  • ****
  • Posts: 203
Re: Meteobridge not taking my credentials
« Reply #6 on: January 06, 2018, 09:08:09 AM »
I would recommend not to use the retry forever option when you have password and ID issues. It will continue to try to send the packet with wrong credentials and will never stop trying so.
My recommendation is to set repeats to five (if any needed), to ave that settings and to reboot.

weather4you, hamweater, pwsweather is all the same. They had a long history in rebranding themselves ;-)

Perfect Now working!

Offline gateway2capecod

  • Senior Member
  • **
  • Posts: 70
    • West Wareham, Ma Weather
Re: Meteobridge not taking my credentials
« Reply #7 on: January 13, 2018, 07:37:46 PM »
hello....

weather underground was down from january 3rd 2018 - january 10th 2018...but since the 10th everything has been working again with them.

my uploads wouldnt go through during january 3rd thru the 10th and my radar images from them on my site and everyone else's site that uses their images also were not working/updating till the 10th january 2018

...chris