Author Topic: New VP2+ user, problem keeping connection to Weatherunderground  (Read 538 times)

0 Members and 1 Guest are viewing this topic.

Offline Highlands_guy

  • Member
  • *
  • Posts: 3
New VP2+ user, problem keeping connection to Weatherunderground
« on: January 31, 2017, 01:27:46 AM »
I searched the forum, but didn't find anything that addressed this issue.

I just installed a VP2+ unit with WeatherlinkIP interface. The unit is actually about 4-years old, but had never been installed. I got it up and running. I updated the console and WeatherlinkIP firmware.

I set up a weatherlink.com account and it seems to be working well (user highlandsguy).

I then set up a Weather Underground account and added a station (IHIGHLAN51). I went to weatherlink.com and on the upload page, added the WUG station name and password. After a bit, I saw my station and saw data starting to populate. Good so far.

My Problem: Occasionally the data stops showing on WUG. I look on Weatherlink.com and it's good, but when I log into Weatherlink.com and click on the upload tag, the Weather Underground box is no longer selected. I click on the box, save changes and WUG starts showing data again after a few minutes.

Am I missing something? Do I need to wait a few days?

Thanks in advance for any assistance.

Offline Highlands_guy

  • Member
  • *
  • Posts: 3
Re: New VP2+ user, problem keeping connection to Weatherunderground
« Reply #1 on: January 31, 2017, 01:58:01 AM »
Doing some more searching in other areas, I found this thread that looks like the same issue:

http://www.wxforum.net/index.php?topic=28978.0

Sorry if I posted this too soon, or in the wrong section (hardware vs weatherlink v weatherlink.com).

Online johnd

  • Forecaster
  • *****
  • Posts: 2570
    • www.weatherstations.co.uk
Re: New VP2+ user, problem keeping connection to Weatherunderground
« Reply #2 on: January 31, 2017, 03:47:59 AM »
Isn't the general view that this is largely a problem at the WU end - their data ingestion system seems quite flakey on occasion and not anything directly to do with the wl.com platform. That said, wl.com may be down for short periods for maintenance from time to time, but this is relatively rare.
Prodata Weather Systems
Prodata's dedicated Davis EnviroMonitor website
UK Davis Premier Dealer - All Davis stations, accessories and spares
Littleport, Ely, Cambs UK

Offline Mac005

  • Member
  • *
  • Posts: 16
Re: New VP2+ user, problem keeping connection to Weatherunderground
« Reply #3 on: January 25, 2018, 11:50:46 PM »
I know your original post was just over a year ago, but I just got my VP2+ with an Envoy and WLIP with a similar issue.  I have been on WU with my previous station for years.  I canít remember during the sign up, did you use the station Key or the actual WU password?  Iíve tried to get my data to display but no luck for close to a week.  I donít know if itís me or WUís poor system.


Sent from my iPad using Tapatalk