Author Topic: Router dropping signal from ws-2902 console  (Read 554 times)

0 Members and 1 Guest are viewing this topic.

Offline Y42351

  • Member
  • *
  • Posts: 9
    • My weather station
Router dropping signal from ws-2902 console
« on: December 30, 2017, 06:37:29 PM »
Has anyone with a ws-2902 experienced dropped signal to the router? Sometimes the wifi icon on the console will blink, and not be connected with the router, resulting in gaps in reporting to the ambient weather site. Is it the router, software, or the console?
Ambient Weather WS-2902


Offline andyk1

  • Member
  • *
  • Posts: 39
    • My Weather data
Re: Router dropping signal from ws-2902 console
« Reply #1 on: December 30, 2017, 09:41:23 PM »
The WS-2902 console is to far from the router... poor signal or transmitter inside ws-2902 is going bad. If moving closer is not an option order a ambient Observer IP and select ws-1600 and follow that setup. gives you an extra 100 foot in most cases.

Offline Y42351

  • Member
  • *
  • Posts: 9
    • My weather station
Re: Router dropping signal from ws-2902 console
« Reply #2 on: December 31, 2017, 10:09:36 AM »
I know distance isn't an issue, because the console is only a foot from the router. What I did do yesterday evening was update the firmware to AMBWeather V3.0.3, and it's been rock solid ever since(knock on wood). There's always the possibility that interference may be causing the dropped signal, but the update may have fixed it. I'll know more in the next few days.
Ambient Weather WS-2902


Offline andyk1

  • Member
  • *
  • Posts: 39
    • My Weather data
Re: Router dropping signal from ws-2902 console
« Reply #3 on: December 31, 2017, 02:22:16 PM »
Just to let you and others know... Ed from ambientweather.com told me the 3.0.3 firmware update does not do anything at the moment to change any functionality on the ws-2902. It was released by mistake for a future change to add more weather sensors like the new ws-8478 has now which by the way is in stock as of yesterday or day before. I was going to get one but the lose of solar w/m2 stopped me and there high shipping cost.

For those having trouble still. Try on different devices. Move the console closer or further from the wifi router. Try different android or IPhone versions. That worked for me and others here also.

Ambient is working on a solution in future updates. Just wish it would be sooner rather than later.

 

anything