Author Topic: WS-2902 WiFi OSPREY internet connection problems.  (Read 3121 times)

0 Members and 1 Guest are viewing this topic.

Offline StoneHunter

  • Member
  • *
  • Posts: 3
WS-2902 WiFi OSPREY internet connection problems.
« on: November 04, 2017, 09:48:55 AM »
My monitor will not hook up to my WiFi. Any suggestions. I have Charter internet. I do not know if the router is 2.4G or higher.

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #1 on: November 04, 2017, 02:33:21 PM »
Quote
I do not know if the router is 2.4G or higher.

Your WiFi router will be the place to start then. Connect to your router, as per the user manual. In a nutshell, open a browser window and in the address bar type 192.168.1.254, press enter. Most routers use this address, but yours might be different.
Now use your router guide to see what is enabled. You can also have a look at DHCP and see if you can locate your weather station. Some router list the device name, others just show the mac address of the connected device.

Good luck and let us know how it goes.

WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline StoneHunter

  • Member
  • *
  • Posts: 3
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #2 on: November 04, 2017, 05:20:03 PM »
Thank you for taking the time to help. It was just what I needed to get it hooked up to the internet, I had no idea how to access the router and make changes. So everything is up and running. Thanks again..

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #3 on: November 04, 2017, 06:38:32 PM »
Good job  =D>

Seems this might be the first time you configured your WiFi and to be safe and keep others from using your WiFi here are some things to be aware of.
Make sure your WiFi is set to a MINIMUM of WPA. WPA2 is the recommended setting. Use a strong password that is not easy guessable.
I also change the SSID (or name of the wireless network) so it does not reflect what type of router I have.
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline StoneHunter

  • Member
  • *
  • Posts: 3
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #4 on: November 04, 2017, 07:53:51 PM »
Thave a good Thanks. Will do! Have a good one..

Offline chas9496

  • Member
  • *
  • Posts: 17
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #5 on: November 13, 2017, 05:36:34 PM »
Hi. I'm new to the forum and seeking some help here. I have a WS-2902 and when I used my phone to get it going on Weather Underground and stated I was connected and check in 60 min to view my station. Well, there's just the "Not Reporting !" showing. It's been 24 hours now and still the same thing. I've read about the issues here with WU but believe I'm not doing something correct is the problem. They all state a software being used at the bottom of the PWS status. What software ? From what I see in my manual you just needed to connect via your smartphone using the Ambient Tool, which I did. It states I need to make sure my router is on 2.4 GHz and not 5. How is that done ? It is a Dual Band Netgear Router. Using the process shown above just comes up with a "Page Cannot Be Be Displayed" typing an IP address in the search bar. Thanks for any help. 

Offline chas9496

  • Member
  • *
  • Posts: 17
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #6 on: November 13, 2017, 05:40:14 PM »
BTW, Yes I'm computer Illiterate, lol. This is why I don't understand any of this process even after reading the WS manual. There must be a lot more smarter people out there that I am that can do this. Thank you again.
« Last Edit: November 13, 2017, 05:42:40 PM by chas9496 »

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #7 on: November 13, 2017, 06:25:44 PM »
Lets start with the basics.
What model Netgear Router do you have? The N600 use 192.168.1.1 as its default setup page.

Is this the only router you have, or do have an ISP router as well?
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline chas9496

  • Member
  • *
  • Posts: 17
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #8 on: November 13, 2017, 06:29:21 PM »
3400v3. yes, it's the only one. Oh, yes, N600

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #9 on: November 13, 2017, 06:35:27 PM »
Try connecting to the router by entering 192.168.1.1 in the address bar of your web browser.
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline chas9496

  • Member
  • *
  • Posts: 17
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #10 on: November 13, 2017, 06:59:37 PM »
Same thing, Page Cannot Be Displayed. Check your proxy server, firewalls and make sure your able to connect to the web.
« Last Edit: November 13, 2017, 07:02:30 PM by chas9496 »

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #11 on: November 13, 2017, 07:04:35 PM »
Ok, open a command prompt, then type ipconfig press enter

Look at these two entries: IPv4 Address and Default Gateway.
Default Gateway will be the address of your router.
IPv4 Address will be the address of your computer
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline chas9496

  • Member
  • *
  • Posts: 17
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #12 on: November 13, 2017, 08:00:32 PM »
All it does is opens a window in a split second then closes before I can see what it is. Nothing is in the command prompt box. I'm using Win 7 BTW.

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #13 on: November 13, 2017, 08:04:28 PM »
 :-) You must open a command prompt window. Like the old DOS screens from years ago.
Here is how: Left click on the flag/start on your task bar, then in the line just above it type cmd and press enter. A black screen will open. In this black screen type ipconfig then press enter
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline chas9496

  • Member
  • *
  • Posts: 17
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #14 on: November 13, 2017, 08:28:03 PM »
Oh sorry, I missed that part. Yeah I know how to do that. The default gateway is 192.168.1.1 Now what exactly does that mean about the station connection to WU ?

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #15 on: November 13, 2017, 08:32:48 PM »
You should be able to connect to the router via 192.168.1.1 and view the settings of the router. Use a wired connection when doing this, not wireless.
Check your wireless settings to see if 2.4 is on. You can also check DHCP leases and see if you can locate your weather station. If your station does not have an IP address, it will not connect to the internet.
Sorry I don't have a Netgear.
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline chas9496

  • Member
  • *
  • Posts: 17
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #16 on: November 13, 2017, 08:38:40 PM »
This is what I get accessing my PWS. I'm sure your aware if these. Slide the bottom bar over to view the right side. [ You are not allowed to view attachments ]
« Last Edit: November 13, 2017, 08:40:31 PM by chas9496 »

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #17 on: November 13, 2017, 08:48:50 PM »
That is why you need to check if your station is connected to the router by viewing the DHCP leases and make sure 2.4MHz wireless is turned on in the router

This might help
https://kb.netgear.com/24230/How-do-I-view-the-devices-on-my-network-from-my-Nighthawk-router
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline chas9496

  • Member
  • *
  • Posts: 17
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #18 on: November 13, 2017, 08:55:02 PM »
This is what I have now. This was by typing this in the Google search bar. [ You are not allowed to view attachments ]
« Last Edit: November 13, 2017, 08:56:38 PM by chas9496 »

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #19 on: November 13, 2017, 08:57:38 PM »
Look under attached devices for your station. Also, check the wireless settings
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline chas9496

  • Member
  • *
  • Posts: 17
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #20 on: November 13, 2017, 09:00:07 PM »
Wow, This is a lot of trouble just to connect to the internet. I have a unit display but I thought it would be interesting to have it connected to the internet just for fun. Everything has to be complicated. lol.

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #21 on: November 13, 2017, 09:03:24 PM »
It is always difficult the first time, who knows, next time you might be helping the next person.  :-)
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline chas9496

  • Member
  • *
  • Posts: 17
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #22 on: November 13, 2017, 09:08:05 PM »
I found the 5GHz is enabled. I need to disable it, correct ? How would you do that ? It's checked actually.

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 442
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #23 on: November 13, 2017, 09:16:01 PM »
I am not sure, but I think it says you have to disable 5GHz and only have 2.4Ghz on. Then do the station setup.

You should be able to just check/uncheck the tick mark to enable/disable the option. Is there a Save button to save your settings?
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline chas9496

  • Member
  • *
  • Posts: 17
Re: WS-2902 WiFi OSPREY internet connection problems.
« Reply #24 on: November 13, 2017, 09:23:01 PM »
Yeah, I believe it's done. I unchecked it and then hit apply and it saved the settings and it stayed unchecked. I can give it another try and see what happens. I'll stay in touch on it once I get it reset again. Hope for the best.