Author Topic: WH2310 Tycon/Excelvan USB 2.0 needed **solved**  (Read 590 times)

0 Members and 1 Guest are viewing this topic.

Offline DoctorKnow

  • Forecaster
  • *****
  • Posts: 1374
WH2310 Tycon/Excelvan USB 2.0 needed **solved**
« on: August 31, 2017, 04:22:53 PM »
Hey Doc,

The Excelvan console needs that 2.0 USB hub on the D-link router to make the console not re-boot itself every few minutes. I noticed your instructions did not say it was necessary, but in reality, at least for me, it is needed.
« Last Edit: February 05, 2018, 09:24:08 AM by docbee »


Offline docbee

  • Moderator
  • Forecaster
  • *****
  • Posts: 669
    • smartbedded
Re: WH2310 Tycon/Excelvan USB 2.0 needed
« Reply #1 on: August 31, 2017, 04:41:34 PM »
Thanks, good to know. I don't have one here to test with ,-)
founder of smartbedded.com - home of meteohub, meteoplug, meteobridge, meteostick

Offline DoctorKnow

  • Forecaster
  • *****
  • Posts: 1374
Re: WH2310 Tycon/Excelvan USB 2.0 needed
« Reply #2 on: August 31, 2017, 05:15:26 PM »
It is a good station, once you figure everything out. The wind readings are much better than acurite 5n1! The thermometer needs a shield also.


Offline DoctorKnow

  • Forecaster
  • *****
  • Posts: 1374
Re: WH2310 Tycon/Excelvan USB 2.0 needed
« Reply #3 on: February 05, 2018, 09:22:32 AM »
Latest update with this station console and the supplied USB cable. The included cable is junk, and I keep losing wind gusts and 24 hr rainfall reporting. I changed the USB to one with a ferrite choke that came with another weather console. Things seem to be reporting smoother so far, and I'll watch it for a while, but the original cable I believe is the source of noise and causes a lot of reboots or drops in data.