Author Topic: Please Help: Cant load Shape/style files in GRLevelX (particularly stylefiles)  (Read 1253 times)

0 Members and 1 Guest are viewing this topic.

Offline rlw7v

  • Member
  • *
  • Posts: 1
hey all quick question. I ran into this problem awhile back and figured it out. I've just recently run into this problem again as i've recently started messing around with it again.

I cannot seem to be able to figure out how to load shapefiles in GRlevel2 software. I open the window and select the appropriate shapefile (.shp) without problem. Where I am running into a problem is on the right hand pane where I am to load the stylefile (.sty). no matter where I look and/or download GIS data from I cannot seem to be able to find actual .sty files.
This makes me wonder if I'm making an amateur mistake and missing something, like for example, maybe i need to rename another particular file and/or convert it to a .sty file.

Any ideas? What baffles me is i've even tried looking in the exact same place I made it work last time and still cant figure it out. I'm sure it's something that's a very easy fix, but i cannot seem to figure it out on my own lol.

Thanks in advance yall!!