Author Topic: WLS-8000 not communicating with Wunderground  (Read 716 times)

0 Members and 1 Guest are viewing this topic.

Offline Ackwaves

  • Member
  • *
  • Posts: 5
WLS-8000 not communicating with Wunderground
« on: February 24, 2017, 11:13:22 AM »
I'm guessing that my lack of computer skills is preventing me from figuring this out. I have a Texas Weather Instruments WLS-8000 with an attached network card. The makers at TI configured the network card to IP 10.10.10.0 Subnet mask 255.255.255.0 Gateway 10.0.0.1 DNS 75.75.75.75

My preferences are configured like this..
 [ You are not allowed to view attachments ]


What now? Thanks, Blair.

Offline Scalphunter

  • Forecaster
  • *****
  • Posts: 2314
Re: WLS-8000 not communicating with Wunderground
« Reply #1 on: February 24, 2017, 03:42:46 PM »
Are you registered with WU  and have the proper password and ID entered into whatever you are using for software?

John

Offline Ackwaves

  • Member
  • *
  • Posts: 5
Re: WLS-8000 not communicating with Wunderground
« Reply #2 on: February 24, 2017, 04:26:30 PM »
I'm using Weathersnoop and I've entered everything I can. There is no entry point for that info even though they support WLS-8000. I have the same question in on their website. Still waiting. Thanks for your reply. Cheers.

Offline Ackwaves

  • Member
  • *
  • Posts: 5
Re: WLS-8000 not communicating with Wunderground
« Reply #3 on: February 24, 2017, 04:29:07 PM »
I should mention also that the network card is connected to the modem via an ethernet cable.

Offline Ackwaves

  • Member
  • *
  • Posts: 5
Re: WLS-8000 not communicating with Wunderground
« Reply #4 on: February 25, 2017, 01:44:04 PM »
I'm guessing that my lack of computer skills is preventing me from figuring this out. I have a Texas Weather Instruments WLS-8000 with an attached network card. The makers at TI configured the network card to IP 10.10.10.0 Subnet mask 255.255.255.0 Gateway 10.0.0.1 DNS 75.75.75.75

My preferences are configured like this..
 [ You are not allowed to view attachments ]


What now? Thanks, Blair.

Bump