Author Topic: Random Lines Moving Through GRLevel3 Radars  (Read 728 times)

0 Members and 1 Guest are viewing this topic.

Offline adwmu74

  • Member
  • *
  • Posts: 5
Random Lines Moving Through GRLevel3 Radars
« on: February 11, 2017, 09:57:21 AM »
I just purchased a new computer yesterday (HP ProBook 450 G3) and downloaded GRLevel3 (version below)

GRLevel3 2.52
Windows Version:   6.1 Service Pack 1
DPI:               120
Driver:            aticfx32.dll
Description:       Intel(R) HD Graphics 520
Version:           8.17.10.1404
Width:             1920
Height:            1080
Format:            22
Texture memory:    1890 MB
MaxTextureWidth:   8192
MaxTextureHeight:  8192
MaxVertexIndex:    16777215
MaxPrimitiveCount: 8388607
Vertex Shader:     3.0
Pixel Shader:      3.0

I have attached screenshots what I am getting (I apologize that it posted 7 times for some reason, its only attached once). It alternates between the blue horizontal lines and the tan diagonal lines. I have tried uninstalling and reinstalling about 3 times. It does this no matter which radar site I am on or which radar product I change to. When I try playing the radar or polling old data, the alternating between the lines seems to coincide with the steps of the radar and the polling. However, even when the radar is paused, it keeps regularly alternating between those odd lines. Any ideas? If I can't use the program on my new computer, I am just going to return it, but I figured I would ask on here first. Thanks! [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]
« Last Edit: February 11, 2017, 10:04:39 AM by adwmu74 »

Offline adwmu74

  • Member
  • *
  • Posts: 5
Re: Random Lines Moving Through GRLevel3 Radars
« Reply #1 on: February 14, 2017, 09:08:00 PM »
Got it! I took it back and the tech support guys looked at it. Simple setting I had no idea existed, though it took us about 30 minutes to figure out.

1) Right click on the battery icon and go to power settings
2) Click on change plan settings
3) Click change advanced power settings
4) Go to every setting related to graphics and change to "maximize performance" - Many were set by default to conserve power
5) Fixed!

 

anything