Author Topic: WS-2812U-IT Rain Gauge Problem After Thermo-Hygro Replacement  (Read 634 times)

0 Members and 1 Guest are viewing this topic.

Offline wdolson

  • Member
  • *
  • Posts: 4
I've had a WS-2812U-IT for a few years.  The wind unit had a cup broken off, but otherwise it was working OK until we had some pressure washing done and the thermo-hygro unit got blown off the upstairs balcony and ended up drowning in a puddle for a couple of hours until I found it.

I ordered a new thermo-hygro and a new wind unit on EBay.  They came yesterday and I was able to get those two to sync with the base station, but I can't get the rain gauge recognized.  I've tried the procedure to get things to sync several times and the batteries in everything are new.

Any ideas on what to try next?

Online DanS

  • Chiang Mai weather
  • Forecaster
  • *****
  • Posts: 5349
    • ThaiWx
Re: WS-2812U-IT Rain Gauge Problem After Thermo-Hygro Replacement
« Reply #1 on: July 14, 2016, 05:43:53 PM »
The therm/hygro reads the info from the rain gauge and wind sensor and sends everything to the base console. Since you where able to get everything to sync up indicates the rain gauge has the problem. Even though you say new batteries I would try another set and be sure of their polarity when you insert them. Then pull and re-insert the therm/hygro batteries and after a couple minutes power cycle the base console. In that order.
« Last Edit: July 14, 2016, 05:45:34 PM by DanS »

Offline wdolson

  • Member
  • *
  • Posts: 4
Re: WS-2812U-IT Rain Gauge Problem After Thermo-Hygro Replacement
« Reply #2 on: July 14, 2016, 08:12:44 PM »
I tried again and replaced the rain gauge batteries with ones that test at 1.603V, both of them identical.  No luck, the rain gauge still won't sync.  It was working before the thermo-hygro was killed.  Do I need to get a new rain gauge too?

Online DanS

  • Chiang Mai weather
  • Forecaster
  • *****
  • Posts: 5349
    • ThaiWx
Re: WS-2812U-IT Rain Gauge Problem After Thermo-Hygro Replacement
« Reply #3 on: July 14, 2016, 08:36:17 PM »
It's sounds like you may need to. Since your anemometer syncs with the new thermo/hygro and that syncs to your console o.k., there doesn't appear to be a firmware version conflict anywhere. Just strange that the rain gauge died at the same time (if it did die).

Offline wdolson

  • Member
  • *
  • Posts: 4
Re: WS-2812U-IT Rain Gauge Problem After Thermo-Hygro Replacement
« Reply #4 on: July 14, 2016, 10:10:46 PM »
It is strange.  I'm very suspicious when electronics that was working just decides to fail at times like this.

Offline wdolson

  • Member
  • *
  • Posts: 4
Re: WS-2812U-IT Rain Gauge Problem After Thermo-Hygro Replacement
« Reply #5 on: July 19, 2016, 12:37:35 AM »
I bought a new rain gauge and it connected to everything without much trouble.  Weird that the old one died just as I was dealing with the new units.

Online DanS

  • Chiang Mai weather
  • Forecaster
  • *****
  • Posts: 5349
    • ThaiWx
Re: WS-2812U-IT Rain Gauge Problem After Thermo-Hygro Replacement
« Reply #6 on: July 19, 2016, 01:09:41 AM »
Happy to hear it all worked out in the end for you. At least you have some spare parts now.