Author Topic: Forum Topics  (Read 1591 times)

0 Members and 1 Guest are viewing this topic.

Offline Tejas

  • Member
  • *
  • Posts: 15
Forum Topics
« on: January 28, 2015, 05:54:50 PM »
There seem to many more forum topics than most forums, so I hesitate to suggest more. I'm a long time cocorahs rain and evaporation site and a very recent PWS site.

For me the most difficult PWS set-up and deployment was mounting, especially leveling. Google searching the Internet in general and this site in particular using google's site:wxforum.net filter was not very productive. I'd be willing to share experiences that others might find useful, but were to post?

Perhaps a Applicable to all Weather Stations topic might be appropriate.

Offline Jáchym

  • Meteotemplate Developer
  • Forecaster
  • *****
  • Posts: 8567
    • Meteotemplate
Re: Forum Topics
« Reply #1 on: June 06, 2015, 11:09:41 AM »
I post here because I dont want to create too many new threads...

but, my problem is that whenever I open the forum and click the link Show unread posts since last visit, it is always empty. I have no clue why, but it would be nice to see what was posted since I last visitied the forum and on the other forum (the WD one), which uses the exact same layout, this link works perfectly fine and always shows me all the updated threads.

Does anyone have any idea what could be wrong? Is it not working in general or is it just me?

Offline mcrossley

  • Forecaster
  • *****
  • Posts: 316
    • Wilmslow Astro
Re: Forum Topics
« Reply #2 on: June 06, 2015, 11:45:36 AM »
It works fine for me, always has.
Mark

Offline PaulMy

  • Forecaster
  • *****
  • Posts: 3938
    • KomokaWeather
Re: Forum Topics
« Reply #3 on: June 06, 2015, 01:11:19 PM »
Mine work well just about all the time showing just new posts when I visit, but I do get "no new posts" about once a month or so and then have to scroll to pick up new posts marked "Today".

Paul

Offline Jáchym

  • Meteotemplate Developer
  • Forecaster
  • *****
  • Posts: 8567
    • Meteotemplate
Re: Forum Topics
« Reply #4 on: June 06, 2015, 07:42:05 PM »
OK, so I looked further into this and I found that it actually works, but only if I look from the same computer. Whenever I open the forum for example from my tablet or at work, it shows nothing. Then, if I look 2 hours later from the same PC, I actually see the new posts. But then if the next day I look from a different device, it is again empty.

Offline Bushman

  • Forecaster
  • *****
  • Posts: 6857
    • Eagle Bay Weather
Re: Forum Topics
« Reply #5 on: June 06, 2015, 08:04:39 PM »
Yup!  Cookies.  If you use a lot of devices, use Chrome "Sync Tabs".  Awesome. 

Offline Jáchym

  • Meteotemplate Developer
  • Forecaster
  • *****
  • Posts: 8567
    • Meteotemplate
Re: Forum Topics
« Reply #6 on: June 06, 2015, 08:19:29 PM »
What is sync tabs? I have Chrome synchronized, is sync tabs some kind of extension?

Offline Bushman

  • Forecaster
  • *****
  • Posts: 6857
    • Eagle Bay Weather
Re: Forum Topics
« Reply #7 on: June 06, 2015, 09:55:53 PM »
https://support.google.com/chrome/answer/2591582?hl=en  It means that I can start reading new topics on my laptop,  go for  a walk and continue on my Android phone and then come home and finish on the office desktop.  Cool.

Offline nincehelser

  • Forecaster
  • *****
  • Posts: 2273
    • nincehelser.com
Re: Forum Topics
« Reply #8 on: June 06, 2015, 10:33:56 PM »
I post here because I dont want to create too many new threads...

but, my problem is that whenever I open the forum and click the link Show unread posts since last visit, it is always empty. I have no clue why, but it would be nice to see what was posted since I last visitied the forum and on the other forum (the WD one), which uses the exact same layout, this link works perfectly fine and always shows me all the updated threads.

Does anyone have any idea what could be wrong? Is it not working in general or is it just me?

I have a similar problem that drives me crazy.  The "show unread posts" works for me most of the time, but if I reboot my laptop I get nothing and have to wait for new unread topics to build up.

I'm using Chrome browser on Windows.  I'm guessing it may have something to do with cookies and possibly the Adblock Plus extension.


Offline Bushman

  • Forecaster
  • *****
  • Posts: 6857
    • Eagle Bay Weather
Re: Forum Topics
« Reply #9 on: June 07, 2015, 12:06:49 AM »
I'm running Chrome and ABP and the same thing happens.  Unless you clear cookies.  Easier to synch tabs.

Offline SlowModem

  • Weather at the speed of dialup!
  • Forecaster
  • *****
  • Posts: 6527
  • WX @ 26.4 kbs
Re: Forum Topics
« Reply #10 on: June 07, 2015, 03:55:04 AM »
You may want to consider using this link instead:

http://www.wxforum.net/index.php?action=recent

It's towards the bottom of the forum home page.  It will show you the last 10 pages of comments.  It's not necessarily the last unread messages, but you will see the last 100 posted comments.  And you don't have to go back that far, you can select the page to go to.  That's what I always do.

Good luck! 
Greg Whitehead
Ten Mile, TN USA


Offline Jáchym

  • Meteotemplate Developer
  • Forecaster
  • *****
  • Posts: 8567
    • Meteotemplate
Re: Forum Topics
« Reply #11 on: June 07, 2015, 11:27:47 AM »
You may want to consider using this link instead:

http://www.wxforum.net/index.php?action=recent

It's towards the bottom of the forum home page.  It will show you the last 10 pages of comments.  It's not necessarily the last unread messages, but you will see the last 100 posted comments.  And you don't have to go back that far, you can select the page to go to.  That's what I always do.

Good luck!

Yes, I know about this, and in fact this is exactly what I do all the time.

So I checked my chrome settings and in all of my devices I have the sync option activated so I am suspecting it is the AdBlock that could be causing it.

Offline Bushman

  • Forecaster
  • *****
  • Posts: 6857
    • Eagle Bay Weather
Re: Forum Topics
« Reply #12 on: June 07, 2015, 11:42:17 AM »
My Adblcok made no diff.

Offline Cutty Sark Sailor

  • WxElement panel
  • Forecaster
  • *****
  • Posts: 2887
    • Frankfort Weather - TwinHollies WeatherCenter
Re: Forum Topics
« Reply #13 on: June 07, 2015, 01:10:01 PM »
I believe all of this has to do with cookies allowed or purged... not sure....
Cheers!

CoCoRaHS KY-FR-1  CWOP DW5536

       Blitzortung
     689 791 1439

sferics.us

 

NWROrg

Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 6619
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Re: Forum Topics
« Reply #14 on: June 07, 2015, 03:54:04 PM »
Yes, it is a cookie used on wxforum.net (cookie name is SMFcookie818 and PHPSESSID) which are both browser-specific and contain the info about last marked-as-read.  If you have a browser that allows sync of cookies between different systems, then action=unread will present the same info on each browser.  Normal behavior is for it to present (without such a sync) on a single instance of the browser (since cookies are browser-specific).
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline Jáchym

  • Meteotemplate Developer
  • Forecaster
  • *****
  • Posts: 8567
    • Meteotemplate
Re: Forum Topics
« Reply #15 on: June 07, 2015, 04:32:32 PM »
Thank you Ken for clarifying it. I do have cookie synch enabled and I found that cookie, but it still does it. But it doesnt matter, it is just interesting that on WD forum, which looks exactly same, it works fine.