Author Topic: avis Instruments 6250 & Ambient Weather Universal Weatherbridge  (Read 2256 times)

0 Members and 1 Guest are viewing this topic.

Offline GeordieLaforge

  • Travel Agent
  • Member
  • *
  • Posts: 6
avis Instruments 6250 & Ambient Weather Universal Weatherbridge
« on: September 05, 2014, 09:04:33 AM »
I purchased the 6250 (order #398823) along with the 6510USB but realized that was not what I needed to connect to my wireless network.  I called and spoke to someone in tech services and was told that I needed to add the Universal Weatherbridge WiFi IP to my system so I ordered that (order #399206) and have connected everything up.

The Weatherbridge is showing as connected to my WiFi router/LAN wirelessly and I was able to log in with no problem but no data is being transmitted from the 6250.  In reading the .pdf manual with the Weatherbridge, it states that "If your weather station does not support USB2.0, you will need to connect the USB hub between the weather station console and the Weatherbridge, as shown in Figure 2."  In Figure 2, it indicates that the 6250 only supports USB 1.x.

So, does that mean that even connected to my router, I need a USB/Converter?    If not, then why am I not getting any data from my weatherstation?

Also, in the setup of the Weatherbridge, under "Select Station", the top choice is the Davis Vue, which I have selected using my IP 192.168.1.17:22222.  Is that correct or should I be leaving off the port id?  Do I need to configure Port Forwarding in my router?

Larry
Larry Abramson

Online wvdkuil

  • Wim van der kuil
  • Forecaster
  • *****
  • Posts: 1479
    • My PWS at Leuven Belgium Europe
Re: avis Instruments 6250 & Ambient Weather Universal Weatherbridge
« Reply #1 on: September 05, 2014, 10:08:41 AM »
I purchased the 6250 (order #398823) along with the 6510USB but realized that was not what I needed to connect to my wireless network.  I called and spoke to someone in tech services and was told that I needed to add the Universal Weatherbridge WiFi IP to my system so I ordered that (order #399206) and have connected everything up.

The Weatherbridge is showing as connected to my WiFi router/LAN wirelessly and I was able to log in with no problem but no data is being transmitted from the 6250.  In reading the .pdf manual with the Weatherbridge, it states that "If your weather station does not support USB2.0, you will need to connect the USB hub between the weather station console and the Weatherbridge, as shown in Figure 2."  In Figure 2, it indicates that the 6250 only supports USB 1.x.

So, does that mean that even connected to my router, I need a USB/Converter?    If not, then why am I not getting any data from my weatherstation?

Also, in the setup of the Weatherbridge, under "Select Station", the top choice is the Davis Vue, which I have selected using my IP 192.168.1.17:22222.  Is that correct or should I be leaving off the port id?  Do I need to configure Port Forwarding in my router?

Larry
1. The connections go like this:
Davis Vue weather-station wireless => console => USB logger you put in the console of which the usb cable is connected to => usb hub which goes into => weatherbridge which in your case goes wireless to your router.

2. Then you choose in your weather bridge top most selection  => Davis Vantage/ Vue and then => USB., not IP.
That IP selection is for when you had ordered a IP logger (RJ45 cable, not wireless either).

3. The Weatherbridge will now talk to the weather-station.

I am just curious, where did you put the USB cable now?

Wim
Support for Leuven-Template & Scripts  at this forum
Support for the PWS_Dashboard (HWS-template) for WD a.o.  http://pwsdashboard.com/
Script sponsors https://support.leuven-template.eu/userlistScripts.php
Template sponsors https://support.leuven-template.eu/userlist.php

Offline GeordieLaforge

  • Travel Agent
  • Member
  • *
  • Posts: 6
Re: avis Instruments 6250 & Ambient Weather Universal Weatherbridge
« Reply #2 on: September 05, 2014, 10:21:32 AM »
Thanks.  I had the USB cable plugged directly in to the WeatherBridge, not the USB/Converter (it fell on the floor when I opened the box and I didn't know I had it). 

Now I have the WeatherLink (USB) plugged in to the Weather Station, the WeatherLink connected to the USB/Converter, then to the WeatherBridge. 

I have changed the connection to USB instead of IP and have saved and rebooted the system but I'm still not seeing any live data.  The following are the messages since I made the changes:

logger (05.09.2014 09:18:20): No historical data loaded.
logger (05.09.2014 09:18:20): data logger (version 5.0, build 4673) started.
logger (05.09.2014 09:18:21): connect station 0 (Vantage via USB serial).
logger (05.09.2014 09:18:22): station 0 (Vantage), wakeup sent.
logger (05.09.2014 09:18:22): station 0 (Vantage), internal logger activated.
logger (05.09.2014 09:18:22): station 0 (Vantage), syncing.
logger (05.09.2014 09:18:31): station 0 (Vantage), gettime request sent.
logger (05.09.2014 09:18:41): station 0 (Vantage), gettime request sent.
logger (05.09.2014 09:18:51): station 0 (Vantage), gettime request sent.
logger (05.09.2014 09:19:01): disconnect station 0 (Vantage): timeout
logger (05.09.2014 09:19:31): connect station 0 (Vantage via USB serial).
logger (05.09.2014 09:19:32): station 0 (Vantage), wakeup sent.
logger (05.09.2014 09:19:32): station 0 (Vantage), internal logger activated.
logger (05.09.2014 09:19:32): station 0 (Vantage), syncing.
logger (05.09.2014 09:19:41): station 0 (Vantage), gettime request sent.
Larry Abramson

Offline GeordieLaforge

  • Travel Agent
  • Member
  • *
  • Posts: 6
Re: avis Instruments 6250 & Ambient Weather Universal Weatherbridge
« Reply #3 on: September 05, 2014, 11:34:35 AM »
Here are the latest messages and as far as I can tell, still no data being transmitted.

logger (05.09.2014 10:32:12): data logger (version 5.0, build 4673) started.
logger (05.09.2014 10:32:13): connect station 0 (Vantage via USB serial).
logger (05.09.2014 10:32:14): station 0 (Vantage), wakeup sent.
logger (05.09.2014 10:32:14): station 0 (Vantage), internal logger activated.
logger (05.09.2014 10:32:14): station 0 (Vantage), syncing.
logger (05.09.2014 10:32:23): station 0 (Vantage), gettime request sent.
logger (05.09.2014 10:32:33): station 0 (Vantage), gettime request sent.
logger (05.09.2014 10:32:43): station 0 (Vantage), gettime request sent.
logger (05.09.2014 10:32:53): disconnect station 0 (Vantage): timeout
logger (05.09.2014 10:33:23): connect station 0 (Vantage via USB serial).
logger (05.09.2014 10:33:24): station 0 (Vantage), wakeup sent.
logger (05.09.2014 10:33:24): station 0 (Vantage), internal logger activated.
logger (05.09.2014 10:33:24): station 0 (Vantage), syncing.
logger (05.09.2014 10:33:33): station 0 (Vantage), gettime request sent.
logger (05.09.2014 10:33:43): station 0 (Vantage), gettime request sent.
Larry Abramson

Offline GeordieLaforge

  • Travel Agent
  • Member
  • *
  • Posts: 6
Re: Davis Instruments 6250 & Ambient Weather Universal Weatherbridge
« Reply #4 on: September 05, 2014, 11:48:16 AM »
Rebooted the WeatherBridge and have the following messages:

wnetd (05.09.2014 10:44:07): process started.
test5m (05.09.2014 10:44:08): logger stalled, will be restarted now
logger (05.09.2014 10:44:08): No historical data loaded.
logger (05.09.2014 10:44:08): data logger (version 5.0, build 4673) started.
logger (05.09.2014 10:44:09): connect station 0 (Vantage via USB serial).
logger (05.09.2014 10:44:10): station 0 (Vantage), wakeup sent.
logger (05.09.2014 10:44:10): station 0 (Vantage), internal logger activated.
logger (05.09.2014 10:44:10): station 0 (Vantage), syncing.
logger (05.09.2014 10:44:19): station 0 (Vantage), gettime request sent.
logger (05.09.2014 10:44:29): station 0 (Vantage), gettime request sent.
logger (05.09.2014 10:44:39): station 0 (Vantage), gettime request sent.
logger (05.09.2014 10:44:49): disconnect station 0 (Vantage): timeout
Larry Abramson

Online wvdkuil

  • Wim van der kuil
  • Forecaster
  • *****
  • Posts: 1479
    • My PWS at Leuven Belgium Europe
Re: avis Instruments 6250 & Ambient Weather Universal Weatherbridge
« Reply #5 on: September 05, 2014, 12:19:37 PM »
1. I am not familiar with the Vue: Is the logger correctly installed in the console and the console restarted afterwards? Insert logger without batteries in the console and then add the batteries to the console again  ?

2. Did you, before you started with the Meteobridge,  already connected the console - logger to a PC with the Davis Weatherlink PC program ?  If so did you select USB high speed mode or similar phrasing for a special Weatherlink only USB protocol?

Succes, Wim

Support for Leuven-Template & Scripts  at this forum
Support for the PWS_Dashboard (HWS-template) for WD a.o.  http://pwsdashboard.com/
Script sponsors https://support.leuven-template.eu/userlistScripts.php
Template sponsors https://support.leuven-template.eu/userlist.php

Offline GeordieLaforge

  • Travel Agent
  • Member
  • *
  • Posts: 6
Re: avis Instruments 6250 & Ambient Weather Universal Weatherbridge
« Reply #6 on: September 05, 2014, 01:25:01 PM »
I decided to verify the logger was completely in, take out the batteries and try again and....it's working!!

THanks for your help
Larry Abramson

Offline GeordieLaforge

  • Travel Agent
  • Member
  • *
  • Posts: 6
Re: Davis Instruments 6250 & Ambient Weather Universal Weatherbridge
« Reply #7 on: September 05, 2014, 03:06:18 PM »
Now I'm trying to get the WeatherLink 6.0.3 software to work but if I select USB, it says there is no USB connected to the computer and if select IP, it tells me it can't find it.  Do I have to hardwire the Weatherlink to the computer to set it up, then go wireless??
Larry Abramson

Online wvdkuil

  • Wim van der kuil
  • Forecaster
  • *****
  • Posts: 1479
    • My PWS at Leuven Belgium Europe
Re: Davis Instruments 6250 & Ambient Weather Universal Weatherbridge
« Reply #8 on: September 05, 2014, 04:30:51 PM »
Now I'm trying to get the WeatherLink 6.0.3 software to work but if I select USB, it says there is no USB connected to the computer and if select IP, it tells me it can't find it.  Do I have to hardwire the Weatherlink to the computer to set it up, then go wireless??
A USB device can only communicate with one conputer at a time.

And any Davis logger (also the IP one) can only be connected to one computer AND to only one program.

So it is either Meteobridge or a PC with the Weatherlink program.

Meteobridge can do all uploads to WU and a lot of others. Also send emails, twitter a.s.o.

But if you really need to have concurrent acces to your Davis logger you need a PC with Virtual VP. That is a small PC program which connects to one Davis logger and then allows multiple weather programs or devices to communicate to that Davis logger.

BUT that only works with pre-green dot loggers.

In almost all cases, Meteobridge delivers all you need. Upload to all weather networks, e-mails if certain conditions occurs, full support by Saratoga and Leuven templates.

Succes, Wim
Support for Leuven-Template & Scripts  at this forum
Support for the PWS_Dashboard (HWS-template) for WD a.o.  http://pwsdashboard.com/
Script sponsors https://support.leuven-template.eu/userlistScripts.php
Template sponsors https://support.leuven-template.eu/userlist.php

Offline Bushman

  • Forecaster
  • *****
  • Posts: 7351
    • Eagle Bay Weather
Re: avis Instruments 6250 & Ambient Weather Universal Weatherbridge
« Reply #9 on: September 06, 2014, 10:03:32 AM »
I thought the latest release of Meteo/Weatherbridge did away with the intermediate hub?  Or maybe that is only for the VP?
Need low cost IP monitoring?  http://wirelesstag.net/wta.aspx?link=NisJxz6FhUa4V67/cwCRWA or PM me for 50% off Wirelesstags!!

Online wvdkuil

  • Wim van der kuil
  • Forecaster
  • *****
  • Posts: 1479
    • My PWS at Leuven Belgium Europe
Re: avis Instruments 6250 & Ambient Weather Universal Weatherbridge
« Reply #10 on: September 06, 2014, 10:07:08 AM »
I thought the latest release of Meteo/Weatherbridge did away with the intermediate hub?  Or maybe that is only for the VP?
Docbee itself assures in another thread that the USB logger still needs a passive hub.
http://www.wxforum.net/index.php?topic=23735.msg228369#msg228369
Wim
Support for Leuven-Template & Scripts  at this forum
Support for the PWS_Dashboard (HWS-template) for WD a.o.  http://pwsdashboard.com/
Script sponsors https://support.leuven-template.eu/userlistScripts.php
Template sponsors https://support.leuven-template.eu/userlist.php