Author Topic: Installed Davis VP2+ 6163 on August 18th 2008 and ....  (Read 3290 times)

0 Members and 1 Guest are viewing this topic.

Offline 71sbeetle

  • Member
  • *
  • Posts: 14
  • VWS 14.00 p31 / XP SP2 / VP2+ 6163
    • Garey T. Martin Photography
Installed Davis VP2+ 6163 on August 18th 2008 and ....
« on: September 08, 2008, 11:32:58 AM »
The ISS stopped transmitting this morning (September 08th 2008) and after a couple of calls to Davis, it was determined that the ISS board (built in April of 2008) is officially dead ! But the good news is a brand new one is on the way to me as we speak ! Although I wish the board wouldn't have died in the first place, I have to say that the Davis customer service is TOP NOTCH !!! I am glad I spent the extra $$$ to get the VP2+ :)

Offline 71sbeetle

  • Member
  • *
  • Posts: 14
  • VWS 14.00 p31 / XP SP2 / VP2+ 6163
    • Garey T. Martin Photography
Re: Installed Davis VP2+ 6163 on August 18th 2008 and ....
« Reply #1 on: September 14, 2008, 09:25:11 PM »
new one should arrive tomorrow yay

Offline JOE

  • Forecaster
  • *****
  • Posts: 389
    • Centralia IL Weather
Re: Installed Davis VP2+ 6163 on August 18th 2008 and ....
« Reply #2 on: September 17, 2008, 05:57:37 PM »
Any idea what happened to it?
Joe
www.centraliaweather.com
DW1376
KILCENTR2
K9RJN


Offline 71sbeetle

  • Member
  • *
  • Posts: 14
  • VWS 14.00 p31 / XP SP2 / VP2+ 6163
    • Garey T. Martin Photography
Re: Installed Davis VP2+ 6163 on August 18th 2008 and ....
« Reply #3 on: September 18, 2008, 11:02:44 AM »
no clue, I sent the defective SIM back to them so they can find out but I doubt I will never find out from them what it was.

Offline mchallis

  • Member
  • *
  • Posts: 45
    • Long Beach, WA Weather
Re: Installed Davis VP2+ 6163 on August 18th 2008 and ....
« Reply #4 on: September 25, 2008, 01:37:20 AM »
I have a 6163 also.
My temp/hum sensor went out at 8 months. They sent me another one and trusted me to return the old one within 10 days. They have good customer service.

Here is a manual on how it comes apart.
http://www.davisnet.com/product_documents/weather/manuals/VP2_Fan_Aspirated_ISS_Rev_C.pdf

Offline 71sbeetle

  • Member
  • *
  • Posts: 14
  • VWS 14.00 p31 / XP SP2 / VP2+ 6163
    • Garey T. Martin Photography
Re: Installed Davis VP2+ 6163 on August 18th 2008 and ....
« Reply #5 on: September 25, 2008, 08:01:37 AM »
they also have a video on their website that shows you how it comes apart :)

Offline mchallis

  • Member
  • *
  • Posts: 45
    • Long Beach, WA Weather
Re: Installed Davis VP2+ 6163 on August 18th 2008 and ....
« Reply #6 on: September 25, 2008, 11:44:59 AM »
they also have a video on their website that shows you how it comes apart :)

Did they finally fix the link to the video? Last spring, when I had this problem the video was 404 not found.

Offline 71sbeetle

  • Member
  • *
  • Posts: 14
  • VWS 14.00 p31 / XP SP2 / VP2+ 6163
    • Garey T. Martin Photography
Re: Installed Davis VP2+ 6163 on August 18th 2008 and ....
« Reply #7 on: September 25, 2008, 11:51:00 AM »
both videos work for me :)

Offline EdinFla

  • Member
  • *
  • Posts: 4
Re: Installed Davis VP2+ 6163 on August 18th 2008 and ....
« Reply #8 on: October 01, 2008, 10:19:31 PM »
Good Luck 71.

See my other posts a few minutes ago on repeated failures, till now, out of warranty, tough luck!

I also thought spending $$$$ on the top shelf DAVIS was a safe bet.  I guess I didn't read the fine print on the annual maint cost(s), ie: replacing the sensors, etc. every 6 - 7 months.

In coastal florida, but not beach front.


Ed