Author Topic: WU Question  (Read 3500 times)

0 Members and 1 Guest are viewing this topic.

Offline W Thomas

  • Welcome To My World Of Dishes
  • Forecaster
  • *****
  • Posts: 1455
  • In Loving Memory Of Hooker The Weather Dog !
    • Smyth Weather
WU Question
« on: September 07, 2008, 01:40:02 PM »
Well let me say it's a privilege to be the one to christen this child board section of the main forum :-)

I have a  problem that shows up each and every time my internet connection drops...which is unfortunately 100 times a day it seems ! ( Embarq really needs to fix this )
Anyway when it happens I have to restart the VWS program on my weather server to allow updates to WU to start happening again.
It don't show to be affecting any of the other servers I upload to with maybe the exception of my personal web page.

Does anybody know if there is a feature or tendency of the WU servers to reject updates from a site that has sporadic internet connectivity or such until that site is logged back on via a software restart?

My port monitor software shows data packets leaving  here  all during these times but a check of the station data on WU shows different. Occasionally it will start updating again if not touched in 8-10  hrs   ( I have been away from access and seen this happen )
 I really do not have a way( that I know ) to verify I am logged onto their update server other than the page being  loaded and the up date box being ticked.

Sorry to burden the system with trivial matters but this is a problem that has been chewing away at me for awhile now and various email to WU have not been addressed.. They may have written it off as a network issue or something.. I just never received anything except the auto responder reply.  I do use the Rapid Fire setting  mainly due to using  my data there as an indication as to whats happening on the home front when I am away.

Thanks!

Wayne
www.smythweather.net

cw8217


     Best Regards
     Wayne
CW8217
CoCoRaHS VA-SM-1
KVAMARIO3 Wunderground 
VWS 14.00 P45   OS WMR 968 &  Davis Vantage VUE / Dedicated Server
GR Level 3 ,Level 2 AE Radars  Weather Display 10.37P  Mid Atlantic Weather Network Member
SkyWarn & Spotter Network 6092

Offline Mark / Ohio

  • Live from Mars!
  • Forecaster
  • *****
  • Posts: 2407
    • Fairfield County Weather
Re: WU Question
« Reply #1 on: September 07, 2008, 02:57:18 PM »
That happens to me too. I could see the data transfer on my internet connection but no updates.  The later versions of VWS seem to be better at keeping the connection than earlier versions were.  I've also wondered if it might be something to do with the internal firewall in my DSL modem/router after a disconnect and reconnect cycle.
Mark 
2002 Davis VP I Wireless, WeatherLink (Serial), VWS, ImageSalsa, GRLevel3, VirtualVP, VPLive, StartWatch, Windows XP (SP3)


Offline W Thomas

  • Welcome To My World Of Dishes
  • Forecaster
  • *****
  • Posts: 1455
  • In Loving Memory Of Hooker The Weather Dog !
    • Smyth Weather
Re: WU Question
« Reply #2 on: September 07, 2008, 11:18:27 PM »
That happens to me too. I could see the data transfer on my internet connection but no updates.  The later versions of VWS seem to be better at keeping the connection than earlier versions were.  I've also wondered if it might be something to do with the internal firewall in my DSL modem/router after a disconnect and reconnect cycle.

I'm not sure about the firewall issue either. I am glad to hear it's not my imagination playing tricks on me and that it does happen somewhere else :lol:
I may need to update versions a little sooner than i anticipated if this may correct the problem.

Thanks for the help!

Wayne
www.smythweather.net
cw8217


     Best Regards
     Wayne
CW8217
CoCoRaHS VA-SM-1
KVAMARIO3 Wunderground 
VWS 14.00 P45   OS WMR 968 &  Davis Vantage VUE / Dedicated Server
GR Level 3 ,Level 2 AE Radars  Weather Display 10.37P  Mid Atlantic Weather Network Member
SkyWarn & Spotter Network 6092

Offline Mark / Ohio

  • Live from Mars!
  • Forecaster
  • *****
  • Posts: 2407
    • Fairfield County Weather
Re: WU Question
« Reply #3 on: September 07, 2008, 11:36:48 PM »
....
I may need to update versions a little sooner than i anticipated if this may correct the problem...

I would not go so far as to say it might correct the problem.  But from my memory back running V13 a newer version will probably help it.  I actually mentioned it to Ed once back a year or more ago while tugging his ear about another issue.  Probably while I was still running the V13's.  I think it was something about WU closing the port after a time out and VWS unable to tell it was closed??  Seems I recall he was trying some changes at the time and it did seem to get better with later versions at least for me.  My connection is pretty solid most of the time.

Dropped connections on either the data input or output side seem to be one of the biggest cause of instability in different functions of the software.
« Last Edit: September 07, 2008, 11:38:47 PM by Mark / Ohio »
Mark 
2002 Davis VP I Wireless, WeatherLink (Serial), VWS, ImageSalsa, GRLevel3, VirtualVP, VPLive, StartWatch, Windows XP (SP3)


Offline W Thomas

  • Welcome To My World Of Dishes
  • Forecaster
  • *****
  • Posts: 1455
  • In Loving Memory Of Hooker The Weather Dog !
    • Smyth Weather
Re: WU Question
« Reply #4 on: September 08, 2008, 12:21:46 AM »
I agree ! That seems to be the weakest part of the software. Centered around the sometimes cranky ftp upload client part.
I did go back to the Ambient site and I see where now the latest version listed for my station (currently) is 14.0. With that being the case I am way behind the times.

Are you running 14.0 or some build in sequence of that?? I was wondering if there were any issues to watch out for..any instabilities and so forth.

Looks like I may have to update to that right away. I have ran into another problem tonight while trying to set up my system for my local weather network ( MAWN )
I can't seem to get VWS to create a stickertags.htx file no matter what I do.. stumped for the moment here as well LOL!


Wayne
www.smythweather.net
cw8217


     Best Regards
     Wayne
CW8217
CoCoRaHS VA-SM-1
KVAMARIO3 Wunderground 
VWS 14.00 P45   OS WMR 968 &  Davis Vantage VUE / Dedicated Server
GR Level 3 ,Level 2 AE Radars  Weather Display 10.37P  Mid Atlantic Weather Network Member
SkyWarn & Spotter Network 6092

Offline Mark / Ohio

  • Live from Mars!
  • Forecaster
  • *****
  • Posts: 2407
    • Fairfield County Weather
Re: WU Question
« Reply #5 on: September 08, 2008, 01:40:41 AM »
...
Are you running 14.0 or some build in sequence of that?? I was wondering if there were any issues to watch out for..any instabilities and so forth....

Today I upgraded to V14.00p40 from V14.00p36.  So far it seems fine.  Some are complaining of more ftp problems with V14's but I have not seen that.  I get anywhere from roughly 0-12 ftp errors per day which is what I've seen all along.  Even when I was only running WeatherLink I would see the same.  I ran both WeatherLink and later VWS on a dialup 26K connection for several years.  That was the time I would really see ftp errors some days.   :roll: 
Mark 
2002 Davis VP I Wireless, WeatherLink (Serial), VWS, ImageSalsa, GRLevel3, VirtualVP, VPLive, StartWatch, Windows XP (SP3)


Offline W Thomas

  • Welcome To My World Of Dishes
  • Forecaster
  • *****
  • Posts: 1455
  • In Loving Memory Of Hooker The Weather Dog !
    • Smyth Weather
Re: WU Question
« Reply #6 on: September 08, 2008, 03:09:14 AM »
I have noticed that during the times I am experiencing problems with my connection..not always when I have had a modem restart or such but mainly if I haven't noticed the problem
and go to my data at WU I notice that it may have not updated for an hour or such. I can check the DSL modem stats and see I am connected but the sync rates are way down up load and down load.

If I get a chance tomorrow (last day of vacation ) I may update to the V14 level and see how that does. Sometimes the problem is down right a pain, fortunately we haven't had any significant weather
I needed to know about in a hurry.

thanks for the heads up on the version and reported troubles you have heard.

Wayne
www.smythweather.net
cw8217


     Best Regards
     Wayne
CW8217
CoCoRaHS VA-SM-1
KVAMARIO3 Wunderground 
VWS 14.00 P45   OS WMR 968 &  Davis Vantage VUE / Dedicated Server
GR Level 3 ,Level 2 AE Radars  Weather Display 10.37P  Mid Atlantic Weather Network Member
SkyWarn & Spotter Network 6092

Offline DJMWX86

  • Senior Contributor
  • ****
  • Posts: 216
  • I LOVE WX!
Re: WU Question
« Reply #7 on: October 14, 2008, 07:02:41 PM »
As I had that problem before. WU will drop your current data if it has not been sent to them for a certian period of time ie, 30min, 1 hour. In order to have it re displayed, you would need to go back into VWS and re upload it and it should come back in 5 min or less.
Thanks.
Doug
CW2334=CWOP
KOHMOREL1=WUnderground
KOHMOREL1=WeatherForYou/PWS Weather
OH-CY-13=CoCoRaHS
WX Station: Davis VP2 6152 (Wireless)
OS: Win XP
WX OS: VWS 14.01
VWSaprs: v. 2.0.1.0




[

Offline W Thomas

  • Welcome To My World Of Dishes
  • Forecaster
  • *****
  • Posts: 1455
  • In Loving Memory Of Hooker The Weather Dog !
    • Smyth Weather
Re: WU Question
« Reply #8 on: October 15, 2008, 01:33:23 AM »
As I had that problem before. WU will drop your current data if it has not been sent to them for a certian period of time ie, 30min, 1 hour. In order to have it re displayed, you would need to go back into VWS and re upload it and it should come back in 5 min or less.


I have had that happen too! Normally when my internet connection has been unstable.
Fortunately all has been doing mostly well lately...knock on wood ](*,)

Wayne
www.smythweather.net
CW8217


     Best Regards
     Wayne
CW8217
CoCoRaHS VA-SM-1
KVAMARIO3 Wunderground 
VWS 14.00 P45   OS WMR 968 &  Davis Vantage VUE / Dedicated Server
GR Level 3 ,Level 2 AE Radars  Weather Display 10.37P  Mid Atlantic Weather Network Member
SkyWarn & Spotter Network 6092

 

anything