Author Topic: Solved! >>Nat Geo 265NC Wx Station Will Not Talk to Meteobridge  (Read 1284 times)

0 Members and 1 Guest are viewing this topic.

Offline Bushman

  • Forecaster
  • *****
  • Posts: 7029
    • Eagle Bay Weather
Got Meteobridge fired up on a TP Link router but my POS Nat Geo 265C (WS 1080 clone?) will not talk to it even though the log says it is.  The log message says:

wnetd (18.06.2013 18:33:23): process started.
logger (18.06.2013 18:33:24): Free trial period will end in 14 days. When you want to use this devices beyond that period, you are welcome to use online licensing feature on "License" tab to purchase a license.
logger (18.06.2013 18:33:24): Historical data not loaded.
logger (18.06.2013 18:33:24): data logger (version 4.9u, build 1826) started.
logger (18.06.2013 18:33:25): connect station 0 (WH-1080/3080 via USB HID).

And yes, I have a working non-powered USB 2 hub between the display console and the router.  Anyone have any ideas why this is not working?  Oh, and I set up Wunderground feed but it only  shows one set of crazy numbers for a few min/max  items ( like 999% RH)

More info.... there is no green check mark.  I have tried two USB hubs between the wx station and the  router.  Same results.

Tried ANOTHER hub.  Still no go.  Guess it is off to BestBuy to get a couple more.  I can talk tot the stupid thing via EasyWeather (which frankly is not that bad!) but Meteobridge  can't see this thing.  Grrr...  Sure wish I had my Davis WX here.

>>  Oh for freak's sake... I tried 4 hubs and finally went out and bought a StarTech hub - work's fine!.  Why, I will never know. <<
« Last Edit: June 18, 2013, 11:09:22 PM by Bushman »

 

anything