Author Topic: Helping a friend get his site up few questions?  (Read 684 times)

0 Members and 1 Guest are viewing this topic.

Offline suddenincline

  • Member
  • *
  • Posts: 47
    • Inclinemedialive.com
Helping a friend get his site up few questions?
« on: February 23, 2012, 10:15:14 AM »
Ok I did not start the setup of this site however I'm lending a hand getting things sorted out.

1 for some reason the moonphase image won't load in veiwing source it shows a //moon..... and I can't find anywhere in the setting.php where i have a trailing slash that could be causing this

2 forecast images load fine but not the current conditions image

3 still says weather display version in the footer and he is running cumulus I inserted all the ness files (I thought) for cumulus to run.

little stumped on these three at the moment may have been looking at the stuff for to long...any help would be great

thanks...    website is www.911medic.net/weather/wxindex.php

Jonathan

Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 6187
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Re: Helping a friend get his site up few questions?
« Reply #1 on: February 24, 2012, 01:11:24 AM »
The issue is your friend's site is a V2 template (which is Weather-Display only).

He needs to upgrade to V3 template in order to use it with Cumulus (or any of the other supported weather software).

Have him do the upgrade, then he can just download CU-plugin.zip, follow the install instructions for Cumulus, and his site will be running with Cumulus.  It won't work until the upgrade to V3 is completed.

Best regards,
Ken
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline suddenincline

  • Member
  • *
  • Posts: 47
    • Inclinemedialive.com
Re: Re: Helping a friend get his site up few questions?
« Reply #2 on: February 24, 2012, 12:37:13 PM »
Thanks ken I knew something was not right just could not put my finger on it.