Author Topic: All went down the drain today  (Read 1428 times)

0 Members and 1 Guest are viewing this topic.

Offline chief-david

  • Educational Weather
  • Forecaster
  • *****
  • Posts: 1468
  • Space Academy for Educators
    • Robbinsdale Middle School Weather
All went down the drain today
« on: August 12, 2011, 05:39:27 PM »
Started at 10:30 Friday morning

my site is asking for a log in--- pic below.   BTW no login I have tried anything that would log me into school computers.

1. Is this a server/host issue?


The time is sort of correct but the graphs are not correct.  WL 5.9.3 only says that it cannot make the insidetemp.gif but no other images are being uploaded
WL is reading the station fine.


Wednesday-I set up a new computer with 5.9.3, VP live, VVP and Startwatch.
It was all working until this morning.  I went to school and unhooked everything, restarted with/without  VP, VVP, Start.
Nothing worked.

Still think it is a server issue.  Of course it is Friday-and I am going on vacation next week.  
Luckilly, I can put it out of my mind and not really worry about until I get back. (newbies-it took me three years to get to that point)


thoughts?


« Last Edit: August 12, 2011, 05:53:18 PM by chief-david »
Vantage Pro Plus 6163
Robbinsdale, MN 55422@ 45 degrees North Latitude.
http://weather.rms.rdale.org/

Offline Cynjut

  • Senior Member
  • **
  • Posts: 59
    • Bellevue, NE local weather
Re: All went down the drain today
« Reply #1 on: August 12, 2011, 06:18:54 PM »
There are lots of variables here:

1)  Is it possible that someone set up a new server with your old IP address?
2)  Is it possible that your local DNS administrator has modified your IP address in the Domain Name Server?
3)  If you are running Apache, do you have access to the home directory for the website weather.rms.drale.org/?
4)  If you are running IIS, check the authentication options on the server for that sub-website.
5)  Check to make sure that someone hasn't added authentication to rms.rdale.org.
6)  Check your log files, assuming you can get to the server.  Make sure that your username is being correctly dis-recognized.
7)  Make sure that no one has change the .htaccess file to require authentication.  If they have, make sure the username file is accessible.

Without knowing your server platform, it's going to be hard to troubleshoot from outside.

Offline dkinsc

  • Contributor
  • ***
  • Posts: 146
    • ClemsonKFAP Weather
Re: All went down the drain today
« Reply #2 on: August 12, 2011, 06:19:35 PM »
I get the same message.  You need to speak to the responsible systems admin at rdale.org

Del
Del
KSCCLEMS2 and DW6419

Offline chief-david

  • Educational Weather
  • Forecaster
  • *****
  • Posts: 1468
  • Space Academy for Educators
    • Robbinsdale Middle School Weather
Re: All went down the drain today
« Reply #3 on: August 12, 2011, 06:49:24 PM »
There are lots of variables here:

1)  Is it possible that someone set up a new server with your old IP address?
2)  Is it possible that your local DNS administrator has modified your IP address in the Domain Name Server?
3)  If you are running Apache, do you have access to the home directory for the website weather.rms.drale.org/?
4)  If you are running IIS, check the authentication options on the server for that sub-website.
5)  Check to make sure that someone hasn't added authentication to rms.rdale.org.
6)  Check your log files, assuming you can get to the server.  Make sure that your username is being correctly dis-recognized.
7)  Make sure that no one has change the .htaccess file to require authentication.  If they have, make sure the username file is accessible.

Without knowing your server platform, it's going to be hard to troubleshoot from outside.

I think all are very possible.  Those sound like administrator issues.  I have emails in.  They are making updates, but it is Friday.

for #5-can that be done from the outside? I was even looking for code in my htx. Could not see anything.

If the system admin put an authentication on the site-would that stop the graphics from being uploaded?

My weather computer could see the server area, but the WL images didn't update.  Sounds more server-ish to me.

 ](*,) ](*,) ](*,) ](*,) ](*,)
« Last Edit: August 12, 2011, 06:59:32 PM by chief-david »
Vantage Pro Plus 6163
Robbinsdale, MN 55422@ 45 degrees North Latitude.
http://weather.rms.rdale.org/

Offline BurnsvilleWeather

  • Burnsville, MN USA
  • Forecaster
  • *****
  • Posts: 838
    • Burnsville Weather LIVE
Re: All went down the drain today
« Reply #4 on: August 12, 2011, 08:31:08 PM »
They locked down the IIS site and no longer allow anonymous access.  You need to get them to turn on that access again for your site.
www.BurnsvilleWeatherLIVE.com (Formally Webster Weather LIVE)
Home of the Alternative Dashboard and Mobile Dashboard Scripts. Weather Display Scripts and Graphics


Davis VP2 with, UV, Solar, Leaf, Web Cam.

Offline ed2kayak

  • Ed
  • Forecaster
  • *****
  • Posts: 540
  • Davis Vantage Pro2 w/12 hr FARS, solar/uv
    • Cumberland Valley Weather
Re: All went down the drain today
« Reply #5 on: August 12, 2011, 08:44:30 PM »
Just now I hit cancel and got on site?
Ed
CoCoRaHS PA-CD-6,  Weather Underground KPAMECHA7, CWOP DW5425

Offline SlowModem

  • Weather at the speed of dialup!
  • Forecaster
  • *****
  • Posts: 5940
  • WX @ 26.4 kbs
    • Watts Bar Weather - Ten Mile, TN
Re: All went down the drain today
« Reply #6 on: August 12, 2011, 09:04:32 PM »
Just now I hit cancel and got on site?

I did that, too, and although the time at the top is wrong, the times on the radar screens seem right.  the gauges all say 10:31 am.
Greg Whitehead
Ten Mile, TN

http://www.wattsbarweather.net


Offline chief-david

  • Educational Weather
  • Forecaster
  • *****
  • Posts: 1468
  • Space Academy for Educators
    • Robbinsdale Middle School Weather
Re: All went down the drain today
« Reply #7 on: August 12, 2011, 09:10:21 PM »
When it refreshes, it will do it again

graphs did not update all day.  Can't figure that one out yet.

The computer shut off at 4:45.  ](*,)  That needs to be fixed too.
Won't be back on until Monday.  ](*,)

Vantage Pro Plus 6163
Robbinsdale, MN 55422@ 45 degrees North Latitude.
http://weather.rms.rdale.org/

Offline chief-david

  • Educational Weather
  • Forecaster
  • *****
  • Posts: 1468
  • Space Academy for Educators
    • Robbinsdale Middle School Weather
Re: All went down the drain today
« Reply #8 on: August 15, 2011, 11:23:17 AM »
authentication gone.  Waiting for someone to start computer at school.

Then I can tackle other issues if there are any.  It all seemed to start at the same time.
Vantage Pro Plus 6163
Robbinsdale, MN 55422@ 45 degrees North Latitude.
http://weather.rms.rdale.org/

Offline chief-david

  • Educational Weather
  • Forecaster
  • *****
  • Posts: 1468
  • Space Academy for Educators
    • Robbinsdale Middle School Weather
Re: All went down the drain today
« Reply #9 on: August 16, 2011, 03:55:15 PM »
Looks like it was all a system issue.  Not my fault or VP live, VWS.  \:D/ 
The authentication was the big problem.  It is updating.  

May or may not go down again because of system work and auto time shut off.

Thanks all.  

This "hobby" drives me crazy.
« Last Edit: August 16, 2011, 05:23:15 PM by chief-david »
Vantage Pro Plus 6163
Robbinsdale, MN 55422@ 45 degrees North Latitude.
http://weather.rms.rdale.org/

Offline chief-david

  • Educational Weather
  • Forecaster
  • *****
  • Posts: 1468
  • Space Academy for Educators
    • Robbinsdale Middle School Weather
Re: All went down the drain today
« Reply #10 on: August 18, 2011, 10:08:13 PM »
New computer does an auto shut off at 4:45

Going back to old computer tomorrow-
Vantage Pro Plus 6163
Robbinsdale, MN 55422@ 45 degrees North Latitude.
http://weather.rms.rdale.org/

 

anything