Author Topic: Weatherflash not visible in Chrome  (Read 2232 times)

0 Members and 1 Guest are viewing this topic.

Offline weathercam

  • Greetings from Bruges
  • Member
  • *
  • Posts: 31
    • Weathercam
Weatherflash not visible in Chrome
« on: August 12, 2011, 05:30:14 AM »
Hi
my weatherflash is not visible in Chrome. No problems with IExplorer or Firefox. (though in Firefox it does not allways load embedded images)
my website: http://www.weathercam.be

The problem not only occurs with my website.
I also tried http://www.jayswoodfurniture.com/weather/wf.htm
and the result was the same.
The data are loading but as soon as the virtual instruments are loading the image turns blanc.
Note: I didn't have this problem earlier on. Something changed in the update of the flash player?
Someone who can suggest a solution? Can someone have a look at my website in Chrome?
thanks
Marc
« Last Edit: August 12, 2011, 06:01:46 AM by weathercam »
Marc Willems

Bruges (Belgium)

Offline kray1000

  • Purveyor of wry
  • Forecaster
  • *****
  • Posts: 1332
    • http://www.roanokevalleyweather.com
Re: Weatherflash not visible in Chrome
« Reply #1 on: August 12, 2011, 06:02:54 AM »
Doesn't load for me either.

There was a recent Adobe flash update that could be causing this.
Kevin Ray
Roanoke, VA

Wireless VP2, Stardot NetCam, ImageSalsa 2.0.12, MovieSalsa, Nexstorm, WASP2, Skymet, VWS14.01p33, WD 10.37N build 03

Offline weathercam

  • Greetings from Bruges
  • Member
  • *
  • Posts: 31
    • Weathercam
Re: Weatherflash not visible in Chrome
« Reply #2 on: August 12, 2011, 06:13:14 AM »
I did have a look at the Chrome plugins:
Weatherflash doesn't seem to work with the Shockwave Flash 10.3 r183
version   10,3,183,5

it works OK with version Shockwave Flash 10.1 r102
version   10,1,102,64

I disabled the first one. Now it weatherflash works OK.
Don't know if this is secure because version 10,3,183,5 was a security update. But it works now.
Chrome automatically updates the plug ins so I guess a lot of users will encounter this problem
To disable automatic updates add  --allow-outdated-plugins at the end of the target rule in Chrome
It should then look like: "C:\Program Files\Google\Chrome\Application\chrome.exe" --allow-outdated-plugins
« Last Edit: August 12, 2011, 06:20:41 AM by weathercam »
Marc Willems

Bruges (Belgium)

Offline WeatherBeacon

  • Chief
  • Forecaster
  • *****
  • Posts: 1362
    • http://www.wxbeacon.com
Re: Weatherflash not visible in Chrome
« Reply #3 on: August 12, 2011, 09:49:19 AM »

Marc (Weathercam):

Does this address your problem? (It doesn't offer a resolution, however).

Unable to View Weather Flash after flash update
Mae govannen!
Kevin  (Member AMS) http://www.wxbeacon.com               Genesee County, Michigan
Hardware:  Davis Vantage Pro Wireless, Midland WR-300
Software: VWS 14.01p43, WeatherFlash, & GRLevel3

Offline weathercam

  • Greetings from Bruges
  • Member
  • *
  • Posts: 31
    • Weathercam
Re: Weatherflash not visible in Chrome
« Reply #4 on: August 12, 2011, 10:21:22 AM »
it does indeed. I read this topic after I posted mine.
thanks for the reply
Marc
Marc Willems

Bruges (Belgium)

Offline DaculaWeather

  • It's a Jeep thing... you wouldn't understand.
  • WxElement panel
  • Forecaster
  • *****
  • Posts: 2957
  • SCCA EM #156
    • Dacula and Gwinnett County Georgia USA Weather
Re: Weatherflash not visible in Chrome
« Reply #5 on: August 12, 2011, 01:47:01 PM »
Yep, doesn't work on mine either and I use Chrome for everything. Wonderful.
Steve
Davis Vue, VWS, WDisplay, VVP, StartWatch CWOP 


Offline weathercam

  • Greetings from Bruges
  • Member
  • *
  • Posts: 31
    • Weathercam
Re: Weatherflash not visible in Chrome
« Reply #6 on: August 12, 2011, 02:10:40 PM »
Hi Steve,
This is because Chrome automatically updates the Flash plug-ins.
I did following procedure: in Chrome type about:plugins
then will open a list with all your Chrome plug -ins.
At top right: click details which gives you the details about your Flash plug-ins.
You will probably have more than one Flash plug-in installed.
Dissable Shockwave Flash 10.3 r183
Close browser and then start your Chrome browser again.
Chrome will now use a previous installed Flash plug-in.
To prevent Chrome from updating the plug-ins automatically:
To disable automatic updates add  --allow-outdated-plugins at the end of the target rule in Chrome
It should then look like: "C:\Program Files\Google\Chrome\Application\chrome.exe" --allow-outdated-plugins

This should solve the problem for your Chrome browser but not for other users of course.
I hope my explanation sounds reasonable course my English is rather poor.
« Last Edit: August 12, 2011, 02:20:09 PM by weathercam »
Marc Willems

Bruges (Belgium)