Author Topic: Virtual Weather Station issues V14.01 P43 issues  (Read 8892 times)

0 Members and 1 Guest are viewing this topic.

Offline JOD

  • Member
  • *
  • Posts: 10
Virtual Weather Station issues V14.01 P43 issues
« on: June 25, 2011, 08:25:47 PM »
This is my first week online with this software and the first thing I noticed that I dont like is the wind direction arrow. Seems to me that the pointer should point from the edge to the center and not the center to the edge, It's 180 degrees out of phase and a little confusing.

The second thing I noticed is the rain rate is not accurate and today I had a negative reading when it started raining.

Are there any adjustments I can make to the software?
The weather station it self appears to display accurate info.

Thanks...

 

Davis Vantage Pro2
Davis Weather Envoy
IP Data Logger
WeatherLink 5.92
VWS V14.01 P43

Offline mmorris

  • Forecaster
  • *****
  • Posts: 749
  • Hope your day is full of sunshine
    • Weather and Racin
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #1 on: June 26, 2011, 09:48:50 PM »
This is my first week online with this software and the first thing I noticed that I dont like is the wind direction arrow. Seems to me that the pointer should point from the edge to the center and not the center to the edge, It's 180 degrees out of phase and a little confusing.

The second thing I noticed is the rain rate is not accurate and today I had a negative reading when it started raining.

Are there any adjustments I can make to the software?
The weather station it self appears to display accurate info.

Thanks...

The arrow points in the direction the wind is coming from. And I have never heard it said (if the arrow pointed the way you want it) that The wind is Blowing to the South. So the Arrow look ok to me the way it is.

Also I can't ever remember a rain rate in the neg. #'s
>>Miles<<  By from Portage Lakes, OH.
Been using VWS since 1996 Ver# 14.01P43
Wireless Vantage Pro2Plus Serial Data Logger, Anemo Tran Kit
Win XP, Firefox, WXSIM, Cumulus, NexStorm, Yawcam, VVP, BadBlue Web server, Quake Catcher Net
Follow me on twitter
Vietnam era Veteran USAF bb loader
Quadruple Bypass survivor

Offline JOD

  • Member
  • *
  • Posts: 10
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #2 on: June 26, 2011, 10:40:44 PM »
Quote
And I have never heard it said (if the arrow pointed the way you want it) that The wind is Blowing to the South.
I have no idea what that means..

I'll explain myself a little better and compare two software programs.

Wunderground has a dial with an edge mounted indicator, the indicator points to the center away from the compass position (E)indicating the direction the wind is blowing from.

Ambient Weather's wind direction indicator points TO the compass point which would give the impresion the wind is blowing TO the East.

« Last Edit: June 26, 2011, 10:55:11 PM by JOD »
Davis Vantage Pro2
Davis Weather Envoy
IP Data Logger
WeatherLink 5.92
VWS V14.01 P43

Offline neondesert

  • Forecaster
  • *****
  • Posts: 628
    • http://www.neondesertweather.com
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #3 on: June 26, 2011, 11:31:13 PM »

I'll explain myself a little better and compare two software programs.

Wunderground has a dial with an edge mounted indicator, the indicator points to the center away from the compass position (E)indicating the direction the wind is blowing from.

Ambient Weather's wind direction indicator points TO the compass point which would give the impresion the wind is blowing TO the East.


There really isn't any way to change this in VWS that I know of.   In fact, the bulletin in WeatherLink displays wind direction the same way.  :|
Larry
"But it's a DRY Heat!"


Offline hdmax

  • Member
  • *
  • Posts: 29
    • Wunderground, my back yard
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #4 on: June 26, 2011, 11:54:29 PM »
The issue I seam to have with VWS 14.01 is the sun set/rise, and moon set/rise. If one were to believe VWS, sunrise was this evening at 6:37 PM, and will set in the morning at 9:33 AM, while the moonrise is 3:10 PM, and moonset at 4:52 AM (For all I know, the moon information may be correct, but I know the sun information is not!)

Offline JOD

  • Member
  • *
  • Posts: 10
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #5 on: June 27, 2011, 12:06:27 AM »
@hdmax,

I did notice the same as you when it was first put online, checked the lat/long time zone several times (which were correct) but it corrected itself after a couple of days.
Davis Vantage Pro2
Davis Weather Envoy
IP Data Logger
WeatherLink 5.92
VWS V14.01 P43

Offline hdmax

  • Member
  • *
  • Posts: 29
    • Wunderground, my back yard
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #6 on: June 27, 2011, 12:18:22 AM »
Thanks JOD! I'll keep an eye on it.

Offline mmorris

  • Forecaster
  • *****
  • Posts: 749
  • Hope your day is full of sunshine
    • Weather and Racin
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #7 on: June 27, 2011, 07:34:24 AM »
Quote
And I have never heard it said (if the arrow pointed the way you want it) that The wind is Blowing to the South.
I have no idea what that means..

I'll explain myself a little better and compare two software programs.

Wunderground has a dial with an edge mounted indicator, the indicator points to the center away from the compass position (E)indicating the direction the wind is blowing from.

Ambient Weather's wind direction indicator points TO the compass point which would give the impresion the wind is blowing TO the East.


Ok both of those images look good to me the one on the left is like looking at a weather vain and the one on the right looks like looking at a windsock.
>>Miles<<  By from Portage Lakes, OH.
Been using VWS since 1996 Ver# 14.01P43
Wireless Vantage Pro2Plus Serial Data Logger, Anemo Tran Kit
Win XP, Firefox, WXSIM, Cumulus, NexStorm, Yawcam, VVP, BadBlue Web server, Quake Catcher Net
Follow me on twitter
Vietnam era Veteran USAF bb loader
Quadruple Bypass survivor

Offline mmorris

  • Forecaster
  • *****
  • Posts: 749
  • Hope your day is full of sunshine
    • Weather and Racin
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #8 on: June 27, 2011, 07:49:43 AM »
So in the Program Cumulus the wind rose look like this.  :roll:
>>Miles<<  By from Portage Lakes, OH.
Been using VWS since 1996 Ver# 14.01P43
Wireless Vantage Pro2Plus Serial Data Logger, Anemo Tran Kit
Win XP, Firefox, WXSIM, Cumulus, NexStorm, Yawcam, VVP, BadBlue Web server, Quake Catcher Net
Follow me on twitter
Vietnam era Veteran USAF bb loader
Quadruple Bypass survivor

Offline wxtech

  • Weather Equipment Technician
  • Forecaster
  • *****
  • Posts: 1693
  • USAF Weather Equipment Maintenance Tech (retired)
    • Lexington, Ga. Weather
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #9 on: June 27, 2011, 08:29:18 AM »
This is my first week online with this software and the first thing I noticed that I dont like is the wind direction arrow. Seems to me that the pointer should point from the edge to the center and not the center to the edge, It's 180 degrees out of phase and a little confusing.

The second thing I noticed is the rain rate is not accurate and today I had a negative reading when it started raining.

Are there any adjustments I can make to the software?
The weather station it self appears to display accurate info.

Thanks...

 


The wind direction gauge is similar to an image of a mechanical wind direction meter as used on the AN/GMQ-20 ID-373 wind direction indicator.  The needle is mounted on a synchro shaft in the middle of the gauge and hense the needle points toward the edge of the gauge faceplate.
The needle simulates a mechanical pointer, not a vector line pointing in direction and magnitude.
If you're talking about negative inches displayed in the rain graph; select the display attributes, and uncheck the autoscale plot block.  If autoscale is checked and the rain rate is zero, the center line is displayed at half of the vertical axis which will allow a possible rain rate graphed in negative values.
The software is based on National's Labview and the images are can't be modified.  I have tried all wx station software and settled on VWS in 2004.  I like the images, the reliabiltiy and the simplicity.
« Last Edit: June 27, 2011, 08:41:24 AM by wxtech »
Al Washington, Lexington, Ga.,  NWS Coop station=LXTG1, Fischer Porter, SRG, MMTS. 
CoCoRaHS=GA-OG-1. CWOP=CW2074.  Davis VP2+ WLIP 5.9.2, VP(original) serial, VWS v15.00 p02. ImageSalsa, Win7 & Win8 all-in-one.

Offline JOD

  • Member
  • *
  • Posts: 10
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #10 on: June 27, 2011, 02:14:28 PM »
@mmorris,
Yep, another varient on the wind direction arrow. Ok, I wont mention it again.
I just downloaded Cumulus. I like this program, clean lines and nicely laid out. I'll use this one when I'm at work. 

@wxtech,
The negative reading showed in the rain rate in/hr area. Will take a look at the autoscale tonight, thanks for the tip.
Quote
If you're talking about negative inches displayed in the rain graph; select the display attributes, and uncheck the autoscale plot block.  If autoscale is checked and the rain rate is zero, the center line is displayed at half of the vertical axis which will allow a possible rain rate graphed in negative values.
The software is based on National's Labview and the images are can't be modified.  I have tried all wx station software and settled on VWS in 2004.  I like the images, the reliabiltiy and the simplicity.

Davis Vantage Pro2
Davis Weather Envoy
IP Data Logger
WeatherLink 5.92
VWS V14.01 P43

Offline wxtech

  • Weather Equipment Technician
  • Forecaster
  • *****
  • Posts: 1693
  • USAF Weather Equipment Maintenance Tech (retired)
    • Lexington, Ga. Weather
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #11 on: June 27, 2011, 04:06:20 PM »
The attached image of rain rate graph Vws859autoscaleon shows what happens when the autoscale block is checked and the rain rate data is zero.  The graph base line goes to zero, half way between the negative and positive.  It gives space for negative rain rate numbers, but of course there is never a rain rate less than zero.
When the rain rate becomes a positive value, then the graph becomes like the second image vws859.
« Last Edit: June 27, 2011, 04:14:33 PM by wxtech »
Al Washington, Lexington, Ga.,  NWS Coop station=LXTG1, Fischer Porter, SRG, MMTS. 
CoCoRaHS=GA-OG-1. CWOP=CW2074.  Davis VP2+ WLIP 5.9.2, VP(original) serial, VWS v15.00 p02. ImageSalsa, Win7 & Win8 all-in-one.

Offline JOD

  • Member
  • *
  • Posts: 10
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #12 on: June 28, 2011, 05:00:53 PM »
Quote
If you're talking about negative inches displayed in the rain graph; select the display attributes, and uncheck the autoscale plot block.  If autoscale is checked and the rain rate is zero, the center line is displayed at half of the vertical axis which will allow a possible rain rate graphed in negative values.
@wxtech, I didnt see the "display attributes, autoscale plot block" anywhere in the software, or is it on the console?
I did a reset last night and started from scratch setting up. I'm now using Cumulus, it rained again, and again I got the negative reading, which as you can see from the pic, it's being deducted from the total rain. I'll look on the console tonight.

Davis Vantage Pro2
Davis Weather Envoy
IP Data Logger
WeatherLink 5.92
VWS V14.01 P43

Offline mmorris

  • Forecaster
  • *****
  • Posts: 749
  • Hope your day is full of sunshine
    • Weather and Racin
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #13 on: June 28, 2011, 06:06:52 PM »
Did you post over on the cumulus forum there is a thread about neg rain?
>>Miles<<  By from Portage Lakes, OH.
Been using VWS since 1996 Ver# 14.01P43
Wireless Vantage Pro2Plus Serial Data Logger, Anemo Tran Kit
Win XP, Firefox, WXSIM, Cumulus, NexStorm, Yawcam, VVP, BadBlue Web server, Quake Catcher Net
Follow me on twitter
Vietnam era Veteran USAF bb loader
Quadruple Bypass survivor

Offline LFWX

  • Forecaster
  • *****
  • Posts: 1085
  • Liberty Township, Butler County, Ohio
    • Liberty Fairfield Weather Center
Re: Virtual Weather Station issues V14.01 P43 issues
« Reply #14 on: July 26, 2011, 09:56:50 AM »

The arrow points in the direction the wind is coming from. And I have never heard it said (if the arrow pointed the way you want it) that The wind is Blowing to the South. So the Arrow look ok to me the way it is.


Yes, I've always seen wind direction shown this way, unless you're watching The Weather Channel - not something you want to emulate, for a while they showed it backwards. I don't really watch it much any more and right now they are talking about summer heat increasing violence and how to get your car out of mud, maybe they will actually do some weather in the next few hours so I can see how they show wind direction these day.

Wait, now they are covering the tropics, maybe they will show winds.
Nope, now we are in the digital media center (what?).

Oh well, I'll DVR an hour and fast forward through it after work.
Station: Davis Vantage Pro2 Fan Aspirated
Software: Virtual Weather Station V14.00p64
OS: Windows Vista Home Premium
www.LFWeatherCenter.com
CWOP: DW1039
CoCoRaHS: OH-BT-1
Weather Underground: KOHHAMIL7
Weather For You: DW1039
Midwestern Weather Network

 

anything