Author Topic: Problem uploading to PWS  (Read 3069 times)

0 Members and 1 Guest are viewing this topic.

Offline killwilly

  • Forecaster
  • *****
  • Posts: 775
Problem uploading to PWS
« on: July 17, 2009, 07:43:56 AM »
Since September 2008 I have had no problems uploading data to PWS. However, I upgraded my VWS software to p87 on Wednesday of this week, since then I have been unable to send data, except for one earlier today. I am using my correct station ID "ULISPALD2" and my correct password.

I had the same problem last September when I upgraded from version 13 to 14. I have sent 2 messages to PWS, but so far no replies.

Has anyone else had a similar problem and how do I resolve it?

Alan.
Alan

Offline weatherforyou

  • Moderator
  • Forecaster
  • *****
  • Posts: 512
  • My weather is on WeatherForYou.com. Is yours?
    • http://www.weatherforyou.com
Re: Problem uploading to PWS
« Reply #1 on: July 17, 2009, 10:46:19 AM »
Quote
I have sent 2 messages to PWS, but so far no replies.
I personally replied to your message within a few hours after you submitted it.  You might want to check your spam folder.  :?

Originally you were sending an invalid password.  But now your software is not even trying to make a connection to send data.  Please see the troubleshooting information at...

http://www.pwsweather.com/faqs.php#My-data-isnt-being-displayed-on-my-PWSweathercom-page-even-though-it-looks-like-Im-sending-and-its-on-other-sites

If you're still having trouble after trying these steps make sure you add pwsweather.com and weatherforyou.com to your e-mail allowed list so my replies will come through.  Or you can submit here again.

Joe Torsitano


Offline killwilly

  • Forecaster
  • *****
  • Posts: 775
Re: Problem uploading to PWS
« Reply #2 on: July 18, 2009, 12:24:15 AM »
Hello Joe.

I have sent you an email explaining why I think I didn't get your replies.

Alan
Alan

 

anything