Author Topic: Need help setting up my webcam on weather underground  (Read 652 times)

0 Members and 1 Guest are viewing this topic.

Offline eac67gt

  • Member
  • *
  • Posts: 2
Need help setting up my webcam on weather underground
« on: April 24, 2019, 11:39:19 PM »
Hi,
Thought I could figure this out but I'm at a loss.
I went through the setup on WU and set up my cam to do snap shot every 60 seconds and also set it to do ftp upload.  I did port forwarding on my router.
On weather underground it still shows my camera as offline.
I can bring my camera up by using the WAN IP address. I know the camera is on internet but it doesn't seem to be doing ftp upload. How can I test this other than using weather underground.

Help please.

Ed

Offline galfert

  • Forecaster
  • *****
  • Posts: 2895
Re: Need help setting up my webcam on weather underground
« Reply #1 on: April 25, 2019, 04:11:48 AM »
Webcams are all jacked up at the moment with WU. They know about it and are working on a solution. It is probably going to take days or a few weeks. Nothing you can do but wait. It affects new users in a more severe way than old users.

https://www.wxforum.net/index.php?topic=35402.msg377669#msg377669
« Last Edit: April 25, 2019, 04:14:44 AM by galfert »
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline eac67gt

  • Member
  • *
  • Posts: 2
Re: Need help setting up my webcam on weather underground
« Reply #2 on: April 26, 2019, 05:19:05 PM »
Thanks for your help. I'll have to keep eye on the situation and try again when they get it straightened out.

 

anything