Author Topic: Station Summary Online/Offline "updated" Value Oddity [RESOLVED]  (Read 142 times)

0 Members and 1 Guest are viewing this topic.

Offline rormeister

  • Senior Contributor
  • ****
  • Posts: 157
Although minor in terms of the 'big picture', little things like this just add doubt onto the integrity of the system as a whole. While watching the antics of the Station Summary last update values I've come to the conclusion that something is a bit off. It started when I noticed funny behavior when re-loading the page. The process seems to span several 're-loads' that are internal to the page itself. What caught my eye was the '-' sign in front of the X seconds ago value. But then I also noticed it seemed to be counting backwards as the auto refresh piece kicked in. You will also notice a "Offline (updated 49 years ago)" flash across the screen as the new values blinked to life. Digital Cuckoo clock, or problematic programming....hummm.

Here is a summary of a short clip taken from my screen during a forced page reload. It lasted a matter of 2 or 3 seconds:

 [ You are not allowed to view attachments ]

Edit: This issue does not present itself in Chrome on iOS. It is a problem on Windows Chrome.  Haven't checked other flavors yet.
Edit2: Looks like the WunderFixers took care of this...Thank You.  Would sure be nice if there was a little "Rev 20190424_a(bcd)" on the page so we have a better chance of seeing fixes as we move forward.

Pass the popcorn please?
« Last Edit: April 25, 2019, 10:30:59 AM by rormeister »

 

anything