Author Topic: Meteobride lost connection and won't reconnect  (Read 799 times)

0 Members and 1 Guest are viewing this topic.

Offline Ladd

  • Senior Member
  • **
  • Posts: 92
Meteobride lost connection and won't reconnect
« on: January 23, 2015, 01:21:02 PM »


Meteobride lost connection and won't reconnect

Postby Ladd Fri Jan 23, 2015 2:08 pm
TP Link MR3040 (with internal battery)

Problem: lost connection with home wireless network, can't get it to reconnect. Any help offered would be much appreciated.


Recovery procedures applied:

Tried to reboot from within Meteobridge, but no connection to Meteobridge.

Other procedures tried, but ALWAYS end up with top light (Internet) flashing rapidly basically forever.

Used paper clip and pushed MR3040 reset button until top light (Internet) blinks once. Top light rapid flash forever.

Removed wall power and battery for 10 seconds reconnected battery. Top light rapid flash forever.

Used paper clip and pushed MR3040 reset button until top light (Internet) blinks once. Top light rapid flash forever.

Removed battery for five minutes. Reinserted battery. Top light rapid flash forever.

Used paper clip and pushed MR3040 reset button until top light (Internet) blinks once. Top light rapid flash forever.

Powered down wireless router (Apple Time Capsule) and restarted. Other wireless clients could connect before and again after bringing router back up.

Repeated above listed resets on MR3040. Top light rapid flash forever.

I have tried the above with and without the data logging cable inserted into the MR3040 USB port. I have put a USB flash drive in the port and either nothing is recorded to the flash drive upon MR3040 restart or a partial entry is:
Tue Jan 20 16:28:11 UTC 2015
MAC: (MAC address deleted)
LAN IP: CAST
WLAN IP: CAST

Note that here in the U.S., it is currently Friday, Jan 23. the MR3040 says it is Tuesday, Jan 20. I have no idea what "CAST" means for LAN IP and WLAN IP


I have additionally tried all of the above procedures after pushing the reset button on the MR3040 waiting until the LED flashes the second time. No luck there either. Theoretically five flashes means the meteobridge is wiped back to factory defaults and would prefer not to do that.

Offline Ladd

  • Senior Member
  • **
  • Posts: 92
Re: Meteobride lost connection and won't reconnect
« Reply #1 on: January 23, 2015, 10:31:48 PM »
Problem solved.

I connected the Meteobridge directly to the router via Ethernet cable and pushed the reset button; it came up and found an IP address given to it by the router's DHCP server and I was back in business. Only took five minutes to fix but it took me six hours to get to that point.