WXforum.net

Weather Station Hardware => Blitzortung => Topic started by: Cutty Sark Sailor on November 14, 2017, 06:13:20 PM

Title: NEW FIRMWARE 8.3
Post by: Cutty Sark Sailor on November 14, 2017, 06:13:20 PM
Both RED and BLUE systems:
http://forum.blitzortung.org/showthread.php?tid=2385
Title: Re: NEW FIRMWARE 8.3
Post by: sacreyweather on November 14, 2017, 06:22:41 PM
Thanks Mike for the link and update. Updated mine. Seems okay so far. Will continue to monitor.

John
Title: Re: NEW FIRMWARE 8.3
Post by: ConligWX on November 14, 2017, 06:44:21 PM
Thanks for the news.
Title: Re: NEW FIRMWARE 8.3
Post by: W0BTU on November 14, 2017, 09:49:02 PM
Thanks Mike for the link and update. Updated mine. Seems okay so far.

Ditto. It's too early to tell, but it seems like it is sending fewer unwanted signals to the server.
Title: Re: NEW FIRMWARE 8.3
Post by: miraculon on November 15, 2017, 09:19:24 AM
Thanks, Mike. Seems to be working....  :-"

Greg H.
Title: Re: NEW FIRMWARE 8.3
Post by: weathergirl on November 15, 2017, 10:46:23 AM
I haven't updated the firmware in forever! Other than backing up my settings, is there anything I need to be concerned about before I perform the update?
Title: Re: NEW FIRMWARE 8.3
Post by: Cutty Sark Sailor on November 15, 2017, 11:26:48 AM
I haven't updated the firmware in forever! Other than backing up my settings, is there anything I need to be concerned about before I perform the update?
Sent you a PM...
Title: Re: NEW FIRMWARE 8.3
Post by: W3DRM on November 16, 2017, 02:06:52 PM
Updated my old RED. All went well and appears to be working fine. First manual reboot of my RED in a very long time. Had to stop and think about how to do the FW update. Guess that is just a sign of how good this hardware and firmware really is - it just keeps on ticking...  \:D/
Title: Re: NEW FIRMWARE 8.3
Post by: DaleReid on November 16, 2017, 04:31:10 PM
I had some sort of a glitch updating BLUE, even though I only had one firmare.bin in the subdirectory got no warning it was the same as what I already had loaded (yes, the code is that good for uploading new ones), which I thought was a nice feature.  But after downloading the .bin again with Mike's pointer to the source on BO again, it ran OK, and a little over the 30 seconds that it says one should wait, and then reported the new FW in both the banner and on the LightningMaps.org site.

So far, humming away here, but obviously not a lot of discharges to pick up.
Dale
Title: Re: NEW FIRMWARE 8.3
Post by: orion_jb2001 on November 17, 2017, 01:45:41 PM
Hi all.  With the new 19.4 board and this firmware put out so that the servers can recognize these new boards as well as correcting other issues,  I can happily report that the construction of my new Blue system went flawlessly, the overall engineering of all, boards and case, is excellent and the firmware upgrade to version 8.3, had my system blue online with absolutely no need to check any components for an issue.  A notable observation, with no shielding on the delta ferrites nor grounding the main board, the signal noise level, with both antennas in exactly the same spot as my old red system, was quite appreciably lower than the red system.  Very impressed with this new blue system so far.   =D>  :-)
Title: Re: NEW FIRMWARE 8.3
Post by: W0BTU on November 17, 2017, 01:50:29 PM
Same here! See my post at https://forum.blitzortung.org/showthread.php?tid=2385&pid=16463#pid16463
I forgot to mention that my three 4-turn diamond wire loops are also unshielded.
Title: Re: NEW FIRMWARE 8.3
Post by: DaleReid on November 17, 2017, 03:16:19 PM
Is the 19.4 board a lot different from the original BLUE series?  I know that a piggy back power regulator was made, then those mods and maybe more were put into 19.3.  What is different from .3 to l4?

Dale