Author Topic: WeatherlinkIP Davis to WUnderground not updating  (Read 187 times)

0 Members and 1 Guest are viewing this topic.

Offline jackman

  • Senior Contributor
  • ****
  • Posts: 162
    • Echo Pines WX Station
WeatherlinkIP Davis to WUnderground not updating
« on: April 10, 2018, 09:40:16 AM »
Is anybody else not getting their WUnderground data uploads from Davis? My data is getting to Davis and to CWOP so I'm suspecting it's an issue at WUnderground.

Offline george144

  • Member
  • *
  • Posts: 1
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #1 on: April 10, 2018, 11:02:49 AM »
Same problem here. My KFLJENSE27, Vantage Vue on Weatherlink Pro is working fine within the Davis world but stopped updating Wx Underground 4/11/18 mid afternoon. About the same time Wx Underground data for many AcuRite systems increased sample rate from about 5-minutes to around 1-minute and started getting bad updates from some AcuRite using the old Smart Hub. Haven't found a way to get the WeatherLink Pro to Wx Underground back up yet.

Offline Aardvark

  • Forecaster
  • *****
  • Posts: 1940
  • www.desmoinesweather.org
    • Des Moines Iowa Weather and Climate
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #2 on: April 15, 2018, 09:03:14 PM »
Weatherunderground hasn't posted my data for the past 20 hours.   Not sure what is what here.
Davis VP2 Plus; 24h  FARS; Extra Temp Humid sensor (2); Extra Temp Station (2); Soil Moisture/Temp Station;Weatherlink IP;USB; MAC Sierra; Bloomsky 2 ;https://www.weatherlink.com/embeddablePage/show/9939a1e2095347408d139366964b63ba/signature

 

anything