Author Topic: Have the rain issues been fixed?  (Read 197 times)

0 Members and 1 Guest are viewing this topic.

Offline tygunn

  • Member
  • *
  • Posts: 35
Have the rain issues been fixed?
« on: September 15, 2017, 11:34:43 AM »
My old Acurite 5 in 1 has served me well for over 5 years.  Its time to start thinking about a replacement as it is no longer reporting rainfall properly (it reports rain at random when there is none).  So its time to think of a new one.

Even prior to it having its current problem, there was always the issue with rainfall totals resetting during the day.  I don't know that I ever saw that this was fixed by Acurite.  Has anyone gotten confirmation that it has?

If it wasn't for this rainfall bug I'd consider another Acurite, since in all honesty its good enough for my purpose.  But if it's still not a reliable product I guess a Davis is probably a better choice.

Offline Glenn

  • Contributor
  • ***
  • Posts: 145
Re: Have the rain issues been fixed?
« Reply #1 on: September 15, 2017, 01:09:46 PM »
Is it moving in the wind at all? I know that can cause false readings.
Acurite 5 in 1 Pro+
Southern VT
Connecticut

Offline tygunn

  • Member
  • *
  • Posts: 35
Re: Have the rain issues been fixed?
« Reply #2 on: September 15, 2017, 01:16:34 PM »
Is it moving in the wind at all? I know that can cause false readings.

The issue I see is that it reports astronomical rain rates but no actual rain accumulation.  That messes up Weather Underground bigtime.

So, for background, this is with the usb console hooked up to a meteobridge router.  I went this route to try and get around the random reset of the raindfall accumulation during the day that I was experiencing on the Acurite internet bridge.
The author of MeteoBridge looked at my data and said it looks like the USB console is reporting whacky data.  I don't get the feeling that Meteobridge really supports ACurite amazingly well though.

The unit is mounted on a galvanized pole attached to my house, and there is almost never wind.