Author Topic: WeatherlinkIP Davis to WUnderground not updating  (Read 1223 times)

0 Members and 1 Guest are viewing this topic.

Offline jackman

  • Senior Contributor
  • ****
  • Posts: 177
    • Echo Pines WX Station
WeatherlinkIP Davis to WUnderground not updating
« on: April 10, 2018, 09:40:16 AM »
Is anybody else not getting their WUnderground data uploads from Davis? My data is getting to Davis and to CWOP so I'm suspecting it's an issue at WUnderground.

Offline george144

  • Member
  • *
  • Posts: 1
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #1 on: April 10, 2018, 11:02:49 AM »
Same problem here. My KFLJENSE27, Vantage Vue on Weatherlink Pro is working fine within the Davis world but stopped updating Wx Underground 4/11/18 mid afternoon. About the same time Wx Underground data for many AcuRite systems increased sample rate from about 5-minutes to around 1-minute and started getting bad updates from some AcuRite using the old Smart Hub. Haven't found a way to get the WeatherLink Pro to Wx Underground back up yet.

Offline eddhuy

  • Member
  • *
  • Posts: 19
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #2 on: July 08, 2018, 05:46:04 PM »
Mine stopped updating to WU on May 21st.  I ended having to delete my acct from WU and reading it to get it going again.  So yes I'd say it was on their end.
d sa

Offline oboboli

  • Member
  • *
  • Posts: 6
    • BoblandSUA
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #3 on: July 13, 2018, 07:17:03 PM »
Mine stopped updating yesterday (7/12/18) after applying two Windows 7 updates KB2952664 & KB890830.  I am rolling those back and see what happens...

Offline oboboli

  • Member
  • *
  • Posts: 6
    • BoblandSUA
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #4 on: July 13, 2018, 08:05:13 PM »
Win 7 Rollback (latest updates) & then System Restore back days before those updates...still no upload using WU module in Weatherlink after years of success, it's now broken.  I guess deleting account and re-doing it may be what's next.  I have CWOP and SGXWFO data uploads working fine from within Weatherlink, it seems to be WU that's shut the door somehow.  I am just about ready to dump WU all together, too much work and frustration over the years since Weather.com took over.

Offline Mattk

  • Forecaster
  • *****
  • Posts: 950
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #5 on: July 13, 2018, 08:43:15 PM »
Maybe someone should put a big red banner on top of the forum regarding the issues with WU as it might stop users trying to fix something on their own end which isn't broken. All this rolling back of updates etc is simply a waste of time, your system is not broken and from all accounts it simply comes down to WU.

Offline eddhuy

  • Member
  • *
  • Posts: 19
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #6 on: July 13, 2018, 08:54:32 PM »
I'm relatively new to owning a PWS, 2 years, and WU has been a lot of work to keep the reporting going over the last several months.  I'm having WL.com 2.0 fwd the data now and hope that helps.  I like the WU forecasts and would like to continue to contribute to them.  I am also on weather cloud now and will try posting data to other networks as well.  WU has been working reliably since restarting it but it has only been a short period of time.  Although this is one of the longer runs of success for quite a while.  Not saying much is it.

Offline Aardvark

  • Forecaster
  • *****
  • Posts: 2052
  • www.desmoinesweather.org
    • Des Moines Iowa Weather and Climate
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #7 on: July 13, 2018, 09:15:56 PM »
fully updating
Davis VP2 Plus; 24h  FARS;  Soil Moisture/Temp Station;Weatherlink ;
https://www.desmoinesweather.org

Offline eddhuy

  • Member
  • *
  • Posts: 19
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #8 on: July 13, 2018, 09:27:39 PM »
Nice site, I like it.

Offline oboboli

  • Member
  • *
  • Posts: 6
    • BoblandSUA
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #9 on: July 13, 2018, 09:32:14 PM »
Maybe someone should put a big red banner on top of the forum regarding the issues with WU as it might stop users trying to fix something on their own end which isn't broken. All this rolling back of updates etc is simply a waste of time, your system is not broken and from all accounts it simply comes down to WU.

Not true from what I just saw, I just loaded a System Image I created from 5/31 and my weather data is now working, it apparently isn't a WU problem and most likely due to updates my weather PC has had recently.  That PC is dedicated to one task...weather, I have done nothing else, other than restore my C Drive from a System Image.

Offline Mattk

  • Forecaster
  • *****
  • Posts: 950
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #10 on: July 14, 2018, 01:02:39 AM »
Maybe someone should put a big red banner on top of the forum regarding the issues with WU as it might stop users trying to fix something on their own end which isn't broken. All this rolling back of updates etc is simply a waste of time, your system is not broken and from all accounts it simply comes down to WU.

Not true from what I just saw, I just loaded a System Image I created from 5/31 and my weather data is now working, it apparently isn't a WU problem and most likely due to updates my weather PC has had recently.  That PC is dedicated to one task...weather, I have done nothing else, other than restore my C Drive from a System Image.

Well then either nobody else is patching their systems or nobody else is having any issues... that is until WU comes into a topic and everybody is having issues. So why isn't everybody having these issues, you know the ones that don't have WU? 

Offline eddhuy

  • Member
  • *
  • Posts: 19
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #11 on: July 14, 2018, 02:18:14 AM »
I use windows 10, I've had updates but can't say that any of the reporting stopped after an update.  Deleting my WU acct and recreating it is what got my reporting started again. 

I like WU, just reporting what happened.

Offline oboboli

  • Member
  • *
  • Posts: 6
    • BoblandSUA
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #12 on: July 14, 2018, 04:38:21 AM »
Maybe someone should put a big red banner on top of the forum regarding the issues with WU as it might stop users trying to fix something on their own end which isn't broken. All this rolling back of updates etc is simply a waste of time, your system is not broken and from all accounts it simply comes down to WU.

Not true from what I just saw, I just loaded a System Image I created from 5/31 and my weather data is now working, it apparently isn't a WU problem and most likely due to updates my weather PC has had recently.  That PC is dedicated to one task...weather, I have done nothing else, other than restore my C Drive from a System Image.

Well then either nobody else is patching their systems or nobody else is having any issues... that is until WU comes into a topic and everybody is having issues. So why isn't everybody having these issues, you know the ones that don't have WU?

Well now I honestly do not know where the problem is now that I have dug into things a bit more.  After I reverted to an older System Image on the Win7 PC the uploads began being uploaded but then became unstable with randomly posting zero data for some items even though the WL display was showing accurate data from the console.  Luckily I have a backup weather PC that uses Win 10 and it is posting just fine using the same USB cable/interface and console, no problems at all.  I may have a hardware problem in my Win7 PC, not sure, but based on what I am seeing the problem does seem to be on my end.  I was hopeful that this was purely some WU problem when I saw other's having the same problem, I suppose it still could be, but testing seems to show otherwise. 

Offline eddhuy

  • Member
  • *
  • Posts: 19
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #13 on: September 12, 2018, 12:55:02 PM »
Same problem and to fix it I went into WL on my computer and setup the module to broadcast to WUnderground every minute again and that works.  I've had to do this before and set it back and it worked for several weeks then stopped again.  Since my computer is up 24/7 anyway I may just leave it and see if it keep sending. 

As soon as I set up the module, both times, WU was back up within a minute.

Offline eddhuy

  • Member
  • *
  • Posts: 19
Re: WeatherlinkIP Davis to WUnderground not updating
« Reply #14 on: September 12, 2018, 03:22:14 PM »
I use WL 2.0 so I normally don't use the modules to update WU but switching back to them brought my station back online.   WU has been having problems as well lately but that is a different issue.  I am only referring to the times that I can bring up WU sites but not my station.  I will be leaving the WU modules active in WL on my computer to see if that helps.  WL 2.0 has been reliable but for some reason data not being forwarded to WU all the time and once it stops it seems the only way to restart it is to toggle it via the modules. 


WU provides the best 10 day forecasts and I begun to rely on them.  If I lose their forecasts this time of the year when wx begins to change I feel somewhat lost.  I'm hoping to see an improvement in WL 2.0 forecasts when the change arrives.