Author Topic: Battery charging not working any more  (Read 422 times)

0 Members and 1 Guest are viewing this topic.

Offline DaleReid

  • Forecaster
  • *****
  • Posts: 1348
    • Weather at Eau Claire, WI
Battery charging not working any more
« on: March 21, 2018, 10:30:54 PM »
I have a Mark III LR setup that I bought on eBay a year or so ago.  All was well until I got the blank lines on the Oracle readout one cold morning.  I checked the battery with a voltmeter and it was down to something like 4 volts.  I pulled the battery and popped in a new, charged one I had and all was fine for maybe a few more months.  Again, low battery, but this time I checked the solar panel voltage which was in the range of 8 volts or more with full sunshine. I did this by pulling the plug off the main board and measuring the unloaded voltage at the plug from the panel, and not with the plug inserted onto the terminals of the board, and didn't pull the board all the way out to measure the voltage on the back side of the pins.

During the winter I again lost my signal, and just got out to the unit as the snow melts a bit, and again very low battery voltage, solar panel voltage about 8.3 if I recall in bright sunshine, and a drop in 6 volt battery that I ran through a couple cycles of a battery charger/conditioner showed it was taking charge well, and had the expected capacity on discharge.

At this point the solar panel seems good, the board senses all the weather parameters correctly and transmits them to the Oracle correctly and its values seem in agreement with another Rainwise I have not too far away (the unit in question was going to be installed at another location and I'm glad this showed up before I did).

I'm beginning to suspect that there is something wrong with the battery charging circuitry on the motherboard.  Last fall I spoke with someone at Rainwise in tech and he said that it was no doubt the solar panel, and he'd sell me a reclaimed one but still was in the range of $70 if I recall.  I passed, and he said that despite my testing the 6 v. battery and cycling it,that the batteries that Rainwise sold were dramatically better than anything I could get at Batteries Plus, and they were running about $30 bucks for a good one.

Again, I began to feel that I was getting more of a sales job than technical help, and when I asked about board versions, he said that there were many that had been updated and revisions were very hard to tell, even with a number off the board, and the only way he could tell for sure was for me to take a picture of the board and send it to him to try to identify the board revision.  I've never heard of a manufacturer not having a traceable revision number on a board, even cheap ones.

I've let the matter drop until now, spring, when I can get out to start to fiddle with this again. I hate to install this system only to have it fail to charge and stop sending data.

Has anyone ever had a charging problem, bad chip or who knows what, that acted like this?

I don't know if Rainwise's tech department at this time would be able to take my motherboard, if I sent it to them, and do the necessary diagnostics to get it repaired so I can trust installing the unit.  I guess I could see if they have the capability of doing a swap of my old board for a newer one.

This whole thing seems so odd for a company with their reputation and quality over the years to have tech go to pot like this.

Any thoughts or recent experience dealing with Rainwise tech?  Dale
ECWx.info
&
ECWx.info/t/index.php

Offline WA7FWF

  • Contributor
  • ***
  • Posts: 111
  • Blitzortung 1196
Re: Battery charging not working any more
« Reply #1 on: March 21, 2018, 10:45:16 PM »
I had a mkIII panel fail, battery kept running down so I unplugged the panel from the motherboard put a volt meter on it and saw 8v so I then switched the meter over to ma current and saw only 1-2 ma, pushing on the panel near where the red and black wires come out would cause it to jump up it's been awhile but I want to say 70-80 ma. So you might want to see if that is your issue and you have voltage but no current. Mine was under warranty at the time so I got a new panel but I was prepared to cut into the back to try and resolder or do something to fix the bad lossy internal connection. One other thing, you can also put your console into diagnostic mode and the temperature will tell you the max min and current voltage on your battery, a charged battery in full sun will get up around 7 if the panel is working correctly.
« Last Edit: March 21, 2018, 10:52:57 PM by WA7FWF »

Offline DaleReid

  • Forecaster
  • *****
  • Posts: 1348
    • Weather at Eau Claire, WI
Re: Battery charging not working any more
« Reply #2 on: March 21, 2018, 10:53:37 PM »
Thank you, it was this real world experience that I am looking for and ideas I might try before doing a replace, which I can't afford, and would not like to do if the circuitry is still functional otherwise.

I'll give that a whirl. Dale
ECWx.info
&
ECWx.info/t/index.php