Author Topic: Problems with displaying historical graphs updated with certain browsers.  (Read 211 times)

0 Members and 1 Guest are viewing this topic.

Offline Guillermo Villan

  • Ing. Eléctrical
  • Senior Member
  • **
  • Posts: 51
    • WXElortondo - Estación Meteorológica Automática de Elortondo
I have the following problem with the site, when I want to visualize the graphs of the hitoricos with a browser that is not explorer I can not see the graphs acrualizadas. I currently migrate the site to a new webhosting and now I see that problem. I remember that I did not have this problem before. With chrome browser does not update graphs with explorer no problems. Anyone have any idea what it can be?
Thank you very much

www.wxelortondo.com.ar
www.wxelortondo.com.ar/wxgraphs.php

William

Offline sacreyweather

  • Echo Valley Weather
  • Forecaster
  • *****
  • Posts: 1561
    • Echo Valley Weather
Re: Problems with displaying historical graphs updated with certain browsers.
« Reply #1 on: September 18, 2017, 02:53:52 PM »
Hi William,

I can see your graphs just fine. I am using the latest version of Chrome.
CWOP: D2073, GR2AE, GR3, Cumulus, PWSweather,  CoCoRaHS: AR-SL-23  

Saline Weather on Twitter
Blitzortung Station 1387

Offline Guillermo Villan

  • Ing. Eléctrical
  • Senior Member
  • **
  • Posts: 51
    • WXElortondo - Estación Meteorológica Automática de Elortondo
Re: Problems with displaying historical graphs updated with certain browsers.
« Reply #2 on: September 18, 2017, 02:59:49 PM »
Try in 15 minutes to see if you can see them updated. With internet explorer there are no problems with chrome does not update.

Tank you