Author Topic: EasyweatherIP does not connect to IPobserver WH2600 (clone)  (Read 136 times)

0 Members and 1 Guest are viewing this topic.

Offline Phil_W

  • Member
  • *
  • Posts: 3
EasyweatherIP does not connect to IPobserver WH2600 (clone)
« on: August 26, 2017, 10:25:28 PM »
I'm unfamiliar with all the issues associated with syphoning data from the Misol IPobserver Internet Weather Station. The 'base station-receiver' receiving at 433MHz runs a web page server via Weather Logger 2.2.5. I assume this is Ambient WS aligned. It sends data regularly to Weather Underground. That feed to WU is working, intermittently. However, the gaps in the data mean it could be our internet or other network issues, or it could be a transmission/reception failure. I therefore would like a local continuous view/logger to help with this. The Misol does not come with a console, effectively using the WU site for visibility. I'm happy that this is all I really need but when problems occur it has it's limitations.

I've tried using EasyWeatherIP 3.1 (an some earlier versions) but 'Device Connect' at the setup menu does not find the base station (Ip 192.168.1.14 in this case). I suspect this is due to it not finding the expected console. Thewre is no clear way of locating /forcing it to link to the base station/receiver.

It this an impossible issue or is there a work around?  Given the detail in some posts I struggle to follow it seems certain there will be, but I am not familiar with how to perform some of the edits that may well prove to be the answer!

Any help / suggestions gratefully received.

Phil
 [ You are not allowed to view attachments ]
« Last Edit: August 26, 2017, 11:32:05 PM by Phil_W »

Offline JackVisser

  • Member
  • *
  • Posts: 1
Re: EasyweatherIP does not connect to IPobserver WH2600 (clone)
« Reply #1 on: September 17, 2017, 01:59:07 PM »
I have the same problem.
I can see the weather station has an IP address, and uploading to Underground works perfect.

Any solution ?

 

anything